Grüße aus dem Süden

  • Den Ordner _MacOSX kannst Du löschen.

    Dein Ordner CLOVER wird später mal auf die Systemplatte kopiert, aber soweit sind wir noch nicht. Vorerst wird immer vom Stick gebootet.

  • Pardon ja, so war das gemeint - Der Bootloader sollte ja eig. beim Booten auch zur Verfügung stehen.

    Ok, also zusammenfassend Stick mit BDU formatieren, Recovery runterladen.

    Den Clover Ordner auf dem Stick mit meinem Clover-Ordner ersetzen.

    Neu starten, BIOS auf Werskeinstellungen und vom Stick booten, gewünschte Festplatte. Habe hier meine Crucial 500GB auf einer externen HDD gesichert und würde diese dann GUID (Journaled) formatieren. Zur Not habe ich dann ja immernoch meine Windows 10 SSD wenn es komplett schief läuft. Sollte alles klappen, wird diese dann formatiert.


    Dann einfach ganz normal den Installationsprozess erledigen. Sollte alles klappen, kopiere ich den Clover Ordner in den Systemeigenen EFI-Ordner.

    Macht es denn eigentlich Sinn, im Cloud Clover Editor schon die SMBIOS usw neu zu generieren oder ist es sinnvoller, all das ganz am Schluss zu machen, wenn das OS installiert ist?

  • Ja, soweit alles richtig verstanden!

    Im BIOS auf Default zu stellen ist okay, aber evtl. mußt Du einige Einstellungen danach korrigieren. Wichtig ist vorallem der AHCI-Modus.

    Das SMBIOS mußt Du noch nicht einstellen, versuch es erstmal so.

  • Ich weiß nicht ob er ohne Seriennummer im SMBIOS überhaupt bootet. Aber das kann man ja testen.

    Du musst beachten, dass du bei den Neustarts der Installation möglicherweise den USB Stick zum booten manuell auswählen musst, da sonst Windows startet. Das hängt aber auch von deinen Boot Einstellungen im BIOS ab.

    Und wenn im Clover Boot Menü ein Eintrag deiner Festplatte mit Install am Ende ist, sollte der gewählt werden, da sonst die Installation nicht weitergeht.

    2. System:

    Asus Maximus VII Ranger - i7 4970k - Radeon RX 590 8Gb - Catalina

  • Danke für die ganzen Tipps, BIOS würde ich einfach auf Werkseinstellung setzen und lediglich AHCI aktivieren. Ob der Koffer hier jetzt auf 4,4 oder 4,0 GHz läuft ist mir so piepwumpeegal...


    Achso, bezüglich der Nvidia Karte...diese kann ich ja ab ziehen, mein HDMI am Board einstöpseln und erst mal darüber die Grafikausgabe nutzen. Wenn dann alles installiert ist, melde ich mich ja ohnehin erst mal wieder hier und berichte. Den Nvidia Web dingens bekomm ich ja auch hier im Forum, oder? Einfach runter laden, installieren und die passende Kext für die die 1050Ti raus suchen?

  • Wenn man keinen Mac und kein OSX hat:

    macOS Internet Recovery Stick: Installation ohne Mac oder VM


    Hab es gerade mit dieser Methode auf meinem Dell T1700 probiert (mit High Sierra) und startete bis zu den MacOS-Dienstprogrammen.


    Vom Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15) habe ich meinen Haswell-Clover Ordner kopiert.


    Ich glaube mir fehlt noch eine Internetverbindung bzw. dessen Intel Treiber.

    Meine Hardware: u.a. Stationär:

    - Dell PowerEdge T20 / Intel Xeon E3-1276v3 / Palit GTX 1050 KalmX Ti / 16GB Ram / Samsung 500GB SSD

    - Dell Precision T1700 / Intel Xeon E3-1270v3 / Nvidia Quadro K2000 / 16GB Ram

    2x PC-System INTEL i3-3220 4GB RAM Samsung 250 GB SSD

    HTPC: - MSI B450 Mortar + AMD Athlon 200 GE, 4GB DDR4 (unfertig)

    Mobil: Lenovo Thinkpad Edge E330 + Toshiba C875-S7340, jew. Samsung 250 GB SSD

    Edited 2 times, last by MacNewbie123 ().