Installation Catalina auf Lenovo Y 70 70

  • Hallo zusammen,


    ich gebe zu, die beiden Systeme die bei mir grade mit Mojave laufen, habe ich zwar alleine erstellt, allerdings mit einem fertigen Ozmosis-Bios für den PC "Danke an das Forum" und den Lenovo Laptop mit einer Schritt für Schritt Anleitung auf Github (Exklusiv Guide Lenovo Y50).


    Die USB-Sticks habe ich meist mit Unibeast erstellt.


    Aber wenn ich ehrlich bin, habe ich noch immer keinen richtigen Plan mir eine Config.plist, DSDT oder Ozmosis-Bios mit Hand und Fuß selbst zu erstellen, so dass ich sofort los installieren kann und anschließend das System perfekt läuft.


    Wo setze ich beim cloverconfigurator den richtigen Hacken .... usw. und so fort....


    Habe mal den Lappe ausgelesen, so das eigentlich alle notwendigen Daten für die Erstellung eines funktionierenden Cloverordners vorhanden sind. Vorzugsweise für Catalina USB Installer. Der Stick ist schon fertig, nur komme ich nicht zur Installation, den Stick (ist ein USB3.0 Stick mit dem ich bisher alles installiert habe) habe ich mit Tinu erstellt.


    Habe auch noch einen Mojave USB-Installer der funktioniert. Habe derzeit Windows und Mac OS X auf einer SSD und kann beides von Clover aus starten.


    Zum Laptop sei noch gesagt, dass ich hier mein Bios hab modifizieren lassen, so dass ich eine Broadcom Wifi/Bluetooth Karte installieren konnte.


    Hier einmal mein derzeitiger Colver Ordner von Mojave und die Infos zur Hardware vielleicht könnt Ihr mir anhand dieser Informationen auf die Sprünge helfen:


    Images

    Files

    • CLOVER.zip

      (8.39 MB, downloaded 45 times, last: )


    Edited once, last by SPIDER ().

  • Lüpt - Sogar mit funktionierender Magic-Mouse.



    Jetzt noch der neue Hackintosh-Forum Aufkleber auf das Laptop und alles ist perfekt.


    MEEEGAAAA :danke2: an das :hackintosh:


    und besonders an alle die gesten beim Stammtisch in HB waren.


    Kann dann gerne als erledigt markiert werden.

    Images


  • Nice...

    Dann packen wir doch gleich mal den "Erledigt"-Haken dran...


    Viel Spaß mit der Möhre... :)

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • SPIDER

    Sag mal wie hast Du denn den EFI Ordner auf den Tinu Stick bekommen?

  • canyonwalker

    Anbei eine bebilderte Darstellung wie ich es gemacht habe:


    Alternativ kannst Du auch mit dem Clover Configurator die EFI Partition vom TINU USB-Stick mounten und den EFI-Ordner in die Partition kopieren, bzw. bei der Clover Installation den entsprechenden Sick wählen. Gibt da also recht viele Weg nach Rom.


    Sollte ich hier etwas falsch beschrieben haben, dann darf man mich gerne darauf hinweisen.


    VG

    avs


  • Thx,

    welche Tinuversion nutzt Du, bei mir geht die Clovererweiterung nicht.

  • Thx,

    welche Tinuversion nutzt Du, bei mir geht die Clovererweiterung nicht.

    Versuch mal damit.

    Files

    • TINU.zip

      (11.81 MB, downloaded 30 times, last: )


  • Hi! Can you share your audated EFI folder? I'm stuck! Thanks

  • Lenox98

    Yes, maybe this afternoon I’ll upload the folder👍


    Edited once, last by SPIDER ().

  • Lenox98


    Here the EFI Folder, for WLAN you have to change the WLAN/Bluetooth

    Combocard to this one... you can see it in the picture.

  • Lenox98


    Here the EFI Folder, for WLAN you have to change the WLAN/Bluetooth

    Combocard to this one... you can see it in the picture.

    Oh thanks, I'll test this efi asap! At the moment I'm without a wifi card, I've to remove some kexts? Thanks!

    Ps: Big up for the Alfa in your avatar, I'm Italian! 😍

  • Hey Lenox98 , I created you an EFI folder without the driver for the network card and added a KEXT, so that now also the SD card reader works.


    PS:

    Yes alfa is really cool, I drive a Spider 939 and a 159 TI SW 2.4 JTDM. i love the cars, once you drive alfa then you drive alfa forever.

    Images

    Files

    • EFI.zip

      (24.41 MB, downloaded 23 times, last: )


    Edited 3 times, last by SPIDER ().

  • Hey Lenox98 , I created you an EFI folder without the driver for the network card and added a KEXT, so that now also the SD card reader works.


    PS:

    Yes alfa is really cool, I drive a Spider 939 and a 159 TI SW 2.4 JTDM. i love the cars, once you drive alfa then you drive alfa forever.

    Thanks but nothing to do, auto reboot, maybe I've to try with a fresh installation