AMD NAVI / RDNA (RX5700/XT etc.) in macOS | Benchmarks, Undervolting, Overclocking, PowerPlay Table

  • DSM2 hatte ich mir überlegt , aber dafür ist mein gehäuse derzeit zu klein.

    hab ne AIO und die belegt schon leider massiv platz ...

    aber danke für den tipp ! :)

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD R9 280X Vapor X - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - OpenCore 0.5.0

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD530- 12GB DDR3 - Catalina - OpenCore 0.5.0

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    KEIN SUPPORT PER PN!

    julian.png

  • Powecolor hab zum ersten mal und sonst hatte eigentlich wenig Reklamationen gehört und gelesen, na mal sehen, vielleicht wird´s ja was ...

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

  • Natürlich ist es das

    Hi CMMChris . So klar war mir das nicht.

    Der Grund war auch, dass wenn ich versucht habe die Daten aus ATY,bin_image herauszukopieren mit CMD+A nur das obere Drittel der Daten kopiert markiert wurde. Genau der Part, den du in deiner Excel Liste eingefügt hast, fehlte. Deswegen kam ich nie zum gewünschten Ergebnis.


    Vielleicht stolpert hier auch noch einer darüber...


    Hier jetzt mal für alle 5700 XT Nitro+ Besitzer meine extrahierte Vorlage. Es sind noch die Standardwerte eingetragen vom Standardbios (non-silent).


    Wenn ihr BBEdit nutzt, könnt ihr einen "Hard Wrap" setzen.

    ...dieser sollte bei 75 characters sein.

    Dann ist die Formatierung identisch mit der von CMMChris Exteltabelle.



    PS: Habe jetzt mal alle Daten in die Vorlage von CMMChris gepackt. Das ist jetzt eine Exel Datei mit den Standardwerten der 5700 XT Nitro+.


    CMMChris Ich habe festgestellt, dass hier 2 Werte abweichend von denen von deiner Liste waren. Die habe ich mit roter Schrift markiert.

    In deiner Liste war über "Power Limit GPU (W)" sowohl beim Feld T20 als auch bei K21 der Eintrag fest gesetzt. Bei der Nitro+ waren hier 2 verschiedene Werte.


    Auch bei L22 steht in deiner Liste ein anderer Wert. Nur als Info (keine Ahnung was die bedeuten).

  • herauszukopieren mit CMD+A

    Kopieren tut man auch mit CMD + C. Danach hast du den gesamten Eintrag und kannst ihn in einen beliebigen Editor einfügen.

    LG Chris


    Meine Hardware:

  • Danke. Hatte zuerst CMD+A genutzt, weil ich dachte damit würde ich alles markieren.

    CMD+C hab ich anschließend zum kopieren genutzt... es war aber halt nicht alles markiert. Jetzt gehts aber gut voran. Nochmal danke für die Hilfe.

  • Ich reihe mich mal ein... :)


    Bei mir wurde es die Sapphire Nitro+ 5700XT.


    Und sie scheint unter OpenCore 0.5.3 mit WEG 1.3.4 und dem agdpmod=pikera zu funktionieren:

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • al6042 Meinst du bei deiner neuen Nitro mit „funktionieren“ auch nach Wake ohne sukzessive Freeze? Wenn ja, dann müsste ich zu opencore wechseln.

    iMac Pro 1,1: Catalina, High Sierra, Windows10, BL: Clover 5098, Mainboard: Ga-z97mx Gaming5, CPU: i7-4790K, Ram: 16Gb Crucial Ballistix
    Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: Samsung 970 NVME 500GB, Samsung 850 Evo 500Gb, 2x Samsung 840 Evo 250Gb, HDD: Seagate ST3000DM001 3TB Wifi:
    BCM94360CD Combo (oob), Bluetooth: Gmyle Bt v4.0 (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Lohnt sich der Aufpreis zur XT eigentlich ?

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD R9 280X Vapor X - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - OpenCore 0.5.0

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD530- 12GB DDR3 - Catalina - OpenCore 0.5.0

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    KEIN SUPPORT PER PN!

    julian.png

  • julian91 Ob sich der Aufpreis lohnt? Muss man selber wissen. Kannst einen non XT ja auch etwas Übertakten.


    al6042 Jetzt hast dir die gleiche Karte gekauft wie ich. Gut. Wenn so ein Haudegen wie du sich so ne Karte kauft, behalte ich meine. Die läuft nämlich NICHT stabil. Deine bisher ohne Abstürze? Schließe mich also mal Wolfe s Frage an.



    PS: Kann man irgendwie die Temps der GPU auslesen.?

    Edited 2 times, last by barrrrt ().

  • In den Sleep habe ich die Büchse noch nicht geschickt... das prüfe ich morgen früh, wenn der Kasten richtig lange gepennt hat.
    Abstürze hat ich noch keine...

    In der Zwischenzeit mal Geekbench 5 durchlaufen lassen und etwas CS:GO getestet...

    Nichts wildes also.


       

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Wolfe Das passiert auch in Mac Pros. Kein Hackintosh Bug und somit nicht fixbar durch uns.

    LG Chris


    Meine Hardware:

  • CMMChris Wenn es in Mac Pros auch zu dieser Problematik kommt, dann freue ich mich schon auf die erste Beta von 10.15.2

    iMac Pro 1,1: Catalina, High Sierra, Windows10, BL: Clover 5098, Mainboard: Ga-z97mx Gaming5, CPU: i7-4790K, Ram: 16Gb Crucial Ballistix
    Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: Samsung 970 NVME 500GB, Samsung 850 Evo 500Gb, 2x Samsung 840 Evo 250Gb, HDD: Seagate ST3000DM001 3TB Wifi:
    BCM94360CD Combo (oob), Bluetooth: Gmyle Bt v4.0 (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Sind die Ref Design RX5700 zu empfehlen oder sind se arg laut ?

    Ich möchte auch nochmal meinen Senf dazugeben, da ich eine ref 5700 habe! Ich muss sagen, dass mich das wirklich kaum stört, zugegeben, wenn mein Case es hergegeben hätte (mITX), dann hätte ich wahrscheinlich auch eher eine Custom. Trotzdem ist es total okay (zumindest unter Windows)! Und nein ich habe das auto-Undervolting nicht aktiv! Sie ist definitiv hörbar, jedoch in meinen Augen nicht störend. Sofern der Rechner unterm Tisch steht, ist es wirklich okay bis gut (je nach Ansicht).


    Hackmac:

    • Mainboard: GA-Z97X-Gaming 5
    • Cpu: Intel Core XEON 1231 v3
    • RAM: 12GB HyperX Savage
    • HDD: 1TB Seagate Drive, 3x 1TB WesternDigital NAS Drives, 128GB m.2 SATA-SSD
    • Grafikkarte: AMD Radeon RX 580 von Sapphire
    • OS: Windows 10, Arch Linux, macOS Mojave (Ozmosis/auf der SSD)


    :hackintosh:


    Dell Latitude 5580:

    • Cpu: Intel Core i5 7440HQ
    • RAM: 8GB
    • HDD: 256GB SanDisk SSD
    • OS: Windows 10, Fedora 29, macOS Mojave
  • Hat schon jemand eine 5700XT mit einer iMac19,1 config laufen, oder ist iMac Pro pflicht?

  • Ich nutze die RX 5700 ohne xt unter 19.2 läuft Super.

    Bootflag mit WEG nicht vergessen!

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

  • The_Dave Du kannst die Karte grundsätzlich mit jedem SMBIOS nutzen. Nur wenn du sie auch zur Videobeschleunigung nutzen willst musst du iMacPro1,1 oder MacPro7,1 nutzen. In den iMac SMBIOS ist die IGPU am Zug.

    LG Chris


    Meine Hardware:

  • Hier mal noch eine Info zum ersten Sleep-Test.

    Heute morgen, gegen 8:15 Uhr die Kiste schlafen geschickt und um 17:50 Uhr aufgeweckt.

    Sah zuerst gut aus...

    Bild mit Anmeldefenster kam und liess auch die Kennwort-Eingabe zu.

    Desktop zeigt sich ohne Probleme, wenn ich aber dann eine App aus dem Dock starten möchte, fängt das Icon an zu bouncen und bleibt dann in der Luft stehen --> Freeze.

    Die Maus funktionierte noch eine Weile.


    Vom MacbookPro aus versucht per Bildschirmfreigabe oder SSH auf die Kiste zu kommen --> Fehlanzeige, obwohl der Ping auf die Möhre zuerst noch funktionierte.


    Danach dann eben den guten alten Reset-Button genutzt und alles war wieder in Ordnung.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Wenn du so 5 bis 10 Minuten wartest kackt die Kiste dann mit ner Panic ab. Irgendwie lustig der Fehler. Wahrscheinlich Memory Leak oder sowas.

    LG Chris


    Meine Hardware:

  • Dann hat Apple aber dieses mal richtig ins Klo gegriffen mit ihren Treibern für die Navis. Wenn das auch so bei den echten Macs ist, dann gute Nacht. Aber man kennt das ja, und Apple ist da keine Ausnahme. Das Produkt reift beim Kunden, wie die Bananen die man im Supermarkt kauft.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Fragen gehören ins Forum!

  • Apple greift doch softwaretechnisch permanent ins Klo. Was sich da in den Betas manchmal für Fehler einschleichen... und das ewige Ignorieren von Bug Reports teils über Jahre hinweg bis sich mal was tut. Ich erinnere nur mal an das Thema Lüftersteuerung und Coil Whine bei den Vega10 Karten.

    Vor allem auch bei Sicherheits-relevanten Dingen muss es meistens erst durch die Presse gehen bis die mal nen Finger rühren. Und trotzdem ist macOS mMn gegenüber Windows nach wie vor das stabiler laufende System - auch auf einem Hackintosh. Ein Wunder! :S

    LG Chris


    Meine Hardware: