ASUS Prime Z390-A: Bootet nach BIOS Update nicht mehr

  • Ich sage da mal, ein kleinwenig eigeninitiative...


    Coffee Lake Sammelthread (lauffähige Konfigurationen) Desktop

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


    Hardware:

  • moin zusammen

    locojens

    danke!

    ich hatte es bereits gefunden ;-)


    nur steht da immer noch das uralt bios 0905 drin

    funktioniert der patch mit dem aktuellsten 1302 bios?


    wenn ja, noch eine frage wenn man den patch und die 3 kexte eingebaut hat,

    fährt der hack dann mit dem noch nicht aktualisierten Bios noch hoch?


    edit:

    kann die 3 kexte in al6042´s efi nicht finden

    nur einen bluetoothenjektor.

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

    Edited once, last by Hack1 ().

  • Das liegt daran, dass dieser aktuell ausreicht.

    Der Text wurde noch nicht aktualisiert, während die EFI heute Morgen frisch hochgeladen wurde.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • nur steht da immer noch das uralt bios 0905 drin

    funktioniert der patch mit dem aktuellsten 1302 bios?


    wenn ja, noch eine frage wenn man den patch und die 3 kexte eingebaut hat,

    fährt der hack dann mit dem noch nicht aktualisierten Bios noch hoch?

    1000 dank

    also nur ein Kext!

    fährt der häck mit dem Kext+patch mit altem bios hoch?

    und hast du auch 1302 Bios?

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Wenn du aufmerksam den vorliegenden Thread durchliest und auf meine Signatur achtest, beantwortet sich die Frage von selbst. ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • du hattest recht ;-)

    ich hatte ja eigentlich von Anfang an mitgelesen

    da denkt man man ist auf dem laufenden!

    erneutes lesen bringt dann doch:thumbup:

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • In deinem ZIP-File ist nur der Ordner /EFI/APPLE drinnen.

    Damit kann man hier nix anfangen.


    Poste bitte nur deine config.plist oder achte auf den Text-Anteil in folgendem Beitrag -> ASUS Prime Z390-A: Bootet nach BIOS Update nicht mehr

    Wenn du die config.plist mit einem einfachen Editor öffnest und dort die Stelle:

    Code
    1. <string>DSDT.aml</string>
    2. <key>Patches</key>
    3. <array>

    findest, kannst du den ersten Schnipsel, von <dict> bis </dict> dort einsetzen.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • versuch mal bitte

    Files

    • EFI.zip

      (18.55 MB, downloaded 9 times, last: )

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • schau doch mal was ich geschrieben habe!

    die efi ist bearbeitet

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Hack1

    Deine Arbeit in Ehren, aber du weisst nicht, welches System der User Daniel82 vor sich hat, bis auf den Namen des Boards.

    Damit würde ich keine komplette EFI basteln und verteilen...


    Daniel82

    Versuche es bitte mit beiliegender config.plist.

    Files

    • config.plist

      (9.55 kB, downloaded 10 times, last: )

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • al6042

    das war seine efi und keine gebastelte!

    ich habe nur die config bearbeitet und den patch eingefügt

    irgend eine efi zu verteilen würde ich niemals tun.....


    Daniel82

    funktioniert es denn jetzt?

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Hack1

    Sorry, als ich gestern seine EFI ausgepackt habe, konnte ich nur den Ordner /EFI/APPLE sehen und der Rest wurde aus bisher nicht nachvollziehbaren Gründen nicht angezeigt.

    Eben schaue ich mir den gleichen Ordner noch mal an, und sehe die anderen Ordner... :facepalm:

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Einen Versuch wäre es wert:


    AHCI Patch: find : A00A9353 54415301 replace : A00A910A FF0BFFFF

    Bei mir löppt das Board noch mit dem Bios 1005!

    Würde der Patch dort stören, wenn ich den jetzt schon einbaue? So nach dem Motto, wenn ich den jetzt reinpacke, kann ich den bei einem späteren BiosUpdate auch nicht vergessen :lasche:

    iMacPro1,1: Fractal Define R6 - ASUS Prime Z390-A 1302 - i9 9900k 3,6Ghz - 32 GB - PowerColor Radeon RX 580 8GB - NVMe SanDisk Extreme Pro 500 GB - BCM943602CS Combo Karte - Thunderbolt 3 Titan Ridge - macOS 10.14.6 - Clover 5070

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - ASUS DUAL Radeon RX 580 4GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.6 - Clover 4945
    MacBookAir:
    Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.14.6) - Clover 4968

    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - 250 GB NVMe (macOS 10.14.6) - Clover 5058

  • Nope... der Patch stört nicht und ist als Vorbereitung für den schnellen Umstieg eine gute Idee.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!