MSI MPG Z390I GAMING EDGE AC, BIOS 1.60, Catalina 10.5.

  • Es ist vollbracht!

    Wie in anderen Diskussionen und Foren berichtet wurde, lief das Board MSI MPG Z390I GAMING EDGE AC nur mit BIOS Version 1.20. So war ich auch einer der Betroffenen.

    Nach vielen versuchen und Experimenten, wollte es nicht hinnehmen dass dieses Board einfach in einer schlechten Schublade gesteckt wird und ... es hat alles geklappt.


    BIOS 7C04v16 1.60 vom 2019-08-15 in ZIP eingefügt.

    EFI als Zip


    • Ich konnte alle USB Ports mit vollem erfolg testen. Keine Latenzen!
    • Prime Videos, Videocodec sauber ohne interlace oder Fragmenten
    • VLC Videos sauber
    • Games Ohne stottern und Abstürze
    • Blauzahn ohne Latenzen


    Was natürlich nicht geht ist die intel WLAN Karte, ob man sie tauschen könnte gegen "Broadcom BCM94352Z DW1560 6XRYC", hab´s noch nicht probiert, die Wucherpreise auch China von 80€ mit Porto müssen nicht sein:/.

    Dafür steckt bei mir AC1300- MU-MIMO -USB-WLAN-Adapter gesteuert mit der Software Wireless USB Adapter Clover-V8 als Zip beigefügt.


    Wünsche allen viel Erfolg mit Catalina und vor allem viel Spaß :top:

    Gruß

    Files

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

    Edited 2 times, last by greecedrummer: Video ().

  • Community Bot

    Set the Label from Erledigt to In Arbeit
  • Was hast du denn eingestellt damit das mit dem neuen BIOS läuft? Woran lag es?

    iMac Pro 1,1: i9 9900K | Gigabyte Z390 M Gaming | RX 580 Nitro+ | 970 Evo | macOS 10.14.6 | Clover 4920

  • Definitiv nicht am BIOS! Settings auf Default gesetzt, ohne auch irgend etwas zu verändern, wollte ich vom Hersteller die settings testen!. Mit Erfolg!

    Es waren drei Faktoren die ich replizieren konnte:

    • Clover Version
    • Version der Kexte
    • ACPI Patches settings im Clover
    • ACPI Fixes
    • Kernel Kext Patches im Clover

    Wen ich veraltet Kext oder Clover Versionen benutzte, ging eben nur Bios 1.20

    Dann kombinierte ich die ACPI und Kext patches bis auch die USB 3.1 gen 2 liefen!


    Natürlich können hier die Profis viel mehr raus holen, aber für mich als "Geselle" des Faches, langt es allemal. Bin jedoch für Verbesserung dankbar...

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

    Edited once, last by greecedrummer: Beweisfotos für alle Gläubige ;) ().

  • Hallo zusammen,


    greecedrummer was sind die

    • ACPI Patches settings im Clover
    • ACPI Fixes
    • Kernel Kext Patches im Clover

    und wo finde ich die?

    Habe das gleiche mainboard und einen i9 wollte jetzt die Tage dann das neue Catalina drauf installieren dann sollte doch das mit der neusten Clover Version und mit den Kexten ja kein Problem sein.

    und wo muss ich die UEFI BOIS in meinen efi Ordner tun?

  • Hallo Melone ,


    installiere Clover EFI ver. 5070 mit EFI Optionen auf deiner Startfestplatte, Anweisungen dazu findest du hier genügend im Forum. Danach wird eine Partition mit EFI angelegt. Dort drin sind Startparameter für das laden für alle Betriebsysteme.


    Mit der App Clover Configurator lade erst mal die EFI Partition auf der Festplatte wo OSX installiert wurde.

    unter EFI/CLOVER/ liegt die config.plsit Datei, mit der wird gearbeitet. Doppelklicke und sie sollte mit Clover Configurator geöffnet werden.


    Gleich die erste Seite, rechts sind die ACPI Patches settings und Fixes im Clover


    in 8. Reihe links weiter unten findest Du die Kernel Kext Patches im Clover

    Rechts sind da entscheidend wichtige settings , ohne die, geht gar nichts, zumindest war es so bei mir!


    Es ist auch entscheidend, ob du bei Deiner i9 CPU den iGPU (internen Grafik Prozessor) aktivierst was ich dir empfehle, weil ich keinen habe, somit habe ich einen speziellen Kext geladen, die bei dir Probleme verursachen könnten. Arbeite mit DP (Display Port) Kabel, ist ratsam entweder AMD Grafikkarte oder eben die interne iGPU des Prozessors!


    Ich möchte noch erwähnen dass ein clean-install viel bessere performance bringt statt der Update Variation von Mojave aus. Zumindest fühle ich allgemein deutlich bessere Reaktionszeiten beim laden von UEFI auf Desktop usw. Vor allem blitzschnell fährt es runter 8o


    Viel Erfolg:top:

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

  • greecedrummer Danke ich werde es heute ausprobieren Sorry will dich nicht nerven mache ein neues Thema auf


    Muss ich den alle Patches die du da eingefügt hast auch rein schreiben?



    Edit: ich habe die Patches alle reingeschrieben und wollte booten.


    das Ergebnis Fehlanzeige.

    Nach dem ich auf „Catalina installieren“ gedrückt habe bootet er nicht weiter als jetzt.

    Beim Anhang noch mein EFI Ordner.

    Files

    • EFI.zip

      (5.72 MB, downloaded 30 times, last: )

    Edited 3 times, last by Melone: Boot ().

  • So wie ich das lese geht Bluetooth? Mit der internen Karte?

    Ich will nächste Woche updaten, werde deine EFI Anleitung dann gleich probieren, danke dafür.

  • So wie ich das lese geht Bluetooth? Mit der internen Karte?

    Ich will nächste Woche updaten, werde deine EFI Anleitung dann gleich probieren, danke dafür.

    Genau Bluetooth funktioniert Perfekt. WLAN Karte nicht.



    Bitte benutze mal diese EFI, verändere bitte nichts und lösche komplett vorher die alte EFI und boote.


    Im BIOS setze bitte unter Booting nur EFI nicht gemischt also Legacy + EFI


    Wenn es zuletzt zum Apfel Logo wechselt macht es eine Gedenkminute :beachball: warten, dann wird es dunkelgrau und es kommt das Menü zur Spracheingabe!


    Viel Erfolg

    Files

    • EFI.zip

      (2.43 MB, downloaded 20 times, last: )

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

  • Danke greecedrummer für deine Mühe mir zu helfen.

    Ich habe das im Bios umgestellt und mit deiner efi gebootet kam dann auch bis Clover und wählte den Stick aus und er bootette aber der Apfel erschien nicht und der Bildschirm wurde schwarz

    Im Anhang ist das Bild nachdem er schwarz wurde.

    Bevor ich es vergesse ich nutze HDMI

  • ... falls es hängen bleiben sollte lösche zwei SMC... Kexte


    SMCLightSensor.kext

    SMCSuperIO.kext


    Wenn Du über HDMI mit interner iGPU arbeiten solltest lösche bitte


    NoVPAJpeg.kext


    Dann im Clover den ACPI, Patch change GFX0 to IGPU aktivieren also Häckchen entfernen steht bei mir auf Disabled


    Wenn es zuletzt zum Apfel Logo wechselt macht es eine Gedenkminute :beachball: warten, dann wird es dunkelgrau und es kommt das Menü zur Spracheingabe!


    Viel Erfolg


    Du musst während der Installation online sein!

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

    Edited once, last by greecedrummer ().

  • Mache ich wenn ich später zu Hause bin.

    Was meinst du mit online sein also der Hackintosh mit internet verbunden?

  • ja genau, sonst kannst du es nicht installieren es sind online Images...

    Bootloader: Clover

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 16GB DDR4 3000 2x 8GB
    SSD M2: OSX 10.15.1
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX