MACOS CATALINA 10.15 ERFAHRUNGEN

  • Nein !! Lade am MacBook Pro ... Original.. keine Beta

     F7C Alpha Black, Asrock H310M-ITX, Intel Core i9 9900T, 32GB DDR4 2666MHz, 512GB NVMe, 512GB SSD,UHD 630/nVidia Quadro K600, macOS Catalina 10.15.5 OpenCore


     F7C Alpha Silver, Asrock H310M-ITX, Intel Core i7 8700T, 32GB DDR4 2666MHz, 512GB NVMe, 1TB SSD,UHD 630, macOS Catalina 10.15.5 OpenCore


    (Hackbook) Lenovo T440, Core i5 - 4300U, 8GB DDR4, Intel HD 4400, 1TB SSD Daten Platte, 512GB Sata m.2 SSD Catalina 10.15.5 Clover


    Bitte keine Supportanfragen per PM bzw. auf meiner Pinnwand. Dafür ist das Forum da!

  • Ich sag ja, seltsam das alles. Haste mal den Treeswitcher vom Sascha probiert?


    LoveIsHackintosh gut das es jetzt geklappt hat. Hast mir nur im falschen Thread darauf geantwortet ;-)

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

    Edited once, last by karacho ().

  • Hoffen wir mal das irgendwann eine brauchbare Meldung angezeigt wird. Ansonsten ist es wie suchen im Heuhaufen.


    Serielle Ports hast du im BIOS deaktiviert?

    Hab das nochmal geprüft, gibt definitiv keine Option für Serial Ports im BIOS meines NUCs


    Support ausschließlich im Forum und NICHT per PN!

  • Gibt es einen Workarround um Wine zum laufen zu bringen?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020), CT 10.15.6 (19G46c) Clover r5119 OC 0.60

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.4 (19E287), Clover r5108

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G3020), Clover r5108

    iMacPro1,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB iGPU HD4600, Realtek ALC877 (ID 1),TP-LINK Archer T9E AC1900 PCIem 12 GB RAM, CT 10.15.4 (19E287), BootLoader OC 0.5.7

  • karacho im Appstore fand ich lediglich WinOnX, was sich nicht konfigurieren lässt und nur 32bit anbietet.


    Winehq habe ich mir vom Entwickler geholt, aber es lässt sich ebenfalls nicht starten, weil CT meint, der Entwickler müsse das auf 64bit umstellen, obwohl ich 64bit-Option gewählt habe.



    Wine Bottler welches ich unter Mojave nutze finde ich nicht in 64bit.


    EDIT: Sieht so aus, als wird Wine unter CT nicht mehr laufen


    EDIT: es wird noch dauern, "Geduld ist des Gärtners Tugend"

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020), CT 10.15.6 (19G46c) Clover r5119 OC 0.60

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.4 (19E287), Clover r5108

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G3020), Clover r5108

    iMacPro1,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB iGPU HD4600, Realtek ALC877 (ID 1),TP-LINK Archer T9E AC1900 PCIem 12 GB RAM, CT 10.15.4 (19E287), BootLoader OC 0.5.7

    Edited 3 times, last by chmeseb ().

  • Heute Update von Mojave auf Catalina - System 3 alles ohne Probleme alles geht wie geschmiert! :top:



    LG





  • Also... Catalina will bei mir in meinem neusten Projekt nicht.

    Beim ersten reboot der Install hängt Catalina im Balken bei 11 min remaining....

  • Hoffen wir mal das irgendwann eine brauchbare Meldung angezeigt wird. Ansonsten ist es wie suchen im Heuhaufen.


    Serielle Ports hast du im BIOS deaktiviert?

    Hab die Freezes immer noch... Passiert jeden Tag einmal, aber immer zu anderen Zeiten.


    Kriege leider keinerlei Fehler angezeigt. Friert einfach alles ein und ich muss hart ausschalten.

    Beim Systemstart seh ich da auch keinerlei Meldungen


    Support ausschließlich im Forum und NICHT per PN!

  • macOS Catalina 10.15.1 (build 19B88) final liegt bereits auf den Servern:


    Ziehe es hier bereits... jedoch verläuft der Download sehr, sehr, sehr zähflüssig.

    ASUS WS X299 SAGE/10G • Intel Core i9-7920X 12-Core 2.9GHz • 96GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (75Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.15.x latest Build (on Samsung 960 EVO NVMe) • OpeCore always latest

  • nich "einer der ersten", sondern "DER erste" !


    ;-)

    ASUS WS X299 SAGE/10G • Intel Core i9-7920X 12-Core 2.9GHz • 96GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (75Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.15.x latest Build (on Samsung 960 EVO NVMe) • OpeCore always latest

  • Eben ist die offizielle Version von 10.15.1 veröffentlicht worden:

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • will aber eine reine Installation machen kein Update rüberbügeln. wo kann ich den nun die istallation app laden. Und einen neuen Stick stellen, so wie immer.

    GA-Z77-DS3H, Nividia GT 640 2048 , Z77DS3H.11a Glover r 4674 Catalina 10.15
    Lenovo G500, MacBookPro 9.2 W-Lan BCM94322HM8L. Glover 10.15.2 und win10

    GA-Z77m-D3H Rev 1,1, Nvidia GT 640 4095, Clover Catalina 10.15 und win10

  • tidow Ist das jetzt eine ernstgemeinte Frage? ;-)


    Natürlich über den App-Store. Oder den neuen links.


    Hinweis: Zertifikate für alte OSX-downloads sind am 24.10.2019. abgelaufen!


    Dann mit TINU oder Terminal einen Stick erstellen und Clover draufbügeln.
    Oder hat sich am Ablauf was geändert?


    Warum soll ich jetzt noch ein Sicherheitsupdate drüberbügeln? Brauch ich das jetzt noch?


    https://support.apple.com/en-us/HT201222

  • habe den Download gestartet. Aber hier in der Heide tote Hose.

    Ja habe lange nichts mehr gemacht am Hack

  • Hallo Jono ,

    ich habe leider gerade keine wirkliche Idee bezüglich deinem Fehler.

    Eventuell findest du was hilfreiches in den Informationen der Konsole.

    Grüße und Good Hack Michael


    :hackintosh:

  • will aber eine reine Installation machen kein Update rüberbügeln. wo kann ich den nun die istallation app laden.

    Probier mal im Terminal

    Code
    1. softwareupdate --fetch-full-installer

    Mit

    Code
    1. softwareupdate -h

    wird die die Hilfe angezeigt.



    Warum soll ich jetzt noch ein Sicherheitsupdate drüberbügeln? Brauch ich das jetzt noch?

    Das Sicherheitsupdate ist vom 15. Oktober.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • was soll da Passieren