MACOS CATALINA 10.15 ERFAHRUNGEN

  • Nein !! Lade am MacBook Pro ... Original.. keine Beta

    Next Hacki im Aufbau



    (Original) MacBook Pro 2018 Touch Bar mit vier Thunderbolt Anschlüssen, Core i5 - 8259U, 16GB DDR4, 512GB m.2 SSD Catalina 10.15


    Bitte keine Supportanfragen per PM bzw. auf meiner Pinnwand. Dafür ist das Forum da!

  • Ich sag ja, seltsam das alles. Haste mal den Treeswitcher vom Sascha probiert?


    LoveIsHackintosh gut das es jetzt geklappt hat. Hast mir nur im falschen Thread darauf geantwortet ;-)

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

    Edited once, last by karacho ().

  • Hoffen wir mal das irgendwann eine brauchbare Meldung angezeigt wird. Ansonsten ist es wie suchen im Heuhaufen.


    Serielle Ports hast du im BIOS deaktiviert?

    Hab das nochmal geprüft, gibt definitiv keine Option für Serial Ports im BIOS meines NUCs

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 5070

    Intel NUC8i7BEH i7-8559U - Iris Plus 655 - 512GB SSD - 16GB RAM - Catalina 10.15 - Macmini8,1 - Clover 5070 + Parallels Desktop 14 (beruflich genutzt)

  • Gibt es einen Workarround um Wine zum laufen zu bringen?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G95) , CT 10.15.1 (19B88), Clover r5098

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.1 (19B88), Clover r5098

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5098

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.1 (19B88), BootLoader Clover r5098

  • Gibt es einen Workarround um Wine zum laufen zu bringen?

    Kp...wie hast du Wine installiert? Per brew?

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • karacho im Appstore fand ich lediglich WinOnX, was sich nicht konfigurieren lässt und nur 32bit anbietet.


    Winehq habe ich mir vom Entwickler geholt, aber es lässt sich ebenfalls nicht starten, weil CT meint, der Entwickler müsse das auf 64bit umstellen, obwohl ich 64bit-Option gewählt habe.



    Wine Bottler welches ich unter Mojave nutze finde ich nicht in 64bit.


    EDIT: Sieht so aus, als wird Wine unter CT nicht mehr laufen


    EDIT: es wird noch dauern, "Geduld ist des Gärtners Tugend"

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G95) , CT 10.15.1 (19B88), Clover r5098

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.1 (19B88), Clover r5098

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5098

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.1 (19B88), BootLoader Clover r5098

    Edited 3 times, last by chmeseb ().

  • Heute Update von Mojave auf Catalina - System 3 alles ohne Probleme alles geht wie geschmiert! :top:



    LG





  • Also... Catalina will bei mir in meinem neusten Projekt nicht.

    Beim ersten reboot der Install hängt Catalina im Balken bei 11 min remaining....

  • Hoffen wir mal das irgendwann eine brauchbare Meldung angezeigt wird. Ansonsten ist es wie suchen im Heuhaufen.


    Serielle Ports hast du im BIOS deaktiviert?

    Hab die Freezes immer noch... Passiert jeden Tag einmal, aber immer zu anderen Zeiten.


    Kriege leider keinerlei Fehler angezeigt. Friert einfach alles ein und ich muss hart ausschalten.

    Beim Systemstart seh ich da auch keinerlei Meldungen

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 5070

    Intel NUC8i7BEH i7-8559U - Iris Plus 655 - 512GB SSD - 16GB RAM - Catalina 10.15 - Macmini8,1 - Clover 5070 + Parallels Desktop 14 (beruflich genutzt)

  • macOS Catalina 10.15.1 (build 19B88) final liegt bereits auf den Servern:


    Ziehe es hier bereits... jedoch verläuft der Download sehr, sehr, sehr zähflüssig.

    ASRock Z370 Professional Gaming i7 • Intel Core i7-8086K 4.0GHz • 32GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (60Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.14.x latest Build (on Samsung 960 EVO NVMe) • Clover always latest Rev.

  • Mork vom Ork bestimmt weil du mit einer der ersten bist, von 20.000.000 Usern 😉

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • nich "einer der ersten", sondern "DER erste" !


    ;-)

    ASRock Z370 Professional Gaming i7 • Intel Core i7-8086K 4.0GHz • 32GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (60Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.14.x latest Build (on Samsung 960 EVO NVMe) • Clover always latest Rev.

  • Eben ist die offizielle Version von 10.15.1 veröffentlicht worden:

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • @Laire Das hört sich doch gut an. Steht dem Upgrade nichts im Weg.

    Ich liebe unsere Boards. Eben nah dran am Original.

    Viele Grüße von Steffen


    BIG Mac / iMac 13,2: Windows10/Catalina/Mojave (UEFI)/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB Monitor Samsung U28E590D (FreeSync) DP1.2


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD Samsung Evo 500 GB

  • will aber eine reine Installation machen kein Update rüberbügeln. wo kann ich den nun die istallation app laden. Und einen neuen Stick stellen, so wie immer.

    GA-Z77-DS3H, Nividia GT 640 2048 , Z77DS3H.11a Glover r 4674 Mojave 10.14
    Lenovo G500, MacBookPro 9.2 W-Lan BCM94322HM8L. Glover r4674 Mojave 10.14 und win10

    GA-Z77m-D3H Rev 1,1, Nvidia GT 640 4095, Clover r 4844, Mojave 10.14 und win10

  • tidow Ist das jetzt eine ernstgemeinte Frage? ;-)


    Natürlich über den App-Store. Oder den neuen links.


    Hinweis: Zertifikate für alte OSX-downloads sind am 24.10.2019. abgelaufen!


    Dann mit TINU oder Terminal einen Stick erstellen und Clover draufbügeln.
    Oder hat sich am Ablauf was geändert?


    Warum soll ich jetzt noch ein Sicherheitsupdate drüberbügeln? Brauch ich das jetzt noch?


    https://support.apple.com/en-us/HT201222

    Viele Grüße von Steffen


    BIG Mac / iMac 13,2: Windows10/Catalina/Mojave (UEFI)/ - Gigabyte Z77-DS3H - Intel(R) Core(TM) i5-3550 CPU @ 3.30GHz Ivy-Bridge - Sapphire Pulse Radeon RX 580 4GD5 - 4x 8GB Ballistix Sport DDR3-1600 CL9 DIMM 240pin - SATA 3 PCIe Adapter - SSD Samsung Evo 500GB - SSD WD blue 500GB - SSD Evo 128GB - SSD Sandisk 1TB - 2x 2.5" HDD WD blue 1TB - 3.5" HDD WD blue 4TB - 3.5" HDD WD blue 1TB - 2x 2.5" HDD 500 GB Monitor Samsung U28E590D (FreeSync) DP1.2


    MacBookPro 9,1: Dual-Boot Windows 10 Pro/ Mac OS El Capitan (UEFI) - Lenovo T520 - Nvidia NVS 4200m - Intel Core i5-2540M - 2x4GB - SSD Samsung Evo 500 GB

  • habe den Download gestartet. Aber hier in der Heide tote Hose.

    Ja habe lange nichts mehr gemacht am Hack

  • Hallo Jono ,

    ich habe leider gerade keine wirkliche Idee bezüglich deinem Fehler.

    Eventuell findest du was hilfreiches in den Informationen der Konsole.

    Grüße und Good Hack Michael


    :hackintosh:

  • will aber eine reine Installation machen kein Update rüberbügeln. wo kann ich den nun die istallation app laden.

    Probier mal im Terminal

    Code
    1. softwareupdate --fetch-full-installer

    Mit

    Code
    1. softwareupdate -h

    wird die die Hilfe angezeigt.



    Warum soll ich jetzt noch ein Sicherheitsupdate drüberbügeln? Brauch ich das jetzt noch?

    Das Sicherheitsupdate ist vom 15. Oktober.

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • was soll da Passieren