MACOS CATALINA 10.15 ERFAHRUNGEN

  • toasta : läuft bei Dir DRM in Amazon Prime Video oder Netflix ?

    also in Safari in HD?

    * An alle: Alles Gute und gesund bleiben oder gesund werden ! :)

    ____________________________________________________

    Catalina 10.15.5 - iMacPro1,1/ Asrock z370m Pro4 / i7 8700k / Asus Radeon VII /64 GB DDR4-3000 G.SKILL Aegis/ Broadcom Bcm943602cs 802.11ac WiFi Bluetooth / Zalman S2 / Clover

  • Bin schon dabei. Soll wohl noch 11 min dauern der Download

  • Kann man eigentlich TINU weiterhin benutzen für die Erstellung eines Installations-Sticks?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • @timmtomm

    Also Prime Video zeigt HD an und sieht auch gut aus. Netflix weiß ich nicht genau. Wo sieht man das da? ich nutze das immer nur am AppleTV.


    Gekaufte Filme kann ich auch und er neuen TV App streamen. Aber ob das 4k ist kann ich nicht wirklich beurteilen. Kann man da irgendwo die Streaming Auflösung anzeigen?

  • toasta nutze momentan auch kein Netflix, aber in der letzten Beta habe ich in Prime Video immer ein freeze in Safari erhalten mit meiner rx580 ... & andere konnten anscheinend Netflix nicht nutzen, deshalb gleich meine Frage ...


    Aber das sind ja gute Neuigkeiten ! :)


    Mein Catalina-Download dauert noch, dann werde ich sehen ...

    * An alle: Alles Gute und gesund bleiben oder gesund werden ! :)

    ____________________________________________________

    Catalina 10.15.5 - iMacPro1,1/ Asrock z370m Pro4 / i7 8700k / Asus Radeon VII /64 GB DDR4-3000 G.SKILL Aegis/ Broadcom Bcm943602cs 802.11ac WiFi Bluetooth / Zalman S2 / Clover

  • Ah ich nutze im Moment wieder eine Vega 64, habe das in meinem Profil vergessen zu ändern. Die RX590 ist im zweiten Rechner. Den muss ich aber erst noch bereit fürs Update machen.

  • bei mir läuft Netflix. (iMac Pro (2017) Hack)

    Allerdings läuft Sidecar bei mir nicht - egal ob Wifi oder per USB C, das iPad ist verbunden, zeigt jedoch einen schwarzen Bildschirm an. Hat jemand einen Tipp?

    Mein System

  • TINU weiterhin benutzen für die Erstellung eines Installations-Sticks?

    Hab meinen Stick mit Tinu erstellt und die Installation läuft gerade...!

    iMacPro1,1: Fractal Define R6 - Gigabyte Z390 Designare - i9 9900k 3,6Ghz - 64 GB - Sapphire RX 5700 XT Pulse 8GB - NVMe SSD 960 EVO 1 TB - BCM943602CS Combo Karte - macOS 10.15.4 - OpenCore

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - PowerColor Radeon RX 580 8GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.6 - Clover 5117
    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - NVMe SanDisk Extreme Pro 500 GB - macOS 10.15.5 - Clover 5107


  • @redbelt: wenn nicht, nimm das Terminal, sobald du Catalina geladen hast und gebe ein:

    "sudo /Applications/Install\ macOS\ Catalina.app/Contents/Resources/createinstallmedia --volume /Volumes/USBSTICKNAME"

    Mein System

  • Fertig aufm Haupt PC


    KEIN SUPPORT PER PN!

    julian.png

  • Ich lese mit! Clean install est später....

    Gruß
    Jan

  • Muss es ein Clean install sein? Oder läuft bei einem funktionierenden Hacki auch das Update ganz normal durch?

  • @MaGs bei mir lief das Update ohne Probleme von selber durch. Teste gerade noch Software durch

  • toasta Danke für die Info. Dann teste ich das mal.

  • Download läuft hier auch brav mit 26mb/s


    Hat die 5700XT jetzt eigentlich ne native Unterstützung oder bleibt die Radeon VII erstmal unser Wunderkind?

    Desktop Produktiv: Intel i9 9900K (Stock) | XFX Radeon VII 16GB | 32GB Crucial Ballistix Sport LT 3200Mhz | ASUS Prime Z390-A | Samsung EVO Plus NVME 500GB | macOS 15.5.5 Public Seed | SMBIOS iMac Pro 1.1 | Clover 5118 | Custom WaKü | Phanteks Evolve X | 3TB Daten SSDs

    Mobil Produktiv: MacBook Pro 16" | Intel i9 9900K | AMD Radeon Pro 5500M 8GB | 32GB 2666Mhz | 1TB SSD | macOS 15.5.5 Public Seed

  • julian91 "Wenn es Länger dauert : Einmal neustarten , dann zieht er sich wohl ne neue session ID fängt aber da an wo er aufgehört hat und zieht dann mit voller leistung weiter"

    Dein Tipp hat bei mir 5Gb in 500Mb umgewandelt.

    iMac19,1: Catalina, Windows10, BL: Clover 5108, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: Samsung 970 NVME 500GB, Samsung 850 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4