Catalina clean install: bleibt bei "+++++++" hängen

  • Hallo zusammen!


    Nachdem mein Hack mit Mojave 10.14.3 (18D109) stabil läuft ist es nun an der Zeit, Catalina zu testen :)


    Habe hierzu via Disk Utility ein neues APFS Volume auf der selben Platte angelegt.

    Die EFI wurde auf die neuesten KEXTe aktualisiert und läuft auf Clover r5090 - unter Mojave 10.14.3 (18D109) alles stabil. (EFI siehe Anhang)


    Habe also die Catalina Developer Beta 8 (Installer Version 15.0.27) heruntergeladen.

    Installer geöffnet, neu angelegtes Volume ("macOS-beta-volume") ausgewählt und rebootet.

    Nach dem Neustart sehe ich dann im Clover die Option "boot macOS install from 'macOS-beta-volume'". Im verbose-mode gestartet; das Ergebnis ist leider nur eine Reihe von "+++++++++" auf einem schwarzen Screen.


    Danke schon jetzt einmal für eure Hilfe!

    Files

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Ersetze mal den angehängten Clover-Ordner, sollte laufen....

    Files

    • CLOVER2.zip

      (2.88 MB, downloaded 25 times, last: )

    ASUS-Maximus XI Hero Z390-A
    i5-8600K-WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    ATI Sapphire Nitro RX 580 4GB
    OSX Mojave
    Boot: Clover (Testweise OC)

  • erstmal danke für die schnelle Antwort ;)


    mh...

    mit der exakten Clover folder zeigt er mir nicht mal meine macOS Volumes an :/

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Nur mal so aus reinem Interesse: Weshalb 10.14.3 und nicht 10.14.6?

    System 1 (Hackbook): Dell XPS l501x - 15,6" (1366x768) - i7 Q740M 1,73GHz - GeForce GT435M - 8 GB Ram - 120GB SSD - OSX 10.12.6 - Clover Legacy


    System 2 (MacPro 3.1): Intel Xeon L5420 - Gigabyte GA-P35-DS3 (rev. 2.1) - Nvidia GT 710 2GB passiv - 8GB RAM - 120GB SSD - OSX 10.15.1 - Clover Legacy

  • Nordel hab mein System einfach noch nicht auf 10.14.6 geupdatet - müsste dann aber glaube ich eh erstmal auf 10.14.4 und 10.14.5 oder?

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Nein. Wenn du auf Update klickst, wird die aktuelle Version installiert. Geh nur vorher sicher, dass deine Kexte alle up-to-date sind.

    System 1 (Hackbook): Dell XPS l501x - 15,6" (1366x768) - i7 Q740M 1,73GHz - GeForce GT435M - 8 GB Ram - 120GB SSD - OSX 10.12.6 - Clover Legacy


    System 2 (MacPro 3.1): Intel Xeon L5420 - Gigabyte GA-P35-DS3 (rev. 2.1) - Nvidia GT 710 2GB passiv - 8GB RAM - 120GB SSD - OSX 10.15.1 - Clover Legacy

  • mh... muss ich mal schauen - vermutlich mach ich erstmal ne komplette Kopie vom System - brauche es für produktiven Einsatz (u.a deswegen ja auch das neue Volume zum Testen). Außerdem bin ich eher 'n Fan von Updates via dmg file😅


    Trotzdem geht's eigentlich drum, warum genau die EFI von meiner Mojave Instanz nicht auch für Catalina geht :D

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Manche Kexte müssen erst optimiert werden, damit sie mit Catalina arbeiten. Lilu beispielsweise kann man mit der bootflag lilubetaall zum arbeiten überreden, muss aber nicht zwingend sein. Es ist hat noch alles im Beta-stadium.

    System 1 (Hackbook): Dell XPS l501x - 15,6" (1366x768) - i7 Q740M 1,73GHz - GeForce GT435M - 8 GB Ram - 120GB SSD - OSX 10.12.6 - Clover Legacy


    System 2 (MacPro 3.1): Intel Xeon L5420 - Gigabyte GA-P35-DS3 (rev. 2.1) - Nvidia GT 710 2GB passiv - 8GB RAM - 120GB SSD - OSX 10.15.1 - Clover Legacy

  • Genau das Problem habe ich auch, d.h. Clover Stick für Catalina Beta erstellt und gleich am Anfang bleibt er an der Stelle hängen, obwohl bei Mojave startet alles sauber durch. Ich habe alles Mögliche ausprobiert aber leider ohne Erfolg, oder müssen da noch zusätzlich andere Treiber rein?

    SHUTTLE XH61v i5-3570-K HD4000 8GB RAM 256GB SSD macOS Sierra 10.12.6
    LENOVO U410 i5 HD4000 8GB RAM 250GB SSD El Capitan 10.11.6
    Lenovo Ideapad 500-15ISK i7 6500U 2,5GHz 12GB RAM Intel HD520 500GB SSD macOS Sierra 10.12.6. Clover 4061

    Acer Swift 5 i7 7500U HD620 8GB Ram 256GB SSD macOS Mojave 10.14.1

  • Bombeiros bin leider auch noch nicht wirklich weiter...

    Habe jetzt noch ein paar EFIs für ähnliche Systeme gefunden - werde diese die nächste Stunde mal testen; hab gerade noch zu tun :)

    Ich werde berichten ;)

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Das ist doch wirklich merkwürdig bei Mojave überhaupt kein Problem, habe auch schon so viele verschiedene EFIs ausprobiert, alle Texte sowie Clover NEU, naja vielleicht gibt es da eine Möglichkeit...

    SHUTTLE XH61v i5-3570-K HD4000 8GB RAM 256GB SSD macOS Sierra 10.12.6
    LENOVO U410 i5 HD4000 8GB RAM 250GB SSD El Capitan 10.11.6
    Lenovo Ideapad 500-15ISK i7 6500U 2,5GHz 12GB RAM Intel HD520 500GB SSD macOS Sierra 10.12.6. Clover 4061

    Acer Swift 5 i7 7500U HD620 8GB Ram 256GB SSD macOS Mojave 10.14.1

  • Habe jetzt alle EFIs mal durchprobiert... geht immer noch nix :/

    worschdsupp   anonymous writer oder sonst irgendwer: gibt's von euch noch Ideen?

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Mit dem Oben angehängten Clover Ordner konnte Ich es zumindest auf meinem HP 850 G1 installieren.

    Jetzt bootet er durch..bis zum ende des Balken und bleibt stehen.


    Alle Kexte von Mojave habe ich dazu und noch den ACPI-Pached Ordner...NIX

    i7 4790K 4GhZ

    16 GB RAM

    Nvidia 1070 GTX

  • Razor12 generell einfach mal im Verbose Mode (bootflag -v) booten, dann kann man vielleicht was rauslesen :)


    Un!x   chmeseb ihr hattet doch im Sammelthread von der Catalina Dev Beta schon ganz gute Erfahrungen oder?

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint

  • Auf meinem MSI Board funktioniert es Super..? allerdings habe ich eine Nvidia 710 GT eingebaut.


    Habe jetzt mal mit dem Kext Updater die Treiber erneuert..Catalina Beta 9 und Boote mal damit mein HP 850 G1 Lapi.


    Wenn es funktioniert lade ich die morgen mal Hoch.. ;-)

    i7 4790K 4GhZ

    16 GB RAM

    Nvidia 1070 GTX

  • Dankeschön das wäre Super...

    SHUTTLE XH61v i5-3570-K HD4000 8GB RAM 256GB SSD macOS Sierra 10.12.6
    LENOVO U410 i5 HD4000 8GB RAM 250GB SSD El Capitan 10.11.6
    Lenovo Ideapad 500-15ISK i7 6500U 2,5GHz 12GB RAM Intel HD520 500GB SSD macOS Sierra 10.12.6. Clover 4061

    Acer Swift 5 i7 7500U HD620 8GB Ram 256GB SSD macOS Mojave 10.14.1

  • Hallo philippd ,

    versuche es mal mit diesem EFI-Ordner.

    Files

    • EFI.zip

      (8.21 MB, downloaded 11 times, last: )

    Grüße und Good Hack Michael


    :hackintosh:

  • anonymous writer ich habe ja das gleiche Problem mit diesen Clover Stick, hatte auch dieses EFI im Anhang ausprobiert...

    Hier mal mein Clover, wie gesagt bei Mojave kein Problem...

    Neue Version von Clover sowie neue Texte ausprobiert...

    Files

    • CLOVER.zip

      (12.47 MB, downloaded 7 times, last: )

    SHUTTLE XH61v i5-3570-K HD4000 8GB RAM 256GB SSD macOS Sierra 10.12.6
    LENOVO U410 i5 HD4000 8GB RAM 250GB SSD El Capitan 10.11.6
    Lenovo Ideapad 500-15ISK i7 6500U 2,5GHz 12GB RAM Intel HD520 500GB SSD macOS Sierra 10.12.6. Clover 4061

    Acer Swift 5 i7 7500U HD620 8GB Ram 256GB SSD macOS Mojave 10.14.1

  • Hallo Bombeiros ,

    Auf die schnelle kannst du mal diesen EFI-Ordner testen. Ist aber noch nicht optimal optimiert.

    Files

    • EFI.zip

      (8.2 MB, downloaded 8 times, last: )

    Grüße und Good Hack Michael


    :hackintosh:

  • anonymous writer leider auch bei der EFI das selbe Problem...

    vielleicht ist irgendwas an meinem BIOS falsch?


    Load Optimized Defaults

    Intel Virtualizaiton Technology: Enabled

    Vt-d: Disabled

    IOAPIC 24-119 Entries: Enabled

    Network Stack: Disabled

    Legacy USB Support: Auto

    Fast Boot : Disabled

    Secure Boot → OS Type : Other OS

    ASUS PRIME Z-370-A | i5-8600k | ASUS STRIX RX 470 8GB | Clover r5093 | macOS 10.14.3 | Windows10 | Linux Mint