Hacki stürzt ab wenn ich Fotos mit Fotos verkleinere

  • Jetzt ist auch noch mein Netzteil kaputt gegangen.:rolleyes: Aber vielleicht kommen die Abstürze ja daher.


    Wenn ich eine T-Prozessor verwende, brauche ich dann ein 160 W Netzteil?


    Welches Netzteil benötigte ich für den i5-Prozessor, wenn ich auch noch eine Grafikkarte anschliesse? Und welchen Kühler und Gehäuse würdet ihr empfehlen?

  • das kommt auf die grafikkarte an..

    wenns eine sein soll, die einiges mehr kann, als eine igpu, dann wirst du um ein "normales" netzteil nicht herumkommen.

    mit Tprozessor (8700T) und igpu brauche ich ein 120W netzteil, drunter wird nicht gebootet, bzw. boot abgebrochen.

    vorher mit dem 6700T reichte ein 72W netzteil aus.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • Bei dir läuft es aber wirklich nicht so ganz rund.... Wir drücken die Daumen für ein laufendes System.

  • Ich meinte auch ein "normales" , die externen nerven ja auch. Hab jetzt 150 W bestellt. dann kann ich erst mal gucken, ob alles läuft und ist wohl besser als zu klein.

  • Das Netzteil liefert soviel Energie wie benötigt, da können 25 Watt mehr nix kaputt machen.

  • die grösseren nehmen aber mehr platz weg und sind teurer

  • Das Netzteil liefert soviel Energie wie benötigt,

    naja... nicht wirklich. wenn ein netzteil 100W liefern kann, und einen verbraucher füttern soll, der 200W zieht (und das macht der gnadenlos), dann wird das arme netzteil überlastet, bestenfalls bricht die spannung ein (was den verbraucher u.u. schwer durcheinanderbringt), schlimmstenfalls rauchen diverse bauteile schlicht ab und/oder halbleiter könnten überhitzen und sterben daran etc...


    eltanque du meinst mit netzteil den "versorger" der picopsu? ich meinte oben mit "normal" ein atx-netzteil - wenn eine "richtige" grafikkarte reinkäme, z.b. eine RX580, dann kämst du mit netzteil+picopsu nicht mehr weit, dann sollte ein "richtiges" atx-netzteil her.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • das sollte ohne zusätzliche grafik und mit T-prozessor dicke ausreichen. wie gesagt, mein 8700T ist mit 120W zufrieden, die dect-steckdose meldet max. 103W beim boot oder cinebench auf der primärseite.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • dann war/ist es für den i5-8600K aber wohl etwas knapp?

  • würde ich sagen. der kann ja deutlich höher takten, als der T, und das sollte auch einen höheren stromhunger bei last nach sich ziehen.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • grt Danke für die Infos! Dann werde ich das mal genauer beobachten .

  • grt Ich glaube, umax meinte, dass ein PSU mit 25W zu viel kein großes Problem sein sollten.

    iMac19,1: Catalina, Windows10, BL: Clover 5108, Mainboard: Gigabyte Designare, CPU: i7-9700K, Ram: 32Gb Corsair Vengeance LPX; Grafik: Sapphire RX5700 XT Nitro+ 8Gb, SSD: Samsung 970 NVME 500GB, Samsung 850 Evo 500Gb, HDD: Seagate ST3000DM001 3TB Wifi/Bluetooth: BCM94360CD Combo (oob), PSU: be quiet! Dark Power Pro11, Case: Jonsbo UMX4

  • Ja, ich bezog mich auf die „Leistungsreserve“.

  • sorry, mistverständnis... :P;) *füllwort*

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • Bei dir läuft es aber wirklich nicht so ganz rund.... Wir drücken die Daumen für ein laufendes System.

    ----------------------

    umax1980 ich glaube ich bin tatsächlich zu doof zum Computerbauen. war doch nicht das Netzteil. die Picopsu war defekt.:rolleyes:

  • sooo weit daneben war das dann aber auch nicht eltanque ... auf jeden fall kaputte stromversorgung.

    ich drück daumen, dass das jetzt die definitive lösung der problematik ist

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • nein, die war ja neu. dann bleibt wohl nur noch der Prozessor.

  • hmmm... jetzt komm ich nicht mehr mit.. doch nicht kaputt die picopsu?

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin FÄLLT bis auf weiteres AUS!!

  • grt die picopsu ist zusätzlich kaputt gegangen. hatte mir schon eine neue gekauft, aber daran lag es nicht. hab jetzt einen i3 bestellt. die mit T haben lange Lieferzeit.