Kext Updater Problem- und Ideenthread

  • Leider keine Änderung crash auf beiden Architekturen wobei ich beim M1 kein Crashlog bekomme beim X86 schon. Log anbei...

    Files

    • crash2.zip

      (6.82 kB, downloaded 4 times, last: )
  • Hm ich warte jetzt einfach die Beta 10 ab. Wenn das da immer noch crasht schau ich nochmal.


    Zumal meine Apps ja nicht die einzigen zu sein scheinen die nicht mehr laufen. Ich tippe auf nen Bug im OS. Weil wenn es jetzt von Major zu Major Release wäre, hm ja ok. Aber von Beta zu Beta?

  • Hört sich nach nem Plan an würde ich sagen ;)

  • Was mich da wundert ist, bei mir auf der Platte die seit Monterey updatet wurde, die ist jetzt auch auf 13 Beta8, läuft der KU

    Too Old To Rock 'n' Roll; Too Young To Die!

    Mein System


  • Läuft hier auf meinem Rechner genauso wie die alte Version fehlerfrei. Keine Abstürze.

    csr-active-config <67080000>, letzte OC nightly.

  • Jupp wenn der vorher schon installiert war dann läuft der KU genau wie AnyMacOS auch mit der Beta9 von Ventura weiterhin. "Gezüchtete" Installationen sind von dem Problem nicht betroffen lediglich Installationen bei denen der KU oder AnyMacOS vor dem Upgrade auf die Beta9 von Ventura noch nicht installiert war sind betroffen in dem Fall nämlich crashed der Updater oder AnyMacOS beim Versuch die App zu starten.

  • Falls ihr noch das "alte" System habt könnt ihr euch einfach die entsprechende Plist aus den Prefs ins neue System kopieren. Damit werden die NSAlert Abschnitte übergangen und es sollte laufen.

    Code
    1. ~/Library/Preferences/anymacos.slsoft.de.plist
    2. ~/Library/Preferences/kextupdater.slsoft.de.plist
  • Damit werden die NSAlert Abschnitte übergangen und es sollte laufen.

    Bei mir (beta9) leider nicht:(

    Too Old To Rock 'n' Roll; Too Young To Die!

    Mein System


    Edited once, last by Nightflyer ().

  • Warten scheint eine gute Idee gewesen zu sein ;)


    Ventura Beta 10 ist drauf und der KU und auch AnyMacOS tun wieder klaglos ihren Dienst (M1 MacBook Pro, die Intel Kiste installiert noch). Manchmal lösen sich Probleme offenbar doch ganz von allein *gg*

  • Hallo Sascha,


    mit Ventura Version 13.0 Beta (22A5365d) geht es wieder den Kext Updater zu öffnen.

    Es war die richtige Entscheidung von Dir zu warten...:zustimmt:

  • Immerhin ist "Aussitzen" in diesem Fall mal nicht der falsche Weg. [hust][wech]

  • Moin!

    Kann es sein, dass der KU 4.0.7 unter Ventura 13.1 Beta 4 grottenlangsam startet und läuft? Habe ihn bisher noch nicht neu installiert, ist mir nur aufgefallen.

    iMacPro1,1: MSI Z590-A PRO | i5-11400 @ 2,60 GHz | 32 GB DDR4 | Sapphire Pulse Radeon RX 580 8 GB | WD Black SN850 NVMe 1 TB + Crucial CT1000MX500SSD1 SSD 1 TB + Crucial CT500MX500SSD1 SSD 500 GB | macOS Ventura 13.1 (22C65) | OpenCore 0.8.7

  • ja, denke ich auch. In der RC 13.0.1 startet der KU gefühlt schneller RealZac

    Grüße

    Arkturus

  • Ist sicher wieder ein Bug in der OS Beta. Beim letzen mal hat Apple ja die unsignierten Apps wohl versehentlich ausgesperrt. Würd sagen einfach die nächste Beta abwarten.

  • Sowas dachte ich mir auch. Also Füße still halten. :-)

    iMacPro1,1: MSI Z590-A PRO | i5-11400 @ 2,60 GHz | 32 GB DDR4 | Sapphire Pulse Radeon RX 580 8 GB | WD Black SN850 NVMe 1 TB + Crucial CT1000MX500SSD1 SSD 1 TB + Crucial CT500MX500SSD1 SSD 500 GB | macOS Ventura 13.1 (22C65) | OpenCore 0.8.7

  • Unter Ventura 13.1 RC (22C65) läuft der KU wieder normal. :top:

    iMacPro1,1: MSI Z590-A PRO | i5-11400 @ 2,60 GHz | 32 GB DDR4 | Sapphire Pulse Radeon RX 580 8 GB | WD Black SN850 NVMe 1 TB + Crucial CT1000MX500SSD1 SSD 1 TB + Crucial CT500MX500SSD1 SSD 500 GB | macOS Ventura 13.1 (22C65) | OpenCore 0.8.7