Bootstick erstellen Lenovo e560?

  • waylin Hier noch einmal ein letzter Versuch. Probiere mal mit diesem Clover (ohne etwas daran zu ändern, exakt so, wie er ist, auch die config.plist bitte so lassen) zu starten.

    Files

    • CLOVER.zip

      (3.23 MB, downloaded 9 times, last: )

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.5


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.6


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.5

  • Vielleicht kann jemand anders hier mal zu helfen versuchen. Ich weiß hier nicht mehr weiter.

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.5


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.6


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.5

  • Hallohallo noch mal hatten keine eine neue Idee warum das ganze mit dem Laptop nicht funktioniert habe mir jetzt noch mal ein paar Gedanken gemacht könnte es eventuell an der zusätzlichen AMD grafikeinheit liegen oder an der BIOS Version? Viele liebe Grüße

  • Hallo @iPhoneTruth ich hab nun mal wieder zeit gehabt mich mit dem Laptop Bäscheftigen und hab es mal so versucht wie es besprochren war.

    Komplett neue Installiert und dann deinen Clover-Ordner benutzt leider ohne Erfolg komischerweise komm jetzt noch nicht mal mehr die Bootmeldungen sondern nur noch dass logo und der lade Balken bleibt hängen hast du eine Idee was man noch machen könnte.

    vielleicht mal high sierra versuchen. oder das ganz neue.?


    vlg waylin.

  • waylin bin auch grade meinen zu machen. allerdings per OpenCore.

    Wenn ich Fertig bin und du dir Opencore zutraust könnte ich dir mal meine EFI geben ...



    Edit :


    So meine Kiste läuft inkl DSDT SSDT für CPU und Bildschirm allerdings auf OC.

    Hab hier in der EFI auch mal schon ne neue SN Generiert. Kannst du ja mal testen oder alternativ kannst du auch dir einfach mal meine DSDT ausm ACPI Ordner Krallen und schauen ob es nur mit der läuft ;)

    wenn du es mit OC versuchen willst, sicherer deinen Clover EFI Ordner und ersetze ihn durch meinen. ( Verbose und Debug noch Aktiv exta für dich mal :) )

    Files

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD R9 280X Vapor X - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - Clover

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD530- 12GB DDR3 - Catalina - OpenCore 0.5.0

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    julian.png

    Edited once, last by julian91 ().

  • julian91 Super! Besten Dank!

    waylin Versuche es auf jeden Fall mal mit dem OC von julian91

    Kontrolliere aber, wenn es damit nicht klappt, auch noch einmal alle BIOS-Einstellungen.

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.5


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.6


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.5

  • Ohne kuckkuck wäre ich nicht weitergekommen , er hat mit die FB Patches für die Grafikkarte gemacht , damit hat es anfangs immer KPs gegeben.

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD R9 280X Vapor X - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - Clover

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD530- 12GB DDR3 - Catalina - OpenCore 0.5.0

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    julian.png

  • julian91 moin was genau ist opencore ein Anderer Bootloder ?

    Ja ist ein andere bootloader. ersetz deinen EFI mit meinem und versuche zu booten ( achtung kein GUI , musst per nummer 1-x auswählen was du booten willst , aber normal bootet er nach 3 sec die MacOS platte )

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD R9 280X Vapor X - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - Clover

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD530- 12GB DDR3 - Catalina - OpenCore 0.5.0

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    julian.png

  • hmm blöd ! du hast ja mit AMD grafik , ich ohne vielleicht ist das das Problem.

    Das die per DSDT deaktiviert gehört ..

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD R9 280X Vapor X - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.0 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - Clover

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD530- 12GB DDR3 - Catalina - OpenCore 0.5.0

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    julian.png