Vorke V8 Mini PC (i7-8750H): IGPU will nicht

  • CMMChris und an Alle



    " Die ME wurde aus Sicherheitsgründen deaktiviert " -->>


    ".....optional flashbares BIOS mit ME könnte man zwar bereitstellen,


    will man aber nicht machen :gehtsnoch: (wörtliches Zitat)..... " -- >



    diese m.E. " SB " :spank: .. sind ja hoch kooperativ ... :(


    Warum ist das ME Device eigentlich ein Sicherheits Problem ????


    lg gerox


    :nowin:

  • Weil da alle Nase lang Sicherheitslücken auftauchen. Wenn man allerdings danach geht, dann am besten gleich auf Intel verzichten. Die Chips sind an sich schon eine Sicherheitsrisiko wenn man da so paranoid ist. Ich denke eher dass Vorke bzw. der OEM da nen Fehler gemacht hat und sich zu schade ist nachzubessern. Aber was will man von Firmen erwarten die Geräte mit einer "Evaluation Copy" von AMI Aptio verkaufen... [wech]

    ist jedenfalls schade drum denn der Rechner hat mächtig Leistung und ist vor allem herrlich leise.

    LG Chris


    Meine Hardware:

  • CMMChris



    wirklich schade ..:(


    was ist eigentlich aus dem AIO geworden , hat der Lieferant den zurückgenommen ?

  • Jup, konnte ihn ins spanische Lager von Gearbest schicken und habe mein Geld wieder bekommen.

    LG Chris


    Meine Hardware:

  • CMMChris Gibts keine Möglichkeit das BIOS selbst zu modden?

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMacPro1,1] - macOS 10.15.1 (19B88)
    Mainboard: ASUS Prime B360M-A | BIOS: 2416.zip
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: EFI.zip | Clover Nightly (immer aktuell)
                             

    My Real Mac's
    MacBook Pro 15" Late 2015 | macOS 10.15.1 (19B88)
    MacBook Pro 13" Late 2014 | macOS 10.15.1 (19B88)

    iDevice - iOS 13.2 Developer Version

    iPhone 11 | iPhone 8 Plus
    iPad Pro 12,9" | iPad Pro 11" + Apple Pencil 2. Gen
  • sowas müsste eigentlich gehen, habe ich mal bei einem Laptop von mir gemacht:

    Klick

  • Das BIOS ist leider geschützt, wenn die Checksumme nicht passt kann man es nicht flashen. Hatte schon versucht diverse Einstellungen freizuschalten.

    LG Chris


    Meine Hardware:

  • Was wäre wenn man das BIOS modden würde und es mit einem BIOS Programmer auf den BIOS Chip draufladen würde?

    Also entweder den BIOS Chip rauslöten und dann mit dem Programmer flashen oder mit so einer Art "Clip" direkt den Bios Chip auslesen und das neue Bios drauflashen?


    Theoretisch wäre das möglich, praktisch weiß ich es jetzt leider nicht :D

    Hardware: Gigabyte GA Z97X Gaming 5 - Intel Core i7 4770k - 8 GB RAM DDR3 - GTX 770 2GB

  • über afudos hast du doch die bypass Möglichkeit, kannst du damit den Flash nicht forcen?

  • Möglich ist vieles. Lohnt es sich? Nein. Das Ziel war es für die Allgemeinheit ein Hackintosh Paket für die Kiste zu schnüren, mit dem sich am Ende jeder einfach macOS installieren kann. Genau das ist ab hier nicht mehr gegeben.

    LG Chris


    Meine Hardware:

  • naja bis zu nem gewissen Punkt halte ich auch ein DOS-Update des Bios für jeden Vertretbar. Solange die Anleitung stimmt schafft man das auch

  • CMMChris

    Changed the title of the thread from “[FAIL] Vorke V8 Mini PC (i7-8750H): IGPU will nicht” to “Vorke V8 Mini PC (i7-8750H): IGPU will nicht”.
  • Hey CMMChris


    Ich bin etwas verwirrt. Funktioniert das jetzt mit dem MacOS oder nicht? Ich hab mir mal die letzten Tage(Wochen) dein Youtube-Video angeschaut, wo es offensichtlich geklappt hat. Hab diesen Beitrag hier jetzt nur zufällig gesehen und musste jetzt blöd fragen. Sorry :-)

  • LG Chris


    Meine Hardware:

  • Hallo Allerseits!

    Erstmal möchte ich ein grosses danke schön an alle für den MacMini8,1 config mit funktionierender HDMI :) Leider mein Deutsch ist nicht so gut wie mein English, ich hoffe das es kein problem wird wenn ich in English fortsetze...

    I've used before I found your work another clover config with iMac14,2 smbios with you can boot Mojave with dual displays connected at boot time to HDMI and MiniDP, you dont need to plug in the hdmi cable after boot to for a working dual display. The original maker of this plist is a user called bouba411 credit goes to him. Here is the thread at t..ym.c site with the complete clover folder. Unfortunately im not advanced enough to figure it out myself, im very lame in hdmi. dp and fb patching...


    Thanks again for your wonderful work with the MacMini8,1 config guys, the machine works flawlessly.


    I attach the plist, maybe you guys can help to get running dual display with the MacMini8,1 smbios too :)

    Files

    • config.plist

      (10.86 kB, downloaded 4 times, last: )
  • Try to replace IGPU parameters in my config.plist with the ones of the plist you shared:

    Also add -cdfon to boot-args. Check if it works. Maybe you can also check if 4k screens work work at full resolution with this.

    LG Chris


    Meine Hardware:

  • Hallo Allerseits!

    Vielen dank für die schnelle Antwort und hilfe unt entschuldigung wegen mein langsamer Antwort.

    So here are some results ... Firstly but not last, the most interesting part is, that your config.plist which you state doesnt work with dual screen connected at boot works, im also surprised.. but it works only with the following method with your macmini plist:

    - In case the machine boots with dual black screen then power off the mini pc. After this you boot with single display (in my case with DP connection) then after login you connect the second display with HDMI, then you shutdown the machine. At the next boot it works with DP+HDMI connected at boot and in the future it works after every reboot or shutdown. Interesting :)


    Regarding 4k. I have only one 4K display at home, it is a Philips 55PUS7803 TV, so I used this for testing.

    Over HDMI connection, 4K is not working, either with iMac14,2 nor with MacMini8,1 SMBIOS, the maximum resolution is 1080p. I also tried different HDMI cables, with golden connector or not golden connector, 1.4, 2.0 cables, doesnt make any difference.


    However 4K WORKS with MiniDP to HDMI adapter (My MiniDP-HDMI adapter is a RED IVANKY adapter bought at Amazon.de, click here) At this point I have to mention that while booting you will see graphic artifacts but only until you select the proper resolution, 3840x2160 and suddelny all graphic artifacts / glitches are gone, everything works perfectly. I think the best solution would be a MiniDP to HDMI cable (link at Amazon), unfortunately I dont have a cable like that :(


    To be honest, I forget to test your macmini config with my imac config connector patches, but I will test it in and report back soonly.


    I attach a few screenshots for your reference.

  • I tried a Mini DP to HDMI 2.0 converter and I did only get 1080p output on my 4k TVs. Strange it works for you.

    LG Chris


    Meine Hardware:

  • I think it depends on the adapter and your luck which adapter you have :) on the other forum there was a guy who tried to use an original apple adapter which certanly worked flawlessly with his mbp, but ge got black screen with the vorke v8. He bought another one (didnt mention the brand and model). The Type-C connector is the same on this mini pc. I have two type-c hubs.

    This one works under osx and windows and linux:

    Nica 4 port usb hub

    This one is total dead, not working at all, however works flawlessly on my hp omen gaming laptop.

    UGREEN 4 port usb hub


    There is something I forgot to mention to my tests, there is a limitation with the displays with macmini8,1 smbios.

    I have two displays, one LG Ultrawide 34UC74G and an Asus MX299Q. As macmini8,1 i can only get 144hz refresh rate with single display connected only 100hz, with imac14,2 the thing can drive the LG at 144hz and the Asus at 60hz. I verified the refresh rates with ufo test.


    :)

  • And what about Video Decoding and Encoding after sleep? Did you manage to fix this as well?

    LG Chris


    Meine Hardware:

  • And what about Video Decoding and Encoding after sleep? Did you manage to fix this as well?

    Sorry for the late reply.. No, for me sleep is not working at all. If i try to activate sleep my machine restarts. Happened the same to all of my hackintoshes in the past regardless it had ME or the ME was hidden just like in this mini pc, so I only use Lock Screen when I leave the computer and I completly disabled sleep and hibernation. Other than sleep the machine is rock stable...