Eigenen 5K Monitor im iMac Design bauen

  • Das war einer der Gründe, weshalb ich das Netzteil ausserhalb verbaut habe. Wenn da mal was ist, kannst des Bildschirm wieder auseinander nehmen :D Das Originale hatte beim Testen des Monitors so eine Hitze entwickelt, dass ich mir dachte, ob das so gut für das Panel und die Platine ist... Also zwei Gründe weshalb ich es außen verbaut habe.

    Hackintosh:
    iMac Pro 1.1 | Gigabyte Z390 Designare | i9 9900K |4x 8gb Crucial 2666MHz | Sapphire Radeon RX 580 Nitro+ 8gb | Samsung 860 Pro 500gb | Seagate Barracuda 7200 2TB | Wlan Bluetooth Fenvi T919 | be quiet! Straight Power 11 800W | be quiet! Dark Rock Pro 4 | Fractal Design Define R5 Black | Open Core 0.7.5 | Monterey 12.0.1 | Danke an JimSalabim für den super EFI Ordner :)

    Mac:

    MBP 13 2020 - i5 - 16GB Ram - 1TB SSD - Monterey 12.0.1

  • Du hast praktischer Weise recht - dennoch versuche ich auch die ästhetische Komponente nicht außer acht zu lassen. Aber ein Display Panel habe ich beim aufmachen schon zerstört - darum verkleben werde ich nicht mehr mit den original Klebstreifen - ich bastle mir eigene Klebestreifen oder ich lasse die unten weg der Rest ist einfach zu lösen !


    Meine letzte Errungenschaft macht das Netzteil aber Obsolet, ich habe einen iilama ProLite XBZ779QQS Model No. PL2779QQ wo das Display defekt war günstig gekauft. Das Driverboard usw. funktioniert mit meinem Panel 27" 5K "perfekt" bei diesem Driver Board ist das Netzteil integriert, das hat vor und Nachteile aber die Frage stellt sich nicht mehr ob man es einbaut oder draußen lässt. Das Board ist stabil, sehr Hell die Bildschirm Helligkeit sowie den Digital Ton kann ich mit MontorControl in der letzten Version Steuern auch die Helligkeit "HardWare" mäßig mit meinem Moshi Kabel USB-C auf DisplayPort das DriverBoard hat DP1.4. Das gibt die Signale quasi zurück dadurch verstelle ich SoftWare Mäßig von macOS aus das DriverBoard ! Natürlich habe ich das schon in mein Gehäuse eingebaut, der Original Plastikbomber ist ja nicht auszuhalten !

    Ich bin Happy damit im iMAC Alu Gehäuse - leider hat dieses DriverBoard den Nachteil das die Steuerung "Sensortasten" sind da weiß ich noch nicht wie ich diese im Gehäuse integriere ?

    Hackintosh System ASUS Z690M-PLUS D4 Motherboard, Sapphire AMD 6600XT Grafikkarte - macOS 12.1

    Original MacBook Pro 14" M1max - macOS 12.1

  • na das sieht ja gut aus - ich bin gespannt wie du es lösen wirst; ich hasse Sensortaster (ich schaue gerade auf meine $iemens Waschmaschine) mit großer Leidenschaft.
    Es macht für mich einfach keinen Sinn diesen Druckpunkt als direktes Feedback aufzugeben - in Autos nimmt der Mist ja auch überhand… Ablenkung pur. #alterMannschimpftaufveraenderung


    plutect Nimmst du dann einfach doppelseitiges Klebeband oder was spezielles von 3M?
    Mir wäre es fast zu unsicher weniger Klebeband zu nehmen aus Angst, dass mir das Display entgegen kommt und zerbricht.


    Vmap gute Idee; du hast mich überzeugt. :) Ich werde es jetzt auch rauslegen; ich habe eh die Abdeckung nicht ausgefräst/nicht Verwendung; der Block liegt dann im Kabelkanal des Schreibtischs

  • Ich würde die originalen Klebestreifen verwenden aber unten beim Apfellogo keines bzw. nur kurz bei den Ecken verwenden ansonsten schon Rundherum …

    Hackintosh System ASUS Z690M-PLUS D4 Motherboard, Sapphire AMD 6600XT Grafikkarte - macOS 12.1

    Original MacBook Pro 14" M1max - macOS 12.1

  • "Leider" muss ich dir kein Board/Klebeset abnehmen - es war das Netzteil.


    Kurzer "Bammelmoment"1:

    als sich beim Anstecken wohl das Flachbandkabel wieder löste und es schien, als ob es doch das Board sein würde


    Kurzer "Bammelmoment"2:

    als der Hacki das Display nur als 2 einzelne Monitore erkannte (2 Displayport-Anschlüsse); einmal Kabelposition ausgetauscht und Neustart

    --> alles wieder in Butter


    Jetzt Klebestreifen bestellen - das Panzertape ist zwar Alugrau, wirkt aber etwas zu "shabby-chic"


    Mist -

    Bammelmoment3:

    jetzt flackert der Monitor unregelmäßig an/aus/Helligkeit; immer ein paar Millisekunden :( versuche über die Einstellungen was zu retten.


    Auflösung: Der Kaltgerätestecker des Netzteils hat drei beherzte "Schübe" benötigt, bis er richtig saß.


    Heute passiert bitte nichts mehr...:top:

  • Ich kann Deine Gefühlswelt wirklich nachvollziehen. Ich könnte im Moment nicht ohne meine beiden DIY 5K Monitore, das Bild ist trotz allem um den Preis toll und in dem iMAC Gehäuse passt es super zu einem Hackintosh und meinem MacBook auch zu einem MacMini könnte ich es mir vorstellen. So einen Plastikbomber will ich nicht haben.

    Zu Deinem Problem wirst Du schon gemacht haben aber überprüfe noch einmal alle Steckverbindungen kann auch am Backlight liegen. Wenn das nicht hilft dann andere Auflösungen testen, anderes Betriebsystem oder Rechner. Auch ein anderes Netzteil, zum Schluß kann es dann auch leider das DriverBoard sein.

    Hackintosh System ASUS Z690M-PLUS D4 Motherboard, Sapphire AMD 6600XT Grafikkarte - macOS 12.1

    Original MacBook Pro 14" M1max - macOS 12.1

  • danke für die Tipps - bisher läuft jetzt alles spitze wie zuvor;


    Er hat ja wirklich gute Jahre durchgehalten, da darf bei einer "Bastellösung" ja auch mal was gefummelt werden, aber ich werde mir definitiv noch einen Ersatzmonitor für diese Fälle in den Schrank stellen:gänsefuss: