MSI GT-83 Gaming Laptop

  • Ich will auf dem Laptop MacOS High Sierra installieren. MacOS Mojave geht wegen dem fehlenden nVidia Webtreiber nicht.
    Es hat folgende Ausstattung:
    - Intel i7-8850 Sechskern Cofee Lake CPU,
    - 18.4" FHD (1920x1080), IPS-Level Display
    - 64 GB DDR4 RAM
    - 2x GeForce® GTX 1080 mit 8GB GDDR5X SLI,
    - Intel 9260 AC Wifi-WLAN-Card (nicht kompatibel in MacOS)
    - Killer E-2500 1GB LAN,
    - 2x Samsung 960 pro 1TB M.2 SSD Combo (NVMe PCIe Gen3) RAID0-volume (Windows 10 prof.)
    - 1x Western Digital (WD) 1TB M.2 SSD slot (SATA) -> für MacOS High Sierra ??

    - 1x Samsung 860evo 4TB SSD (Windows 10 Datenlaufwerk),

    - Thunderbolt3-Schnittstelle
    - LG Bluray/DVD-CD-Brenner


    Ich habe gedacht, schließ doch mal die mit Carbon Copy Cloner erstellte Datensicheung (macOS 10.13.6) des Desktop PCs über USB an das Laptop an. Und oh Wunder, beide Betriebssysteme werden in Clover gelistet und sind bootfähig: Windows 10 / MacOS. Sogar das RAID0-Volume mit Windows 10 wird von Clover erkannt und ist bootfähig.

    Unter MacOS funktionieren mehrere USB 3.0 / 3.1-Ports. Der Arbeitsspeicher wird mit 64 GB angegeben. Der nVidia-Webtreiber erkennt beide Grafikeinheiten (SLI) und die volle Beschleunigung ist verfügbar. HDMI-Out funktioniert.

    Das Laptop ist definitiv hackintoshfähig.

    Die folgenden Geräte werden nicht erkannt:
    - Synaptics-Touchpad, ich musste eine Logitech-Maus anschließen.
    - Killer E2500 LAN -> gibt es Treiber für MacOS ?
    - INTEL 9260 Wifi-Card -> war klar
    - Thunderbolt3


    Als nächsten Schritt wollte ich die Sicherung über Carbon Copy Cloner auf die WD-SSD im Laptop einspielen und die erforderlichen Anpassungen (SMIBIOS, kexte, usw.) vornehmen. Im Festplattendienstprogramm (von MacOS) erscheint aber die SSD (und sämtliche andere Laufwerke im Laptop) nicht. Nur das USB-Bootlaufwerk ist vorhanden. Ich kann die SSD nicht als Ziellaufwerk für den Klonprozess) auswählen. Es liegt an der verwendeten config.plist des Desktops und wahrscheinlich der Tatsache, dass diese nicht gemountet sind.

    Was kann ich tun, um die WD-SSD im System sichtbar zu machen ?

    Welches SMIBIOS für ein Macbook Pro soll ich für das Laptop verwenden ?