USB Sticks untauglich für Clover

  • Hallo,

    ich möchte für beide Systeme Notfall-Bootloader auf USB Sticks parat haben.

    Habe jetzt mehrfach Sticks geordert auf denen sich Clover nicht installieren liess, sprich:

    der Installer lief zwar normal durch, aber hinterher befand sich keine EFI-Partition auf den Sticks.

    (Geprüft u.a. mit CloverConfigurator)

    Wie kann ich vor dem Kauf erkennen ob der Stick "das kann" oder nicht?

    Auch Empfehlungen für Sticks von Leuten die lürzlich welche gekauft haben wären interessant.

    Danke,

    die Tomate.

    Hauptsys:


    GA-H87N-WIFI BIOS F8
    i5 4570
    MSI GTX760
    2x8GB RAM
    SSD: 2x840 Evo 256GB im RAID 0, 1xMX100 256GB
    Clover OSX 10.14.2


    Zweitsys:


    GA-B85M-D3V
    i5 4570 boxed
    HD4600 igpu
    2x4GB RAM
    SSD830 128GB
    480W Xilence NT
    Clover OSX 10.14.2

  • Das hat mit dem Stick nichts zu tun sondern mit der Formatierung. Erstmal als GUID formatieren, dann hast du eine EFI Partition. Auf diese kannst du dann die EFI des Hacks den du sichern möchtest kopieren.

    LG Chris


    Meine Hardware:

  • Danke für die Antwort,

    habe nun die EFI Partition des USB Sticks mounten können und meinen EFI Ordner darauf verschoben.

    Leider erkennt das BIOS (F12) diese nicht und bietet mir nur an den Stick Legacy zu booten. Sonst habe ich für externe Medien immer zwei Boot Einträge gehabt wenn ich beim einschalten f12 gedrückt habe, UEFI und Legacy.

    Hauptsys:


    GA-H87N-WIFI BIOS F8
    i5 4570
    MSI GTX760
    2x8GB RAM
    SSD: 2x840 Evo 256GB im RAID 0, 1xMX100 256GB
    Clover OSX 10.14.2


    Zweitsys:


    GA-B85M-D3V
    i5 4570 boxed
    HD4600 igpu
    2x4GB RAM
    SSD830 128GB
    480W Xilence NT
    Clover OSX 10.14.2

  • Wie sieht denn die Ordnerstruktur auf der EFI Partition vom Stick nun aus?

    LG Chris


    Meine Hardware:

  • Was sind denn das für Sticks?

    Bei mir laufen


    • SanDisk Ultra USB 3.0 mit 16 GB oder 32 GB
    • Toshiba 16 GB USB2
    • INtenso 8 GB USB2

    bislang einwandfrei und werden auch beim Booten auf unterschiedlichen Rechnern einwandfrei erkannt.

    iMac18,3: z.Zt. caseless - ASUS Prime Z390-A 0903 - i9 9900k 3,6Ghz - 32 GB - PowerColor Radeon RX 580 8GB - NVMe SanDisk Extreme Pro 500 GB - BCM943602CS Combo Karte - macOS 10.14.6 - Clover 4920

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - ASUS DUAL Radeon RX 580 4GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.5 - Clover 4945
    MacBookAir:
    Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.14.6) - Clover 4968

    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - 250 GB NVMe (macOS 10.14.6) - Clover 5045

  • Es funktioniert mit ausnahmslos jedem USB Stick, die Frage stellt sich nicht. ;)

    LG Chris


    Meine Hardware:

  • Sollte mit jedem Stick funktionieren! Ja!

    Hatte mal eine Charge Billigsticks von einem Fernostanbieter, da waren von 10 Stück 8 defekt, da ging gar nichts mit Booten, wurden einfach nicht erkannt.


    Deshalb meine Frage nach den Sticks...!;)

    iMac18,3: z.Zt. caseless - ASUS Prime Z390-A 0903 - i9 9900k 3,6Ghz - 32 GB - PowerColor Radeon RX 580 8GB - NVMe SanDisk Extreme Pro 500 GB - BCM943602CS Combo Karte - macOS 10.14.6 - Clover 4920

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - ASUS DUAL Radeon RX 580 4GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.5 - Clover 4945
    MacBookAir:
    Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.14.6) - Clover 4968

    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - 250 GB NVMe (macOS 10.14.6) - Clover 5045

  • o.k., danke an Alle fürs einnorden.

    Es funzt mittlerweile, war ne blöde Frage und kann gelöscht werden.


    edit: hatte das eigentlich alles schon hunderte Male gemacht aber manchmal sieht man den Wald vor lauter Bäumen nicht.:wacko:

    Hauptsys:


    GA-H87N-WIFI BIOS F8
    i5 4570
    MSI GTX760
    2x8GB RAM
    SSD: 2x840 Evo 256GB im RAID 0, 1xMX100 256GB
    Clover OSX 10.14.2


    Zweitsys:


    GA-B85M-D3V
    i5 4570 boxed
    HD4600 igpu
    2x4GB RAM
    SSD830 128GB
    480W Xilence NT
    Clover OSX 10.14.2