OpenCore Sammelthread (lauffähige Konfigurationen Desktop - Hilfe, Diskussionen und Anregungen)

  • Hier kommt alles rein zum Thema Hilfe, Diskussion und Anregungen vom Thread


    OpenCore Sammelthread (lauffähige Konfigurationen) Desktop


    iMac17,1 GA-Z170N WiFi F22f |i5-6600 HD530 |RX 560 |16GB |250GB SSD |macOS 11.4| *
    IiMac20,1 NVISEN Y-MU01 |i7-10510U |16GB |256GB SSD |macOS 11.4 & 11.5 b3 & 12.0 | *
    MacBookPro14,1 XiaoMi-Pro-15,6" |i5-8250U UHD620 |8GB |250 & 250GB SSD |macOS 11.4 | *
    MacBookPro16,1 RedMi 14" |i7-10510U | 8GB | 512GB SSD |macOS 11.4 & 11.5 b3 & 12.0 | *
    MacMini8,1 HYSTOU P05B |I7-8550U UHD620|16GB |500GB SSD |macOS 11.4 | *
    MacMini8,1HYSTOU S210H |I9-9880H UHD630|32GB |250GB SSD |macOS 11.4 & 11.5 b3 & 12.0| *

    | * BootLoader OpenCore REL-071-2021-06-08

    In Arbeit

    Xiaomi Mi Pro 15.6 OLED

  • der bereinigte OpenCore EFI Ordner als zip im Anhang fehlt noch:bitte:

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • karacho

    Nimm mal den "EC0->EC" ACPI-Patch raus. Immerhin stellst du ja auch per SSDT ein Device "EC" zur Verfügung. Und letzteres soll doch einen Grund haben!

    Die SSDT wird nicht geladen, wenn es vorher schon ein Device Namens "EC" gibt, welches du ja durch den ACPI-Patch quasi erstellst.

    PlatformInfo ist ein wenig dürftig …

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Ist das ASROCK X99X Fatality Killer Board ? OC tauglich ?

  • Probier's aus, dann weißt du's :)

    Sollte aber grundsätzlich kein Problem sein, denke ich. Habe selbst ein ASRock und das tut's super.

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Gute Antwor...t^^


    Ich warte noch etwas ab..:thumbup:

  • Ich glaube nicht, dass es spezielle OpenCore taugliche Hardware gibt. Das ist ein Bootloader, dafür ist der da. Ob dann macOS zum laufen gebracht wird, ist 'ne andere Frage. Wobei die Hardware nix exotisches ist …

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • apfelnico , hab ich jetzt gemacht, danke für den Hinweis. Jo, das mit der Platforminfo...ich war bisher einfach zu faul alles aus der Clover config einzutragen. Und dann meckert iCloud sicher beim hochfahren wieder, es gäbe ein Problem mit meinem Account wenn ich jetzt noch was nach trage.


    Und, würdest du bitte hier einmal nachlesen, evt. findest du eine Lösung? Für worschsupp und auch für meine beiden Probleme?


    OpenCore Bootloader

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Wenn ihr wirklich spezielle Fehler mit OC habt und nicht wisst, warum und wieso dann habe ich hier einen Tipp für euch:


    Bootet 'Opencore.efi' über die EFI Shell. Ihr bekommt direktes Fazit welcher Fehler auftritt und warum 'Opencore.efi' nicht geladen werden kann.


    Der Tipp stammt übrigens von Download-Fritz persönlich und hat mir dabei geholfen OC auf meinem Rechner zu installieren. Ist ganz einfach:


    Code
    1. fs0: (Variable)
    2. cd EFI\OC
    3. load opencore.efi


    Wenn irgendein Fehler auftritt, dann wisst ihr genau welcher und könnt das dementsprechend beheben. Ansonsten werbe ich mal wieder für den Discord - dort könnt ihr Download-Fritz persönlich antreffen.

    Mit (un)freundlichen Grüßen,
    Murashi


    iMac15,1: MSI B85M-E45 - Intel Core i5 3,2GHz - 16GB DDR3 - RX460 4GB - 275GB Crucial M300 - 240GB Kingston A400
     MacBookPro9,2:
    HP EliteBook 8470p - Intel Core I5 3,2GHz - 8GB DDR3 - Intel HD400 - 120GB Sandisk SSD-Plus

     MacBook7,1: Apple MacBook - Intel Core 2 Duo 2,4 - 9GB DDR3 - nVidia GeForce 320M - 120GB Sandisk SSD-Plus

    MacBookPro3,1: Apple MacBook Pro 17" - Intel Core 2 Duo 2,4 - 4 GB DDR2 - nVidia GeForce 8600GT - 240GB Kingston-A400


    uV2SMdZ.png

  • julian91  GwanDoya tut ihr beiden mir noch einen Gefallen und passt eure Beiträge was den Stil angeht nach dieser Vorlage an: ASRock Z370M Pro4 / Intel Core i5-8600K + Vega 64 Bzw. euren Vorpostern? Überschrift, Bild, Details... usw.

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Edit by al6042 -> Bitte keine Vollzitate von Beiträgen, welche direkt über deiner Antwort stehen...


    Deine Config ist in deinem Download allerdings nicht enthalten ;)

    Edited once, last by al6042 ().

  • Moin @RizziCR
    Kannst Du bitte Deine config.plist mit in das zip packen?
    Keine Ahnung, ob ich zu blöd bin, aber ich finde keine :)
    Wäre gut als Beispiel. So ganz ohne komme ich nicht weiter.
    Dafür stecke ich noch nicht tief genug drin.
    Ich versuche mich gerade an der Kombi Asus ROX Strix Z370-F Gaming / i7 8700k / UHD 630. Zumindest bis 10.15.1 rauskommt und die 5700XT funktionieren sollte.

    Gruss
    praekon

  • Hoppla,


    praekon Hab den Beitrag aktualisiert. -> OpenCore Sammelthread (lauffähige Konfigurationen) Desktop


    Danke für den Hinweis. Hatte den Ordner noch auf der Platte und da war die config.plist drin. Keine Ahnung wieso die nicht im Archiv gelandet ist.


    Gruß

    rizzi.png


    Kein Support per PN.

  • lenni1989 Anhang korrigiert

    rizzi.png


    Kein Support per PN.

  • Windows unter OpenCore muss nochmals aktiviert werden

    Schau dir hierzu mal den Quirk ACPI -> Quirks -> ResetHwSig an ;) Bitte gerne Rückmeldung, ob's geklappt hat.


    Reset FACS table HardwareSignature value to 0.

    This works around firmwares that fail to maintain hardware signature across the reboots and cause issues with waking from hibernation.

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Außerdem:

    Quote

    Windows may need to be reactivated. To avoid it consider leaving SystemUUID field empty, so that the original

    firmware UUID is used. Be warned, on old firmwares it may be invalid, i.e. not random.

  • Hallo,


    Seit einiger Zeit hatte ich OC auf 0.5.2 upgedatet. Mein Rechner läuft auch gut keine großen Probleme. Dennoch wollte ich meine config.plist mit der Anleitung zu 0.5.2 durchgehen und vergleichen Im Zuge dessen bin ich auf eine Frage gestoßen:

    Ich verwende für mein Board (siehe Signatur) den InterMausiEthernet, in der Anleitung ist vom IntelMausi die rede da ich keine Probleme mit dem Ethernet habe lass ich das einmal so aber was für unterschiede bestehen zwischen den beiden ?

    Hackintosh: Z97X-UD3H Rev. 1.0 - OpenCore v0.7.0 - macOS 11.4 - I7 4790K - Corsair H100i Cooling - G.Skill 32GB 2400 MHz - Sapphire AMD Radeon RX 580 Pulse OC 8GB - Corsair MP510 M.2

  • Mit großer Unterstützung im OpenCore Sammelthread (Hilfe und Diskussion) ist diese lauffähige OC-Konfiguration entstanden.


    ASRock Z390 Phantom Gaming ITX

    i5-9600k

    Sapphire Nitro RX570

    32 GB RAM

    Files

    MfG, docplag



    Edited once, last by Doctor Plagiat: OC-EFI ausgetauscht, da in der config parse-Fehler vorhanden waren ().

  • Moin, nun klinke ich mich hier auch mal ein.


    Denn auch ich lese fleissig mit (mehr oder weniger) und möchte mal den Versuch starten meinen X299er auf OC zu bekommen (nicht dauerhaft, je nachdem wie es ausgeht doch)


    Also...was habe ich hier:


    X299 ROG Rampage VI Extreme Omega

    7960X

    Radeon VII

    paar NVMe SSD an RP und PC hängend


    Wie gehe ich das am besten an?



    Allheilmittel wird es nicht geben, aber wo lege ich los?