Mainboard hat sich verabschiedet

  • Moin!

    Heute Nacht ist mein z77-ds3h verstorben!

    Jetzt benötige ich Ersatz.

    Was denkt ihr, ein teures Z77 Board kaufen oder gleich auf ein neuen Chipsatz gehen.

    Dann sind natürlich CPU+Mobo+Speicher fällig. Möchte nicht viel Geld ausgeben und bitte euch nun um Hilfe da ich Hardwaremäßig total raus bin.

    Über Ideen und Vorschläge würde ich mich freuen.

    iMacPro1,1 im PowerMac G5 Gehäuse Wakü ● AsRock Z270 Taichi ● i7 6700k @4700

    32GB Predator HyperX 3200 DDR4 ● Sapphire RX Vega 64 ● WIFI+BT Apple BCM94360CD PCI-E Card ● Samsung EVO NVMe

    Style/Umbau - zum Showroom hier lang

  • Machst ihm ein Angebot von 100€ und wartest was er sagt,

    https://www.ebay.de/itm/GIGABY…be299d:g:POUAAOSw9sBc9Ne3


    deine andere Variante CPU+MB+RAM würden mehr als 100€ kosten.

    Warst mit dem zufrieden was du bis jetzt hattest oder muss es unbedingt mehr sein?


    Rechnen wir mal durch deine CPU+Speichen bringen noch 150€, für einen 6700K legt man immer noch 150-200€ hin


    https://www.ebay-kleinanzeigen…tware.art_s:prozessor_cpu

    16GB DDR4 3000 neu 50-60€

    https://geizhals.de/?cat=ramddr3&xf=15903_DDR4%7E253_16384%7E254_3000

    MB: ASRock Z270 Taichi

    https://www.ebay-kleinanzeigen…board/1059410354-225-7052


    Alles in allem Z77 MB 100-110€ ausgeben oder 350€ für ein neues System, abgerechnet deinem Komponentenverkauf, sind es immer noch 200€ die du drauf legst.

  • Die Kiste mit den Grafikfehlern? Dann ist die Ursache jetzt wohl gefunden...

    LG Chris


    Meine Hardware:

  • ich habe da plötzlich so einen Verdacht! Es könnte natürlich auch das Netzteil sein, auch wenn es ein Be Quiet 600 Straigt Power 10 ist.


    Kann das jedoch mangels weiterer rumliegender Hardware nicht testen.


    rubenszy ich hatte mit der Vega und dem Z77 Bildfehler. Nein, so richtig nicht.

    Und du denkst das ASRock Mobo bekomme ich mit MacOS zum laufen? Bin da nicht so der große Künstler. Besten Dank erst mal für deine großartige Hilfe.

    iMacPro1,1 im PowerMac G5 Gehäuse Wakü ● AsRock Z270 Taichi ● i7 6700k @4700

    32GB Predator HyperX 3200 DDR4 ● Sapphire RX Vega 64 ● WIFI+BT Apple BCM94360CD PCI-E Card ● Samsung EVO NVMe

    Style/Umbau - zum Showroom hier lang

    Edited 2 times, last by Schorse ().

  • Mit Sicherheit wird das Taichi gut laufen, hatte ein ähnliches System schon mal für einen Bekannten zusammen geschraubt, nur halt mit 32GB RAM und jetzt sind da 2xVega 64 drin.

  • Huhu,


    mein beileid zum verstorbenen Z77 :-(


    Aber evtl. kann ich dich wieder glücklich machen, ich verkaufe gerade ein Asus P8Z77-M mit i5-2400.weiteres gerne per PN.




    Viele Grüße

    DerGiftzwerg


    edit/ solltest du lieber ein Gigabyte wollen, habe ich auch noch liegen: Gigabyte Z87X-D3H mit i5-4590 (hat auch ein Dual-Bios).

    Aktuelle Baustelle: Gigabyte H270 Gaming 3, i7-7700K, RX580 8GB, 16GB DDR4, ALC1220, WIfi AR9287, OSX 10.15, Clover r5103

    Gigabyte Z77-DS3H, Bios: F11a Ozmosis [Rev 1.1], i7-2600K, GT710, 8GB DDR3, 240GB SSD, OSX 10.12.6 & 10.13.5, Wlan: TP-WDN4800
    Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OSX 10.12.6, iMac 14.2, Ozmosis
    Dell 7570, i7-8550U, UHD620, 16GB DDR4, ALC295, DW1830, 240GB SSD, 10.12.6 & Mojave PB2, Clover r4586

    Lenovo Ideapad 500s-14isk, i5-6200U, 16GB DDR3,ALC236, DW1560 (BCM94352z), OSX 10.15 Beta, Clover r4972

    Lenovo L540, i5-4300M, 8GB DDR3, ALC3202, DW1560 (BCM94352z), OSX 10.15. Beta, Clover r4972


    XPEnology DS918+ Intel i5 6400 4x2,7GHz, 8GB DDR5, 4x3TB mit Jun 1.02b + DSM 6.1.7

  • Schorse mal ganz ehrlich, das ist ein Zeichen die alten Sachen weg zu geben, ich warte auch nur noch bis mein MB abkackt, der erste Bios Chip machte schon Probleme, wie gesagt wenn das MB weg knallt und ich bekomme kein gleichwertiges für 50-60 Euro, dann kommen die Komponenten weg und es wird sich was besseres gekauft halt nicht gleich ein 9900 aber halt etwas neuer als ein Haswell, Grafikkarten bleiben für die alte CPU und die RAMs bekommt man ja auch noch was.

  • rubenszy das sehe ich mittlerweile auch so. Bin deinen Links gefolgt und stehe in Kontakt.

    Morgen werde ich wissen ob es das Netzteil ist, wenn nein, kommen Neune Komponenten "Taichi", brauche dann jedoch eventuell deine Unterstützung.


    Danke an Euch alle für die Ideen und Gedanken.


    Jou, Netzteil ist hin, ist noch Garantie drauf von den 5 Jahren. Bin gespannt wie sich be quiet anstellt. Komplett neuer Kram ist bestellt, na dann wird es ja doch was "Neues" geben.

    iMacPro1,1 im PowerMac G5 Gehäuse Wakü ● AsRock Z270 Taichi ● i7 6700k @4700

    32GB Predator HyperX 3200 DDR4 ● Sapphire RX Vega 64 ● WIFI+BT Apple BCM94360CD PCI-E Card ● Samsung EVO NVMe

    Style/Umbau - zum Showroom hier lang

    Edited once, last by Schorse ().

  • Netzteil wurde innerhalb 4 Tagen von be quiet auf Garantie getauscht. Es gab sogar ein Modell besser, finde ich gut!


    @CMMChris es lag tatsächlich an der Kombi ivi i7 & Vega. Mit der neuen Bude keine Glitches mehr.

    Wunder mich jedoch das ich jetzt keine HEVC Unterstützung habe.



    IGPU ist aus und kein Weg!

    iMacPro1,1 im PowerMac G5 Gehäuse Wakü ● AsRock Z270 Taichi ● i7 6700k @4700

    32GB Predator HyperX 3200 DDR4 ● Sapphire RX Vega 64 ● WIFI+BT Apple BCM94360CD PCI-E Card ● Samsung EVO NVMe

    Style/Umbau - zum Showroom hier lang

  • Clover Ordner anhängen bitte

    LG Chris


    Meine Hardware:

  • Mit Dank zurück. Einmal NVRAM leeren beim Neustart.

    Files

    • CLOVER.zip

      (4.81 MB, downloaded 17 times, last: )

    LG Chris


    Meine Hardware:

  • Hast du den Refresh Button gedrückt?

    LG Chris


    Meine Hardware:

  • 1155 Boards gibt es auch noch neu zum Kaufen.


    https://www.alternate.de/Biost…duct/1543320?event=search

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • theCurseOfHackintosh Hast du mal in den Showroom von Schorse geschaut?


    Bei einer Intel Core i7 3770K CPU würde ich kein H61 Mainboard wählen, die Frage nach einem neuen oder gebrauchten Z77 Chipsatz ist schon berechtigt.


    Gruß derHackfan

  • Ja aber bei einem gebrauchten hat man keine Garantie und beim neuen hat man Garantie.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!