i7 - Coffee Lake Config

  • Hallo zusammen,


    Nach 5 Jahren seit dem letzten Hackintosh Versuch trau ich mich dann nochmal, da mir Apple grad nix sinnvolles verkaufen kann/will. Ich hab mich jetzt mal durch etliche Threads gelesen und glaube eine Config gefunden zu haben welche Funktionieren sollte. Könntet Ihr das bitte nochmal gegenchecken, ob ich was Essentielles übersehen habe?


    Komponente Bezeichnung
    Gehäuse PHANTEKS Eclipse P400S Midi-Tower, anthrazit - gedämmt
    Mainboard ASUS Prime Z390-A
    CPU Intel Core i7 - 9700K - 3,6GHz
    RAM G.Skill DIMM 32 GB DDR4-3600
    Kühler Cooler Master Seidon 240V
    GPU ASUS RX VEGA 56 AREZ STRIX OC GAMING
    Wifi BCM94360CS
    Netzteil 650 Watt be quiet! Straight Power 11
    SSD 1TB Crucial P1 NVMe M.2 2280 PCIe 3.0


    Schonmal vielen Dank im Vorraus!

  • Solltest vielleicht ein paar Noiseblocker verbauen, durch die Schalldämmung ist der Airflow beeinträchtigt im Case und zudem sind die Original Lüfter lauter.


    Für die Front B14-1 (haben eine feste RPM) oder aber B14-PS (diese dann aber im Bios drosseln)

    Für die Front würde ich dir aber eher die B14-PS empfehlen.


    Die von der Poseidon ebenfalls runter und gegen 2x B12-1 oder aber B12-PS tauschen.


    B12-1 : https://www.caseking.de/noiseb…b12-1-120mm-luno-052.html

    B12-PS Black Edition: https://www.caseking.de/noiseb…n-120mm-pwm-luno-077.html

    B14-1 : https://www.caseking.de/noiseb…b14-1-140mm-luno-059.html

    B14-PS Black Edition: https://www.caseking.de/noiseb…n-140mm-pwm-luno-078.html

    MacBookPro15,1 - HP Envy X360 - Intel i5 10210U - 16GB RAM - 512 GB SSD - Intel UHD 630 - 10.15.2 (19C57)

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Aorus Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.2 (19C57)




    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • @schlingel bist du schon weiter gekommen :)


    Stell doch deine EFI hier zur verfügung [hehee]

  • schlingel Hi Basti, ich habe mir gerade mal schnell Deine YouTube-Streams von den gescheiterten 3 Versuchen durchgeschaut. Es wäre sehr hilfreich wenn Du Deinen Clover sowie Deine Kexte(zusammengefasst im gezippten EFI-Ordner) von Deinem Boot-Stick hier mal kurz hochladen

    könntest. Dann können Dir die alten Hasen hier bestimmt helfen.


    Das hat bei mir vor 2 Jahren auch super funktioniert. Mein Hackintosh lief innerhalb von 3 oder 4 Tagen und wird seit dem von mir allein geupdatet und läuft rund. Also bleib dran und verzweifle nicht.


    PS. und lass Dich nicht von Timo veräppeln wegen der "verschwendeten Zeit"[hehee]