Mojave auf Lenovo P1

  • Hallo,


    ich möchte versuchen Mojave auf ein Lenovo P1 zu installieren.

    Habe mir eine neue HD besorgt und die original Win10 ausgebaut, im Bios habe ich den TRM chip auf disable gestellt damit clover vom Stick bootet. Ich bekomme clover aber nicht mehr, wenn ich bei optionen auf -v gehe und er dann booten soll bleibt der Monitor schwarz.

    Ich habe die Graphik im Bios ebenfalls umgestellt, so das die Nvidea nicht mehr da ist, aber auch hier bleibt der Monitor schwarz.

    Was muss ich tun, damit er ersteinmal afnängt zu laden?

    Danke imvoraus.


    Gruß

    Images

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Versuch es Mal hiermit und berichte

    Files

    • EFI.zip

      (20.08 MB, downloaded 32 times, last: )
  • Hallo,


    habe den EFI getauscht und clover bootet! Es bleibt jedoch nach kurzer Zeit stehen. Habe mal ein Bild angehängt, eventl hilft das.

    Ich habe es mit beiden Grafik versucht und auch nur mit einer.

    Keine Grafik inject.

    Gruß

    Images

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Das kommt mir bekannt vor, lief bei mir aber immer weiter durch nach einer Zeit. Wie lang hast du gewartet?

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Moin,


    ich habe so ca. 25 Min gewartet.

    es tat sich nichts mehr.


    Gruß

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Ich bin momentan in der Türkei. Ich gucke mir das an sobald ich kann

  • Moin,


    bin einen Schritt weiter, habe heute alle Dateien im Pachted Ordener umbenannt , sodas sie beim booten nicht benutzt werden, ( immer eine nach der anderen) Wenn ich nun ohne DSDT boote, komme ich in den installer. Bin gerade dabei zu installieren, mal sehen was dann passiert.


    Edit:

    Mojave geladen, clover aufgespielt. Er bootet und arbeitet!

    Wlan und Batterie gehen nicht.

    Habe keine DSDT, da er mit der in pachted nicht bootet.

    Problem :

    Wenn ich den TRM chip und das Secure boot wieder enable, bootet er nicht mehr.

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

    Edited once, last by wellini ().

  • Das er mit secure boot nicht mehr bootet ist vollkommen normal

  • Hat man eventl. die Möglichkeit von Win10 aus zu booten?

    Es gibt doch Programme, das auch Win einen bootmanager bekommt.

    Jedesmal das Bios umstellen macht keinen großen Sinn.

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Clover erkennt Windows Partitionen eigentlich problemlos, insbesondere dann, wenn das windows im UEFI Mode installiert ist.

    EDIT

    Oh sorry, du hast ja dieses Problem mit dem SecureBoot... Du wirst - denke ich - kaum von windows aus den SecureBoot aushebeln können und ein anderes System starten, das wäre ja quasi genau das, was die Software verhindern soll

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Hallo,


    das will ich ja garn nicht! Ich möchte mit Secureboot Win10 booten und hier soll dann ein Programm ( Bootmanager) auch meine OS x Platte erkennen und booten.

    Normalerweise bootet Clover und ich kann zwischen den Systemen wählen,, nun soll Win booten und mir beide Systeme anzeigen.

    EasyBCD währe so ein Program.


    Gruß

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Ich habe Mojave ebenfalls geladen, ohne Probleme, jedoch nicht weitergemacht, da ich immer erst im Bios SecureBoot abschalten muss.

    Kannst Du mal schreiben, was bei Dir geht und was nicht und eventl. den Efi-Ordner hochladen?

    Danke und Gruß

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Hallo arigata9 schade danke für die Nachricht

  • Hallo,


    habe nun doch mit dem P1 weitergemacht. Mojave ist installiert, auf 14.6 upgedatet und es läuft auch alles wirklich zügig!

    Ein bekanntes Problem : Die Batterieanzeige. Ich habe im Clover Bootmenü die F4 taste gedrückt, jedoch erscheint im ACPI kein Original Ordner! Mache ich da was falsch?

    Danke und Gruß

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Normalerweise sollte das alles auch mittels hotpatches möglich sein, also über clover die werte aus der DSDT überschreiben (stark vereinfacht ausgedrückt) und nicht direkt die DSDT anpassen.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Hallo,


    Um eine DSDT anzupassen, bräuchte ich erstmal eine! Wie geschrieben mit F4 geht es nicht.

    Gruß

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • Hi,


    nimm mal noch die FN Taste mit dazu!

    Könnte nämlich daran liegen:

    Man kann die Multimedia Tasten und F Tasten im BIOS so umstellen, dass entweder die F Tasten in kombi. mit FN gedrückt werden müssen oder eben die Multimedia-Tasten.

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Catalina 10.15.2 Clover 5100
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Catalina 10.15.2 Clover 5100
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Catalina 10.15.2 Clover 5100
  • Hallo,


    hat geklappt! vielen Dank, nu bräuchte ich hilfe oder besser gesagt jemanden der mir diese DSDT patchen kann, so dass ich die Batterieanzeige bekomme.

    Vielen Dank schon mal.

    Files

    • DSDT.aml

      (221.35 kB, downloaded 6 times, last: )

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.

  • WIe gesagt, es sollte nicht nötig sein, die DSDT zu patchen. Hotfixes via Clover suchen, irgendwo gibt es dazu eine Anleitung qqbzw. einfach mal den ACPIBatteryManager.kext mit hineinnehmen, der ist in sehr vielen fällen schon ausreichend.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Hallo,


    der Kext ist geladen, das allein hilft aber nicht.

    Für das "überschreiben" mit Clover bräuchte ich Hilfe, da habe ich geschaut , weiß aber nicht was ich da tun mus.

    Danke und Gruß

    Systeme:
    1.) 10.14.2 auf Z800 mit 2x Xeon 5675 6x3.03GHz 24GB Memory, Nvidia K5200 8GB; 500GB SSD ; BCM5764M Netzwerk

    2.) 10.15.2auf 500GB mSata sowie Win10 auf 250GB SSD auf Thinkpad Twist i7 mit 2,2GHz, 8GB Ram, HD4000.