Gigabyte GA H77 D3H mit Open Core Bootloader

  • Lade dir mal das Hackintool aus unserem Download Center und klicke auf den Reiter PCI und auf den rechten Button Export.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • ja einmal die datein

  • Teste bitte mal die config aus dem Anhang.

    Files


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Da läd er und hängt ( oder eher er läd und läd

    habe ja noch ne nvidia rumligen die funst unter den neuen systemen ja leiter nicht mehr

  • Das habe ich mir gedacht, einfach so die Einträge aus der pcidevices.plist in die config.plist rüberziehen funktioniert nicht, kann dir aber leider so spontan auch keine Abhilfe anbieten.


    Edit: Was für eine Nvidia Karte ist das denn? :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited once, last by derHackfan: Edit eingefügt ().

  • Gtx 970 gaming 4g

  • Läuft bis einschließlich High Sierra mit dem Nvidia Webdriver, also Karte einbauen, booten, mit dem Kext Updater passenden Webdriver laden, installieren, Neustart machen und freuen (hoffentlich). :)
    Habe selber eine GTX 960 im Einsatz mit OpenCore, läuft mit SMBIOS iMac14,2 & iMac16,12 & iMacPro1,1 ganz zufriedenstellend, ich will jetzt keine neue Diskussion entfachen aber vielleicht gibt es ab September mit dem Erscheinen des neuen MacPro auch für Mojave und Catalina Webdriver. :)

    Die Hoffnung stirbt zuletzt... :thumbup:


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • dan werde ich woll High Sierra mit dem Nvidia Webdriver aufsetzen und opencore weil die geschwindigeit war schon der hammer



    danke erstmal bis bald


    ich werde mich melden

  • Mach das mal so... :thumbup:


    Magst du in der Zwischenzeit hier einen Eintrag erstellen? -> OpenCore Sammelthread (lauffähige Konfigurationen) Desktop


    Gruß derHackfan


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • ja mach ich wen sie oben ist macht gerade den istall danach noch der umbau auf nvidia und dann gehs auch schon los

    habe ja noch nen lenovo lepi mit mac os catalina da bricht der opencore aber beim buden ab und sardet neu


    Problem ist aufgetreten


    konte behoben werden muste in hfs container oder so formatiert werden

    mache gerade einen rein install alles neu alles frisch nur leider auf russich






    danke danke es funkionirt und das in ein geschwindikeit geil geil



    ein Fehler ist noch da wen ich vom usb Start alles io wen ich Festplatte starte dan kommt der Fehler

  • Und was hilft da Rechner verschrotten und neu aussetzen oder lieber auf Fehlersuche gehen

    Kann man diesem Fehler Herr werden den ich derzeit nur Folgendes machen oc. Ersteller App ausführen keckste eintragen und Dan kommt man nicht weiter ich sehe in der Config kein Fehler warum ich bin zu neu in dem Gebiet


    starte halt oc von usb geht auch wen auf interne Efi dann Fehlermeldungen

  • Der Fehler scheint sich in derHackfan config eingeschlichen zu haben, ist ja auch oben schonmal zu lesen

    iMac17,1 GA-Z170N WiFi F22f |i5-6600 IntelHD530 |RX 560 |16GB |250GB SSD |macOS 10.14.6 |OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacMini8,1 HYSTOU P05B|I7-8550U IntelUHD620|16GB |500GB SSD |macOS 10.15 DevBeta |OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacBook9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB |128 & 250 GB SSD |macOS 10.14.6 |macOS 10.15 DevBeta |OpenCore v0.5.0
    MacBookPro14,2 Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB |128 SSD 1TB HDD |macOS 10.14.6 |☘️ Clover r5046
    MacBookPro15,2 XiaoMi-Pro-15,6" |i5-8250U IntelUHD620 |8GB |250 & 250GB SSD |macOS 10.14.6 |OpenCorePkg.svg?style=plastic&color=green&label=OpenCore



    Man kann Dir den Weg weisen, aber gehen musst du ihn selbst.

    Edited once, last by NoirOSX: Rechtschreibung ().

  • alli1974 Hast das mit der geänderten Bootreihenfolge wenigstens mal ausprobiert?

    Wegen dem "Failed to parse fata field of type 1" muss ich selber noch mal genauestens hinsehen.

    Bei mir eilt es nicht also schaue ich mal die Tage so lange meine Möhre bootet... :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • ja und wo mach ich das den


    bzw wo

  • In deinem UEFI?

    Bei Gigabyte beim Start die Taste Entf oder F2 drücken und unter den Einstellungen bei Boot (meine ich) die OpenCore Platte auf Platz 2 stellen.

    Nagel mich bei der genauen Bezeichnung bitte nicht fest, jedes mal heisst es anders...


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • ja test jo

  • Manchmal muss man halt ein wenig Geduld aufbringen, ausserdem musst du auch einen gewissen Eigenanteil bringen, gemeinsam sollte es dann am Ende funzen.
    Das Problem ist dass man nie weiß wer da im Thread gerade schreibt und wo er sich bezogen auf die Materie gerade befindet, hat man dann noch schlecht geschlafen und keinen Kaffee am morgen, dann kann man schon so einiges falsch verstehen.

    Läuft doch bis jetzt... :)


    Edit: alli1974 Irgendwie bist du mit deinem Posting völlig falsch abgebogen, das hier ist zwar immer noch nicht dein Thread aber bitte schreibe hier in Zukunft weiter.
    Ich werde am Ende alles ausschneiden und in deinen eignen Thread verschieben.

    Erledigt


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

    Edited once, last by derHackfan: Edit eingefügt ().

  • Kleines update zu clover und opencore


    1.opencore wau wuf schöne geschwindigeit verschiedene schachen brobirt leider immer noch nicht weider gekommen


    darauf hin habe ich mir eine Underhaldung durchgeschaut und immer was gesehen von schmalen boodlader und simpel aufgebaut


    2.Jetz habe ich mir gedacht warum vunst das bei clover nicht, und ab da hin und her getesdet dabei festgestelt zufiel kexte geaden werde ,und darauf hin nur noch das wichtickste rein und ewoolle er färt balt so schnell wie oben corehoch


    3.bleibe trotdem am ball und suche weider nach dem fehler bei mir in obencore

  • starte halt oc von usb geht auch wen auf interne Efi dann Fehlermeldungen

    Wegen dem OCS: Failed to parse data field oft type 1 schau mal bitte hier -> Gigabyte Z97X UD3H Rev.1 mit OpenCore Bootloader


    Wegen dem Failed to match a default boot option habe ich schon mehrmals erwähnt, Clover Bootloader, Windows oder Linux in der Bootreihenfolge im UEFI auf Platz 1, OpenCore auf Platz 2, läuft bei mir ohne USB Stick und ohne Fehlermeldung bestens.


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • Ja werde ich testen gebe Bescheid