[BAU-TAGEBUCH] Geeek Case A60 - mITX Build - ASRock Z390 Phantom Gaming ITX/ac - i9 9900KF - AMD Radeon VII - inklusive Bios Firmware/Bios Settings/EFI

  • Ok danke sorry.

  • Lieber DSM2


    Welche originale Apple Karte hast du denn verbaut ........

  • DerTschnig Es ist eine Broadcom BCM94360CS2.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Hallo DSM2


    ich habe das ASRock Board von Kazuya91 aus dem Marktplatz abgekauft und bin dabei nach dem Thinkpad T480 meinen ersten Desktop Hackintosh zusammenzubauen. Könntest du bitte dein EFI zu diesem Board hier hochladen? Das wäre wirklich super! Vielen Dank schon mal im Voraus!

    Cooltek Jonsbo UMX1 Plus (ITX) / BeQuiet PurePower 10 400W / SilentWings 3

    ASRock Z390 Phantom Gaming ITX Board

    Intel i5-9400f

    AMD RX580 Sapphire Pulse 8 GB

    Crucial Ballistix Sport 2x8 GB DDR4 3000 MHz

    Samsung EVO 970 Evo Plus 500 GB (macOS - 10.15) / WD S520 120 GB (Windows 10)

  • Du musst dir aber noch eine Custom USB Kext erstellen, meine habe ich nicht beigefügt, Port Limit Patch ist drin, ebenfalls mit von der Partie USBInjectAll Kext.
    Sprich die Ports werden alle funktionieren aber die beste Lösung ist dann doch eine Custom USB Kext, um nicht an einen Port Limit patch angewiesen zu sein.


    Um die Custom Kext simpel zu erstellen benötigst du Hackintool (ehemals Intel FB-Patcher)

    Mit dem Tool kannst du unter den Tab USB eine eigene USB Kext erstellen und Ports die nicht zugewiesen (nicht vorhanden) sind entfernen.


    Schau dir mal diesen Post von mir an...

    Dort findest du eine super Erklärung für das Vorgehen mit Hackintool : Mojave 10.14.5 Clean-Install auf Z370+i9+Radeon VII


    EDIT: Damit der NVRAM korrekt funktioniert, nicht vergessen die RC Scripte auf die macOS Platte zu installieren per Clover Bootloader.



    PS: EFI gibt es im ersten Post.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

  • Vielen Dank DSM2 !!


    Am Montag kommen meine letzten Komponenten an (Kühler und RAM). Danach werde ich schnellstmöglich versuchen den Rechner zusammenzubauen und Mojave zu installieren.


    Ich hätte an dieser Stelle noch eine kurze Frage an dich wegen der Apple Airport Karte. Leider habe ich diese Karte noch nicht bestellt. Habe eigentlich vor die Intel Karte dadurch zu ersetzen, aber möchte mit dem Starten nicht mehr länger warten...


    Bei der Intel-Karte in meinem T480 ging Bluetooth, welches ich wegen dem fehlenden Wlan durch eine DW1830 ersetzt hatte. Könnte es evtl. sein, dass mit der Intel-Karte des ASRock Bluetooth auch funktioniert? Falls ja, inkl. aller nativen Apple BT-Funktionen? Brauche eigentlich bei dem Desktop kein Wlan, da die Fritzbox auf dem Schreibtisch liegt und ich Internet per LAN anschließen wollte.


    Nachdem ich die Apple Karte gekauft habe, werde ich es glaube ich trotzdem wechseln, wobei ich alles wieder fast komplett ausbauen müsste :)

    Cooltek Jonsbo UMX1 Plus (ITX) / BeQuiet PurePower 10 400W / SilentWings 3

    ASRock Z390 Phantom Gaming ITX Board

    Intel i5-9400f

    AMD RX580 Sapphire Pulse 8 GB

    Crucial Ballistix Sport 2x8 GB DDR4 3000 MHz

    Samsung EVO 970 Evo Plus 500 GB (macOS - 10.15) / WD S520 120 GB (Windows 10)

  • Die Intel Karte kann keinerlei Bluetooth features der Apple Karten.

    Bestell dir einfach die entsprechend von mir genannte Karte und dann hast du was anständiges natives von Apple selbst.



    https://rover.ebay.com/rover/0…Fulk%2Fitm%2F302746924022


    Edit: die EFI ist auf das aktuelle Bios konfiguriert also entsprechend updaten.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

  • Danke! Habe die verlinkte Karte bestellt. Es gibt ja auch noch die BCM943602CS (mit 3 Antennenanschlüssen).. hat die einen großen Unterschied zu dieser oder spielt es in meinem Fall keine Rolle, da der ASRock nur zwei Antennen hat? Möchte nur Bluetooth damit realisieren. WIFI werde ich am Desktop wohl eher selten nutzen.


    BIOS werde ich dann auf das aktuelle 4.60 updaten. Ich würde gerne noch eine allgmeine Frage bzgl. BIOS und EFI stellen, wenn ich darf :)
    (Anfängerfrage) Nehmen wir an ich habe ein neues BIOS Update installiert.. was muss man genau an der EFI anpassen (also wo ist der genaue Einfluss an der EFI) und gibt es dazu ungefaehr eine Vorgehensweise?

    Cooltek Jonsbo UMX1 Plus (ITX) / BeQuiet PurePower 10 400W / SilentWings 3

    ASRock Z390 Phantom Gaming ITX Board

    Intel i5-9400f

    AMD RX580 Sapphire Pulse 8 GB

    Crucial Ballistix Sport 2x8 GB DDR4 3000 MHz

    Samsung EVO 970 Evo Plus 500 GB (macOS - 10.15) / WD S520 120 GB (Windows 10)

  • Spielt für dich grundsätzlich keine Rolle da nur zwei Antennen, desweiteren ist die von dir genannte viel länger und die Kabel der Antennen nicht lang genug.


    Ausserdem muss in beiden Fällen die Abdeckung des NGFF M2 Moduls runter, da die Karte sonst nicht verbaut werden kann.


    Bios:

    Grundsätzlich tut sich bei den meisten Herstellern nichts, man stellt im Bios alles nur entsprechend ein und das war's.


    Bei den neueren ASRock Bios Versionen kommt man aber ohne RTC Patch nicht aus.

    Dieser ist in der EFI bereits hinterlegt.


    Nachtrag:


    Falls du auf Thunderbolt angewiesen bist, dann diesem Thread folgen:


    HowTo: Thunderbolt HotPlug/HotSwap Finetuning für euren Hackintosh

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • DSM2


    Hallo,

    mit welcher BIOS Version hast Du den GEEEK CASE A60 - MITX BUILD zum laufen bekommen...


    auf meinem ASROCK Z390 PHANTOM GAMING ITX/AC in Kombi mit I9 9900KF ist Version 4.20 drauf und ich hänge ziemlich fest.


    schonmal Dank im voraus..:bahnhof:

  • Er lief selbst mit der alten Bios Version bei mir.

    Ab Version 4.x wenn ich das noch richtig in Errinerung habe, ist der RTC Patch relevant, der in meiner hier veröffentlichten EFI mit von der Partie ist.


    Aktualisier einfach auf die aktuelle Version und nutz meine hier hochgeladen EFI.


    Achte nur darauf das dein BIOS korrekt eingestellt ist.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

  • DSM2

    ...vielen Dank für die schnelle Antwort...


    gibt es denn von Dir einen Thread, in welchem die korrekten BIOS-Einstellung zu finden sind ?


    Ach ja, ich will OS X High Sierra aufspielen, da ich eine GTX 1080ti nutzen will


    beste Grüße

  • So viel gibt es da nicht einzustellen.


    Sata AHCI Mode


    CFG Lock: Disabled


    Fast Boot: Disabled


    Boot -> CSM

    Launch CSM: Disabled

    Secure Boot -> OS Type: Other OS


    Meine EFI ist für Mojave ausgelegt, du benötigst zwei Änderungen für dein Vorhaben.


    Port Limit Patch für High Sierra und die entsprechende bootflag für deine GPU (nv_disable=1)


    Sobald High Sierra installiert ist und der entsprechende Webdriver, entsprechend einmal nv_disable=1 raus und bei System Parameters Inject Nvidia Web setzen.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

  • DSM2


    ...danke Dir...


    werde mich gleich dran machen...


    beste Grüße



    DSM2


    leider bleibe ich, trotz Deiner Einstellungen immer an der gleichen Stelle hängen....siehe Anhang


    wenn Dir noch was einfallen sollte, ich wäre für jede Hilfe dankbar


    Mit freundlichen Grüßen



    Edited once, last by wulfi333: @DSM2 ...leider bleibe ich, trotz Deiner Einstellungen immer wieder an der gleichen Stelle hängen....siehe Anhang ().

  • Bios geupdated? MSR Lock deaktiviert? EFI entsprechend angepasst?

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • @DMS2


    ich denke schon.....


    bin jetzt auch zumindest ins Installationsmenü gekommen und habe die SSD formatiert und High Sierra begonnen zu installieren.

    Alles schien soweit gut....1. Installationsroutine durchgelaufen. Wieder im Bootloader nochmal den Installationsstick ausgewählt, jedoch beginnt dann alles von vorne.


    Ich habe sozusagen eine Installationsschleife....


    BTW. MSR Lock , damit meinst du schon den CFG Lock und BIOS kann ich nicht weiter als bis auf Version 4.2 updaten (zurück geht wohl laut ASROCK auch nicht)


    beste Grüße

  • Genau bei ASRock heißt es CFG Lock und im zweiten Step wählt man auch nicht den Stick an, sondern die Platte auf welche die Files kopiert wurden.


    Von dort geht das install weiter...

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • DSM2


    tja.....leider hab ich dann immer einen Absturz. Er zeigt mir beim Apfel Logo 12min an....dann wandert der Balken bis ungefähr auf ein Drittel und dann wird neu gebootet

  • Ja, was ganz normal ist.

    Erneut von der Platte booten und weiter geht's.


    Für alles weitere https://www.hackintosh-forum.de/lexicon/lexicon/35-wiki/

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • DSM2


    ...tausche jetzt mal die Samsung 970 EVO Plus gegen eine einfache EVO....vielleicht liegt auch daran



    Et Voila,


    die Samsung wars....einfach ausgetauscht und schon hat's "Geflutscht"....


    Danke Dir für deine EFI


    hast Du den Thunderbolt zum starten bekommen?


    Mit freundlichen Grüßen

    Edited once, last by wulfi333 ().