Clover Update von r4871

  • Hi zusammen,


    Ich kann meine Clover Version nicht auf eine neuere Version als r4871 aktualisieren.

    Sobald ich das Update gemacht habe, kriege ich die angehängte Meldung am Anfang beim Booten und die Kiste hängt.


    UEFI Drivers habe ich alle die selben drin und auch die KEXTs sind die selben mit der neusten Version.

    Ich möchte gerne auf Mojave updaten, kann es aber mit dem alten Clover nicht booten :-(


    Hat jemand eine Idee? Ich hab schon alles versucht, was mir eingefallen ist..

  • 1. Stell mal deine Hardware in dein Profil oder in die Signatur

    2. Die Fehlermeldung zeigt an, dass noch alte Versionen der Kexte irgendwo rumfliegen

    CFL-Hack: i5 8500 - Asus ROG Maximus VIII Gene @ CFL-Mod-BIOS - 16GB Corsair Vengeance LPX 2666MHz - Gigabyte Aorus RX 570 4GB + UHD630 connectorless + BCM94360 PCIe Wifi - macOS 10.14.3 - Windows 10 - Clover
    Original Apple: Macbook Pro Retina 13" Early 2015 (MF840D/A) - macOS 10.14.3

  • Ok, ich werde das noch updaten.

    Habe aber jetzt das Problem doch noch gefunden.. wenn die Haken bei FIXLAN und FIXUSB im Clover Configurator aktiviert sind schein es mit dem neuen Clover Probleme zu geben. Jetzt hat auch alles mit dem Mojave Update geklappt :-)


    Vielen Dank!

  • Der Fehler ist leider nicht neu, was es nicht besser macht: bei den Clover-Updates auf Nr. r4904 hatten wir schon vor einiger Zeit darüber diskutiert, ich versteh den Sinn dieser Änderung bis heute nicht.


    :hackintosh:

  • Ich musste jetzt auch noch den Inject USB rausnehmen und im Bios XHCI Hand-Off einschalten. Sonst hatte er immer 2-3x sporadisch neu gestartet beim hochfahren. Jetzt ist alles soweit stabil mit Mojave. Es dauert einfach um einiges länger zum booten im vergleich zu vorher mit Sierra... aber damit kann ich leben.