Nicht genug Strom über die USB Ports

  • Meine USB-Ports ärgern mich. Ich habe hinten, oben rechts einen 3.0 USB PORT der meine

    Kamera (Panasonic G9) den Anschluss ermöglicht. Alle anderen Ports kommen mit der

    Meldung "Nicht genug Strom für das USB Gerät".


    Warum tut es der eine, aber alle anderen 5 nicht? Das ist deswegen schlecht, weil mein USB-Anschlusskabel

    der Kamera nur 50 cm lang ist und ich jedes Mal umständlich unter den Tisch muss, um die Kamera anzuschließen.


    Jemand hier der schon ähnliches kennt? Was kann die Ursache dafür sein?


    Danke fürs gucken.


    Frank

    Images

    • FANLESS II 500/600 Watt Netzteil Platinum 0dB(A)!
    • ASRock Z370 Pro4
    • intel Core i5-8400
    • 32GB DDR4-2133 Crucial 4x8GB
    • SSD SATA3 1000GB Samsung 850 EVO
    • LG GH-24NS DVD-Brenner
    • SAPPHIRE PULSE Radeon™ RX 570 8GD5
    • onBoard HD-Sound 6/8Kanal
    • Card Reader intern
    • Dual BOOT mit WIN10 Pro
  • Wenn ich dich richtig verstanden habe, klingt das ganze für mich nach nicht Konfigurierten USB Ports.


    Hast du eine Kext für die USB Ports erstellt ?


    Falls nein:


    Am einfachsten geht das mit Hackintool (ehemals Intel FB-Patcher) und dann nach folgender Anleitung vorgehen.


    Verständnisfragen bei Problemen

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G84)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 2x 960 GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G84)


    mITX - i9 9900KF - ASRock Z390 Phantom Gaming-ITX/ac - 32 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - AMD Radeon RX 5700XT - 10.15. (19A512f)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • Ok, danke. Da werd ich mal nach vorgehen.

    ;)


    Puh. Hab mir das Tool geladen und bin fast rückwärts vom Sockel gekippt.


    1. Natürlich hab ich noch keinen Patch und ich bin mir auch nicht wirklich sicher, was ich im Tool dazu eintragen soll. Es sind ja doch ein paar Optionen, die da angeboten werden.


    2. Mit dem Patch ist "Port Limit Patch" gemeint?


    3.


    Bestimmt sind doch hier Dinge angehakt, die den Tod im Topf beinhalten? "ich fühl mich ja so unsicher"


    4. Den Ort der mir die Anschlüsse zeigt habe ich gefunden – recht einfach.


    5. Ich hab Angstschweiß ... bis dahin.


    Frank

    • FANLESS II 500/600 Watt Netzteil Platinum 0dB(A)!
    • ASRock Z370 Pro4
    • intel Core i5-8400
    • 32GB DDR4-2133 Crucial 4x8GB
    • SSD SATA3 1000GB Samsung 850 EVO
    • LG GH-24NS DVD-Brenner
    • SAPPHIRE PULSE Radeon™ RX 570 8GD5
    • onBoard HD-Sound 6/8Kanal
    • Card Reader intern
    • Dual BOOT mit WIN10 Pro

    Edited 2 times, last by lifesupporter ().

  • Geh mal in den Tab USB.

    Wenn du fertig bist, sollte es so aussehen, wie hier:

    Unten bei dem (i) öffnet sich eine detaillierte Anleitung, wie man vorgehen muss. Hab mich auch ewig nicht mit dem Tool anfreunden können ;)

    EDIT: Den USB C Nicht als mustergültig ansehen, habe nur schlichtweg kein schnelles USB-C Gerät sondern nur einen Adapter auf USB2 :P

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Den Port Limit Patch kannst du mit dem Clover Configurator hinzufügen.



    Die USBInjectAll Kext hast du sicherlich im Einsatz oder?

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G84)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 2x 960 GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G84)


    mITX - i9 9900KF - ASRock Z390 Phantom Gaming-ITX/ac - 32 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - AMD Radeon RX 5700XT - 10.15. (19A512f)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • So, melde gehorsamst: "Operation gelungen. Patient bei bester Gesundheit!"

    Kamera wird wieder erkannt.

    Nur der 7fach USB HUB ist eigentlich 3.0 , kommt aber nicht so durch.


    Danke für die schnelle Hilfe.


    Frank:):danke2:

    • FANLESS II 500/600 Watt Netzteil Platinum 0dB(A)!
    • ASRock Z370 Pro4
    • intel Core i5-8400
    • 32GB DDR4-2133 Crucial 4x8GB
    • SSD SATA3 1000GB Samsung 850 EVO
    • LG GH-24NS DVD-Brenner
    • SAPPHIRE PULSE Radeon™ RX 570 8GD5
    • onBoard HD-Sound 6/8Kanal
    • Card Reader intern
    • Dual BOOT mit WIN10 Pro
  • Ports sind definiert?

    Hat dein Board vielleicht zwei Controller?


    Bin am arbeiten und Forum nur nebenbei, deshalb etwas schlecht mit selbst nachschauen über Google.

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G84)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 2x 960 GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G84)


    mITX - i9 9900KF - ASRock Z390 Phantom Gaming-ITX/ac - 32 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - AMD Radeon RX 5700XT - 10.15. (19A512f)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • Meinst Du mit definiert das:


    Sieht auch gut aus.


    Das IO Panel


    2 Controller eher nicht.

    • FANLESS II 500/600 Watt Netzteil Platinum 0dB(A)!
    • ASRock Z370 Pro4
    • intel Core i5-8400
    • 32GB DDR4-2133 Crucial 4x8GB
    • SSD SATA3 1000GB Samsung 850 EVO
    • LG GH-24NS DVD-Brenner
    • SAPPHIRE PULSE Radeon™ RX 570 8GD5
    • onBoard HD-Sound 6/8Kanal
    • Card Reader intern
    • Dual BOOT mit WIN10 Pro
  • Kext entsprechend exportiert und in die EFI eingefügt?


    Sprich usbinjectall wieder raus, Port Limit Patch raus sowie die entsprechenden files im patched folder drin? Wirklich nur zwei SS ports gewesen? Ich hätte eigentlich SS01 und auch SS04 zusätzlich erwartet. Irgendwie macht das ganze nicht ganz viel Sinn für mich.

    SS02 kann ich nicht ganz nachvollziehen aber denke das du ja aufmerksam nach Anleitung vorgegangen bist.


    Hmm....


    Funktioniert das Laden den nun?

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G84)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 2x 960 GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G84)


    mITX - i9 9900KF - ASRock Z390 Phantom Gaming-ITX/ac - 32 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - AMD Radeon RX 5700XT - 10.15. (19A512f)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • Das laden klappt. Aber wo du gerade die Anleitung erwähnt hast *räusper*. Ich geh da Morgen noch mal dran. Ich hatte mich wohl ablenken lassen und dachte, alles wäre gut, weil ja die Kamera wieder erkannt wird. Aber ich werde das Morgen richten, jetzt wo ich schon so weit bin.

    Ich berichte weiter.


    nachti

    • FANLESS II 500/600 Watt Netzteil Platinum 0dB(A)!
    • ASRock Z370 Pro4
    • intel Core i5-8400
    • 32GB DDR4-2133 Crucial 4x8GB
    • SSD SATA3 1000GB Samsung 850 EVO
    • LG GH-24NS DVD-Brenner
    • SAPPHIRE PULSE Radeon™ RX 570 8GD5
    • onBoard HD-Sound 6/8Kanal
    • Card Reader intern
    • Dual BOOT mit WIN10 Pro
  • Alles klar, wie gesagt dazu dann Kext raus und sozusagen alles von neu.


    Du kriegst das schon!

    Falls was einfach hier bescheid geben.


    Gute Nacht!

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.14.6 (18G84)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 2x 960 GB Corsair Force MP510 - MSI Radeon VII - 10.14.6 (18G84)


    mITX - i9 9900KF - ASRock Z390 Phantom Gaming-ITX/ac - 32 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - AMD Radeon RX 5700XT - 10.15. (19A512f)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!


    Case Modding/Custom Computerbau/Wasserkühlung/Delidding/GPU Umbau - Bei Interesse PN

  • Es ist erledigt. Alle Ports tun, was sie sollen. Wunderbar!


    Ich danke Euch vielmals für die Hilfe.


    Frank

    • FANLESS II 500/600 Watt Netzteil Platinum 0dB(A)!
    • ASRock Z370 Pro4
    • intel Core i5-8400
    • 32GB DDR4-2133 Crucial 4x8GB
    • SSD SATA3 1000GB Samsung 850 EVO
    • LG GH-24NS DVD-Brenner
    • SAPPHIRE PULSE Radeon™ RX 570 8GD5
    • onBoard HD-Sound 6/8Kanal
    • Card Reader intern
    • Dual BOOT mit WIN10 Pro