Catalina Beta 7mb VRAM

  • Kexte aktuell ist nicht ausreichend. Du benötigst die neusten Versionen von Github welche offiziell noch nicht zur Verfügung stehen.


    Ist aber hier bereits alles diskutiert worden und vorhanden.

    [Sammelthread] macOS Catalina 10.15 Dev-Beta Erfahrungen

    Grüße und Good Hack Michael


    :hackintosh:

  • Das setzen von 0x12345678 ist dabei auch nicht gerade hilfreich um zu einen Ergebnis zukommen

    iMac17,1GA-Z170N WiFi F22f |i5-6600 IntelHD530 |RX 560 |16GB |250GB SSD |macOS 10.14.5.18F132 |☘️ Clover r5026
    MacMini8,1 HYSTOU P05B|I7-8550U IntelUHD620|16GB |500GB SSD |macOS 10.15 DevBeta |OpenCore OpenCorePkg.svg?style=plastic&color=red&label=OpenCorePkg.svg?style= plastic&color=red&label=
    MacBook9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB |128 & 250 GB SSD |macOS 10.14.5.18F132 |macOS 10.15 DevBeta |Opencore v0.0.4
    MacBookPro14,2Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB |128 SSD 1TB HDD |macOS 10.14.5.18F132 | ☘️ Clover r5026
    MacBookPro15,2XiaoMi-Pro-15,6" |i5-8250U IntelUHD620 |8GB |250 & 250GB SSD |macOS 10.13.6.17G66-10.14.5.18F203 | ☘️ Clover r5026


  • Ja genau, die neusten veröffentlichten Kexte, aber nicht die neuste verfügbare Version. ;)


    Grüße und Good Hack Michael


    :hackintosh:

  • NoirOSX Inwiefern? Ich habe nur mitbekommen, dass man die normale ig-platform-id einen falschen Wert eintragen soll und die ig-platform-id stattdessen im Devices > Properties Tab eintragen soll. Und mit 0x00000000 bzw. der richtigen ig-platform-id hatte ich bisher keine Erfolge bzw. nur Framebuffer Kernel Panics...


    anonymous writer Mit den Kexten aus “Kexte 10.15.zip” steht jetzt in Über diesem Mac nichtmehr “Intel HD Graphics 615 7mb” sondern nur “Display 7mb”... Mit den neueren Kexten funktioniert auch meine Ausio nicht mehr.


    BTW : Ich bekomme auch durchgehend beim starten : “[IGPU] Graphics Driver failed to load : could not register with framebuffer!”

  • Neuste Clover Version verwendest du auch?


    https://cloverdb.com/

    Grüße und Good Hack Michael


    :hackintosh:

  • Denn Eintrag 0x12345678 wie von NoirOSX bereits geschrieben hast du auch gelöscht?

    Grüße und Good Hack Michael


    :hackintosh:

  • anonymous writer Wenn ich die 0x12345678 lösche ( Graphics Tab ist dann leer) bekomme ich IntelGraphics KBL Framebuffer KPs. Kein Inject Intel und keine FakeID ist aber richtig, oder?

  • Es geht um eine HD-615. Müsste dann hier nicht "0x00001e59" stehen. Device ID würde ich auch erst mal weglassen.


    Grüße und Good Hack Michael


    :hackintosh:

  • Dann lade uns doch mal Deine EFI hoch, auf deinen Bild siehts noch wie nach einen Fehler aus.

    anonymous writer war schneller

    iMac17,1GA-Z170N WiFi F22f |i5-6600 IntelHD530 |RX 560 |16GB |250GB SSD |macOS 10.14.5.18F132 |☘️ Clover r5026
    MacMini8,1 HYSTOU P05B|I7-8550U IntelUHD620|16GB |500GB SSD |macOS 10.15 DevBeta |OpenCore OpenCorePkg.svg?style=plastic&color=red&label=OpenCorePkg.svg?style= plastic&color=red&label=
    MacBook9,1 XiaoMi 12" |m3-6Y30 IntelHD515 |4GB |128 & 250 GB SSD |macOS 10.14.5.18F132 |macOS 10.15 DevBeta |Opencore v0.0.4
    MacBookPro14,2Lenovo 510-15IKS |i5-6200U IntelHD520 |8GB |128 SSD 1TB HDD |macOS 10.14.5.18F132 | ☘️ Clover r5026
    MacBookPro15,2XiaoMi-Pro-15,6" |i5-8250U IntelUHD620 |8GB |250 & 250GB SSD |macOS 10.13.6.17G66-10.14.5.18F203 | ☘️ Clover r5026


  • NoirOSX   anonymous writer Okay, hier meine EFI mit den vorgeschlagenen Änderungen. Ich ändere vor dem starten aber immernoch die ig-platform-id in Clover zu 0x12345678, weil ich sonst wie gesagt Kernel Panics bekomme. EFI : https://drive.google.com/file/…JNvtsPk/view?usp=drivesdk

  • Versuche mal, ich bin aber jetzt erst mal unterwegs.

    Files

    • EFI.zip

      (14.5 MB, downloaded 22 times, last: )

    Grüße und Good Hack Michael


    :hackintosh:

  • Danke, das hat funktioniert! Audio und Graphics funktionieren! :danke: