Mac OS Mojave erkennt Scarlett Focusrite nicht

  • Hallo Zusammen,


    Mit vollem Stolz kann ich sagen nach fast 2 Tagen es endlich geschafft zu haben meine Kiste auf Mojave zu bringen.


    Es funktioniert soweit alles super, nur mein Audio Interface wird nicht in den Systemeinstellungen erkannt bedeutet ich hab kein Mikro.

    Ich häng euch mal die EFI mit dran vielleicht findet ihr ja was weil da sind meine Kenntnisse zu schwach.


    EFI: https://www.dropbox.com/s/os97e58lq6p6g5p/EFI.zip?dl=0


    Danke !


    Yamek

    Das Monster:


    Prozessor: Intel i9 9900K
    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • Hi ho,


    welches Scarlett ist es denn genau?

    Eigentlich sollten die Dinger ja OOB laufen unter macOS.


    USB Ports korrekt konifguriert und mal an anderen probiert?

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT



  • Es handelt sich um ein Scarlett focusrite 2i4 first gen.


    Ich hab mir hier die EFI für mein I9 geschnappt: Install-Stick für diverse System-Varianten (High Sierra 10.13.6 und Mojave 10.14)


    Leider bin ich mir mit den Ports nichts sicher einen anderen hab ich auch probiert leider ohne Erfolg.

    Das Monster:


    Prozessor: Intel i9 9900K
    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • Welches macOS kommt momentan zum Einsatz?

    EDIT:


    Hast du folgendes schonmal befolgt?

    https://support.focusrite.com/…wird-nicht-am-Mac-erkannt

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT



  • Zum Einsatz kommt Mac OS Mojave 10.14.5, ich probiere den Tipp und geb gleich ein EDIT :)


    EDIT: Hat geklappt !


    Kleine Frage noch: Beim Shutdown wird mir noch Code angezeigt ich habe -v aber aus den Boot Args rausgenommen.

    Das Monster:


    Prozessor: Intel i9 9900K
    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • Brauchst nicht mit -v booten ;)

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT



  • Hab ich ja rausgenommen beim Booten wird nichts angezeigt nur beim runterfahren kurz

    Das Monster:


    Prozessor: Intel i9 9900K
    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • Ja kein Problem.. wie siehts nun aus? Wirds erkannt in den Systemeinstellungen?

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT



  • Ja wird erkannt :D !

    Das Monster:


    Prozessor: Intel i9 9900K
    Mainboard: ASUS Prime Z390-A
    Arbeitsspeicher: 2x 16GB Corsair Vengeance LPX DDR4-3000
    Festplatte: Crucial P1 CT1000P1SSD8 1TB
    Cpu Kühler: Corsair Hydro Series H100i RGB PLATINUM

    Grafikkarte: Sapphire Radeon RX Vega 64 Nitro+

    Netzteil: Corsair RM850x (850W)

    Gehäuse: Corsair Carbide Clear 600C

  • Dann hab ich dem Thread mal n grünen Haken verpasst :)

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT