Itunes Filme funktionieren nicht

  • Hallo zusammen,

    hat von den Profis jemand Lust mal einen Blick auf meine Efi zu werfen. Ich denke da gibt es bestimmt Optimierungsbedarf!!!!!

  • Lade doch mal erstmal deine EFI hoch 8o

    Dann wird sich bestimmt jemand melden.

  • Das wäre tatsächlich von vorteil ;(

    Edited once, last by mau82 ().

  • Ist das meine? :D Muss gleich mal die Seriennummer checken :D

    Gibt es konkrete Probleme oder geht alles? Was ich (und einige andere) momentan mit den Zenbooks als Problem haben, ist dass das Trackpad Aussetzer hat, die in meinem Fall wohl vom WLAN herkommen, in anderen Fällen scheint das nicht so zu sein. Gibt aber (noch?) keinen Fix dafür leider. Ansonten müsstest du mal auflisten, was alles geht und was nicht und was deine Kiste überhaupt so drin hat.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Meine Problemchen sind: iTunes Filme gehen nicht, der Rechtsklick geht nur mit 2 Fingern und teilweise checkt die Akkuanzeige nicht ob mit oder ohne Netzteil. Ansonsten läuft alles sehr gut, auch der Akku hält lange durch.

    Ich habe auf 16Gb Ram aufgerüstet, WLankarte DW-1560 und eine 500er Samsung Evo 860 drin.

    Der Rest steht eigentlich schon in meinem Profil

  • Eine andere Möglichkeit für einen Rechtsklick am Mac ist Ctrl (bei uns also Strg) und "klick", wobei da die 2 Finger Methode doch eleganter ist, oder?

    Zu Filmen kann ich nichts sagen, schon möglich, dass das auch bei mir nicht geht. Wegen der Akkuanzeige kannst du mal versuchen, wie es mit SMCBatterymanager.kext statt ACPIBatteryManager.kext in Clover/kexts/other aussieht, könnte eventuell besser sein.

    Ansonsten ist anonymous writer sehr fit in Sachen Zenbook

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • Super, danke für die Tipps. Auf die Variante mit Ctrl und klicken bin ich noch Gericht gekommen,

    bei mir gehen beide Varianten. Mit der Akkuanzeige kann ich leben, aber.......

    wenn mir jemand wegen dem iTunes Problem unter die Arme greifen könnte,

    da wäre ich ehrlich dankbar. Ich habe viel gelesen aber immer nur Lösungsansätze für ältere OS Versionen gefunden.

  • Das Problem mit der Akkuanzeige wird sein, dass solange die nicht geht, die Trackpad Einstellungen nicht freigeschalten werden. Probiere mal die besagten Kexte zu tauschen. iTunes weiß ich nicht nutze ich nicht, vielleicht änderst du mal den Name des Threads in sowas wie "iTunes Problem mit Filmen" oder so.

    ASUS Zenbook UX310UAK

    i5-7200U, HD620, 8GB DDR4 RAM, 13", 1920x1080,m2 SSD 256GB, Mojave

    Fujitsu Lifebook E782

    i7-3612QM, HD4000, 8GB DDR3 1600er RAM, 15,6" 1920x1080, 2 x SanDisk SSD Plus 240GB, Mojave, Win10

    Fujitsu Lifebook E781
    i7-2620M, HD3000, 8GB DDR3 1333er RAM, 15,6" 1600x900, 500GB HDD, Sierra

  • mau82

    Changed the title of the thread from “Profi der mal meine EFI checkt gesucht” to “Itunes Filme funktionieren nicht”.