Kleine Problemchen am HackMini

  • Grüße,


    nachdem der kleine wieder läuft, habe ich noch ein bis zwei anliegen bei denen ich nicht durchblicke.


    Zum einen funktioniert das herunterfahren bzw. Neustarten nicht und zum anderen glaube ich das die Geschwindigkeit der M.2 SSD auch nicht so ganz passt.


    ich hab ein Foto mal gemacht wenn ich die Möhre herunterfahren will, da schmeisst die Kiste nämlich eine KP, vielleicht wird ja einer draus schlau.


    Welche Programme kann man nehmen um die Geschwindigkeit einer SSD zu messen?


    Liebe Grüße

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 13 DB




    Stay calm 'til valhall

  • Ich nutze das hier:

    iMacPro1,1: Fractal Define R6 - ASUS Prime Z390-A 1302 - i9 9900k 3,6Ghz - 32 GB - PowerColor Radeon RX 580 8GB - NVMe SanDisk Extreme Pro 500 GB - BCM943602CS Combo Karte - Thunderbolt 3 Titan Ridge - macOS 10.14.6 - Clover 5070

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - ASUS DUAL Radeon RX 580 4GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.6 - Clover 4945
    MacBookAir:
    Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.14.6) - Clover 4968

    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - 250 GB NVMe (macOS 10.14.6) - Clover 5058

  • Das Programm hab ich mir grade auch heruntergeladen. Ist es normal das das Programm mehrere Testläufe durchstartet?

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 13 DB




    Stay calm 'til valhall

  • Aus dem Handbuch ab Seite 23 in Deutsch


    Disk Speed Test führt diesen Schreib- und Lesevorgang in der festgelegten Dateigröße so lange aus, bis Sie ihn durch erneutes Klicken auf den START-Button beenden.


    EDIT: https://www.aja.com/products/aja-system-test

    Das hier hat einen etwas anderen Ansatz! Evtl. auch mal ausprobieren


    iMacPro1,1: Fractal Define R6 - ASUS Prime Z390-A 1302 - i9 9900k 3,6Ghz - 32 GB - PowerColor Radeon RX 580 8GB - NVMe SanDisk Extreme Pro 500 GB - BCM943602CS Combo Karte - Thunderbolt 3 Titan Ridge - macOS 10.14.6 - Clover 5070

    iMac18,3: G5-Casemod - GA Z270-HD3P - i7 7700k 4,2Ghz - 16 GB - ASUS DUAL Radeon RX 580 4GB - NVMe SSD 960 EVO 250 GB - BCM943602CS Combo Karte - macOS 10.14.6 - Clover 4945
    MacBookAir:
    Dell Latitude E6330 - i5 3340M 2.7GHz - 8 GB (2x4 GB) RAM - Intel HD 4000 - WLAN DW1520 - 250 GB SSD (macOS 10.14.6) - Clover 4968

    MacBook Pro: Dell Inspiron 5370 - i5-8250U 1.6GHz - 8 GB (1x8 GB) RAM - Intel UHD 620 - 250 GB NVMe (macOS 10.14.6) - Clover 5058

  • ja über den Satz bin ich grade auch gestolpert. 213 MB/s Schreiben und 507 MB/s Lesen. Sollte in Ordnung sein.


    Ok mit dem zweiten Programm stehe ich etwas schlechter dar...schreiben um 197 und Lesen um die 496.

    Images

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 13 DB




    Stay calm 'til valhall

  • einfach aus dem thread raus in in der Oberkategorie oben auf Thread erstellen.

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 13 DB




    Stay calm 'til valhall

  • So hier der KP als Nachbrenner


    EDIT


    Hab in nem anderen Thread gelesen das einer es hinbekommen hat in dem er "SlpSmiAtWake" noch anwählt und den EmuVariable Treiber mit rein packt.

    Könnte das ein Lösungsansatz sein?


    OKay, hab jetzt n bisschen was romprobiert.


    Hab das ganze mal auf ne andere platte geklont, weil ich es mit anderen Sachen schon mal so hatte das sie auf ner geklonten SSD dann funktioniert haben (Flughafenkarte). Hat es nicht getan.


    Ebenfalls hatte ich den Haken im o.g. Absatz auch mal gesetzt. Hat auch nichts getan.


    Was ist passiert? Ich lande in nem schwarzen Bildschirm nach dem Boot und es tut sich nichts mehr, auch über ARD nicht.


    Und die Nummer 3:


    also, ich hab es hinbekommen, ich kann wieder ins System booten ohne Probleme.

  • also, ich hab noch mal etwas in der config gefummelt und das leider ohne erfolg. ich stehe am selben Punkt wie vorher.


    Ich bin persönlich mit meinem Latein da am Ende.


    Hab einen "workaround" für mich entdeckt aller dings bin ich damit nicht zufrieden.


    Die Sache ist ja, ich kann so nur sehr schwer ein Update durchführen, wenn der restart etc nicht funktioniert. hab jetzt einige Bootargs rausgenommen, einen haken weg, alle properties rausgelöscht und das SMBIOS auf iMac18,1 gesetzt. er updatet jetzt im Blindflug. Ich warte bis zum nächsten Neustart und dann werd ich mal schauen wie ich mich an die ganze Sache annähern kann...ich werd gleichzeitig auch mal versuchen eine DSDT zu basteln. vielleicht komme ich mit der Lösung ja näher ran.

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 13 DB




    Stay calm 'til valhall

    Edited once, last by the_viking90 ().