[Sammelthread] macOS Catalina 10.15 Dev-Beta Erfahrungen

  • chmeseb Auch bei mir brachte der Rausschmiss der BRCM Kexte den gewünschten Erfolg. Der Boot ist wieder gewohnt schnell, die WLAN-Verbindung steht umgehend und auch der Status verrät entsprechendes. Danke für den Tipp!

    MacBookPro9,2: ThinkPad T430 (i5-3320m, 8GB RAM, HD4000) @ 10.15.x Beta

    iMac17,1: i5-3550, H77-D3H, 12GB RAM, HD7750 2GB @ 10.15.x Stable

    iMac12,1: i7-3930k, X79 Extreme9, 16GB RAM, RX480 8G @ 10.14.6

    PowerBook & MacBook's <2010 @ 10.4.11 - 10.13.6

  • Nächste Runde ist da

    Läuft:

    LG Chris


    Meine Hardware:

    Edited once, last by CMMChris ().

  • Nächste Runde ist da

    Welche Runde - Dev oder Public? Mir wird nur die Public Beta 3 angeboten. Wann kam denn die meist vorgelagerte Dev Beta 3?

    Gruß

    LOM


  • Erst Developer, dann Public. Wenn du im Public Seed bist bekommst du auch nur die Public.

    LG Chris


    Meine Hardware:

  • Erst Developer, dann Public.

    Die Abfolge ist ja wie immer.

    Das ist genau, was mich stutzig machte, denn ... ich bin die ganze Zeit im Developer Seed und bekam erst heute die Public angeboten - vorher war kein Dev zu sehen..


    Gruß

    LOM


  • Lief sauber durch, keine Prob.


    iMac15,1 | GA-Z97X-Gaming 7 | i7-4790K | 24GB | Aorus RX580 | 10.15.4 beta | OpenCore
  • LuckyOldMan Du bekommst keine Public Betas wenn du im Developer Seed bist.

    LG Chris


    Meine Hardware:

  • Hier auch ->

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - 4 GB RAM - HD 6450 Passiv

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS GT740 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME RX460Passiv SuperFlower GoldenSilent Fanless Platinum

  • Du bekommst keine Public Betas wenn du im Developer Seed bist

    Darauf hätte ich auch gewettet, wenn ich nicht gestern in Softwareupdate gelesen hätte, was mir angeboten wurde (und das ist nicht das erste Mal . s. Bild):10.15.3 Public Beta 3!

    Schon da habe ich mit dem TreeSwitcher überprüft und es wurde mir bestätigt, dass ich - wie auch zu Beginn von Catalina & Mojave eingetütelt - im Developer Seed bin. Das habe ich nicht davor/danach via TS geändert.

    Gruß

    LOM


  • Developer Beta ist durch, nichts Neues zu vermelden. Bug im Safari zu DRM immer noch unverändert. Da wird wohl von Apple nichts mehr kommen. Wie schon beim letzten mal läuft das Update nicht mehr ohne Eingriff. Bei jedem Reboot muss FV neu entschlüsselt werden.


    EDIT:

    Public Beta mit gleichen Ergebnis. Wie gehabt und nichts merklich verbessert.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G3020), CT 10.15.2 (19C57; 19D62e), Clover r5103

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.2 (19C57), Clover r5103

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5103

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.2 (19C57), BootLoader Clover r5103

    Edited once, last by chmeseb ().

  • LuckyOldMan Was redest du da? Dein Screenshot besagt doch ganz eindeutig dass du im Public Beta Seed bist und nicht im Developer Seed.

    LG Chris


    Meine Hardware:

  • Was redest du da?

    Das könnte ich jetzt zurückgeben, denn offensichtlich hast Du meine Beiträge 1345 & 1349 nicht richtig gelesen.


    1345 weist lt. TreeSwitcher eindeutig aus, dass sich mein Hackintosh im Developer Seed befindet - der war immer im Developer Seed.

    1349 zeigt aber, dass dennoch das vorletzte (und auch das gestrige) Update aus dem Public Seed angeboten und heruntergeladen wurden.


    Und jetzt? Funktioniert der Hackintosh nicht richtig oder zeigt der TreeSwitcher falsch an?

    Gruß

    LOM


  • Mich interessiert ehrlich gesagt nicht was Tree Switcher sagt. Der Software Update sagt du bist im Beta Programm registriert und das ist eben Public und nicht Developer. Wenn du im Developer wärst dann würde dass dort stehen.

    LG Chris


    Meine Hardware:

  • LuckyOldMan sorry aber finde den Fehler...!


    Das ist dein Softwareupdate:




    und so sieht es bei Developer aus:



    Und damit meine ich nicht das dein Fenster hellgrau und meins dunkelgrau ist.

    Erfahrung ist eine nützliche Sache. Leider macht man sie immer erst kurz nachdem man sie brauchte.


    Hardware:

  • Mich interessiert ehrlich gesagt nicht was Tree Switcher sagt

    OK - das war für mich eine Orientierung bzw. Überprüfungsmöglichkeit seit der Merkwürdigkeit.


    Dass Beta = Public ist, war mir nicht so klar. zumal ich bislang immer dort Developer Seeding gelesen und es zudem weniger beachtet hatte.


    Dann frage ich mich, wieso und wodurch ich seit zwei Updates jetzt im Public-Beta-Seed gelandet bin, obwohl ich seit Mojave bislang immer im Dev Seed war. Alle Betas, die mir bis vor kurzem angeboten wurden, kamen immer deutlich vor den Public Beta (früher waren die Zeitabstände zwischen beiden auch größer). Ich habe die Veröffentlichungen auch immer parallel in dem hiesigen Dev-Thread verfolgt und hatte immer passgenau das Update-Angebot.


    Ist mir völlig rätselhaft, wie diese Veränderung zustande kommt. Verstellung mit dem TreeSwitcher kann auch nicht sein, da ich den erst geladen habe, seit diese Veränderung statt fand.

    sorry aber

    Kein SORRY nötig, denn der Interpretationsfehler des Beta lag ja eindeutig bei mir.

    Gruß

    LOM


    Edited once, last by LuckyOldMan ().

  • @ Luckyoldman, habe gerade den Bootstick getestet, er startet nicht. Habe es mit clover 5103 probiert,startet findet dann aber den install Catalina Pfad nicht.

  • fancy was willst Du uns sagen? Niemand hat eine Glaskugel- Was bedeutet "..findet dann aber den Install Catalina Pfad nicht."?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G3020), CT 10.15.2 (19C57; 19D62e), Clover r5103

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.2 (19C57), Clover r5103

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5103

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.2 (19C57), BootLoader Clover r5103

  • Was bedeutet "

    Ja - habe ich jetzt auch nicht ganz verstanden.

    Hast Du denn den Install-Stick nicht sofort nach Erstellung getestet? Wo ist das Clover denn abgelegt - noch wie zuvor auf dem Datenträger und der Stick wird auch zur Auswahl angezeigt oder jetzt auf dem Stick?

    Gruß

    LOM


    Edited once, last by LuckyOldMan ().

  • Der USB Stick startet nicht. Bin so vorgegangen.

    Vorgehensweise: Dosdude-Catalina-Patcher herunterladen und aufrufen, dort den DL anwerfen und ... warten. Hier den Patcher beenden - die Catalina-App liegt dann im DL-Ordner.

    Dann den Install Disk Creator aufrufen, die entsprechenden Sachen wie Quelle & ZIel auswählen, starten und ... wieder warten. Irgendwann ist der Stick fertig.

    Clover habe ich noch nichts gemacht, der liegt auf dem Desktop.

    Was für eine Clover Version wird benötigt?

  • Habe es mit clover 5103 probiert


    Clover habe ich noch nichts gemacht,

    Ich kann Dir nicht mehr folgen.

    Gruß

    LOM