[Sammelthread] macOS Catalina 10.15 Dev-Beta Erfahrungen

  • Alles super!

    Bootloader: OpenCore

    MoBo: ASRock Z390 Phantom itx Bios 4.20

    WiFi : BCM94360CS2

    CPU : i5-9400 F
    GPU : Radeon RX 5700 Red Dragon 8GB
    Mem : 32GB DDR4 3200 2x 16GB
    SSD M2: OSX 10.15.2Beta
    SSD M2: WIN10 / Linux
    HDD: Seagate 10 TB

    Case: SST-RVZ03B Raven Mini-ITX

  • 2999MHz was ist den da im Bios hinterlegt? Kein XMP geladen?


    Edit: Unüblich lange Installation für ein Beta Update...


    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - MSI Radeon VII - 10.15.1 (19B86a)


    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

    Edited once, last by DSM2 ().

  • Sleep ist kaputt in der Beta 2. Hackintosh wacht permanent auf und bleibt dann auf dem Desktop weil ich mit darkwake=0 fahre. Das Problem tritt aber auch auf meinem echten MacBook Pro Mitte 2014 auf. Hab ihn beim Video schauen zum schlafen geschickt. Nun wacht er ein, zweimal die Stunde auf, spielt ein bisschen Video und pennt wieder ein. Wtf...

    LG Chris


    Meine Hardware:

  • Da hat Apple mal wieder verschlimmbessert.

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Apple hat die Klagen von Polaris Nutzern bezüglich Problemen mit dem Hardware Encoding / Decoding (Abstürze in Verbindung mit DRM etc) erhört und etwas getan: Die Unterstützung abgeschafft! Im RadeonX4000 Treiber wurde ein großer Teil der HWE Einträge (info.plist) entfernt. H.264 geht wohl noch, H.265 hat sich erledigt. Nur ein Fehler oder typische Apple Reaktion auf Fehler?!

    Images

    LG Chris


    Meine Hardware:

  • Dat is doch 'ne Frechheit.

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Und was wird dann mit der Basiskonfiguration vom Mac Pro? Der soll doch mit RX580 kommen.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Der Mac Pro hat doch einen T2. Dieser ist in der Lage H.264 und H.265 zu kodieren. Im neuen 16er Mac Book Pro wird er auch dafür genutzt und ist laut ersten Tests nochmal schneller als Intel Quick Sync.


    Ich hoffe trotzdem mal, dass es sich hier nur um einen Fehler handelt. Sollte das Entfernen von HEVC jedoch beabsichtigt geschehen sein, könnte dasselbe auch noch mit anderen AMD Karten passieren. Sollte Apple planen für Videobeschleunigung komplett auf seine T2 Plattform umzusteigen, wäre das ein Todesstoß für den Hackintosh. Denn spätestens mit dem Auslaufen des Supports für die letzten Macs ohne T2 würde das ganze dann sicherlich auch mit den Intel GPUs nicht mehr funktionieren.

    LG Chris


    Meine Hardware:

  • Ich glaube zwar net, dass das möglich wäre, aber dann sollte irgendwer ganz schnell einen FakeT2.kext basteln. 🤔

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Oder einen VoodooHWE :S

    LG Chris


    Meine Hardware:

  • VoodooHWE...dat isset. 😂👍

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Also für Sidecar hab ich das ja noch verstanden, aber generell auf den T2 zu gehen halte ich für wenig sinnvoll. Der iMac Pro hat auch einen T2, und trotzdem wird die Vega genutzt.


    Gerade im Sidecar-Szenario ergibt es Sinn, Sidecar komplett auf den T2 abzuschieben, um die volle Leistung für Anwendungen übrig zu haben. Das ist aber so wieder hinfällig. Zumal der Navi-Treiber doch auch Encoding hat oder?

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Wurde das schonmal überprüft? Ich wäre mir da nicht so sicher. So oder so müssen sich die verschiedenen T2 Chips auch nicht gleichen. Durchaus möglich dass er in neueren Geräten nochmal erweitert wurde.

    LG Chris


    Meine Hardware:

  • Also ich hab zumindest schonmal einen Screenshot gesehen, auf dem VideoProc mit Navi grün war.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Hä was hat das jetzt mit dem Thema zu tun?

    LG Chris


    Meine Hardware:

  • Dachte das war die „wurde schonmal überprüft“ Frage. Aber stimmt, hast ja selbst eine

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Ich meinte ob bei einem echten iMac Pro schon geprüft wurde ob da die Vega kodiert oder vielleicht doch der T2.

    LG Chris


    Meine Hardware:

  • Ach so. Zumindest als das Thema mit der Vega damals aktuell war, sind wir davon ausgegangen, dass der T2 (noch) nichts in der Richtung macht.

    Und da in der Info.plist der AppleGVA für den iMacPro und den MacPro die AMD eingetragen ist, ist sie ja scheinbar vorgesehen, zumindest irgendwas zu codieren (gut das könnte auch h.264 sein).

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Das ist ne Beta und nicht für die Allgemeinheit auf produktiven Systemen gedacht. Ist nicht das erste Mal, dass etwas fehlt und beim nächsten Mal wieder drin ist. Kann genauso ein Zeichen sein, dass dran gearbeitet wird und ein Ergebnis noch nicht vorliegt in dieser Beta.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Das neue MacBook Pro wird mitRadeon beworben.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G95) , CT 10.15.1 (19B88), Clover r5098

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.1 (19B88), Clover r5098

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5098

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.1 (19B88), BootLoader Clover r5098