[Sammelthread] macOS Catalina 10.15 Dev-Beta Erfahrungen

  • Asrock z77 extreme 4 kein Internet per Lan mehr möglich. Sonst locker durch gelaufen. Beta 2

  • dann nehme den hier hier, da ist deiner aufgelistet hat allerdings bei mir nicht Funktioniert aber ja vielleicht ja bei dir

    Files

    Hackintosh
    Windows 10 Pro / 10.15.3
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB AMD Radeon VII 16 GB , Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 1 TB NVME I7 4GHz. Catalina 10.15.3


    Ryzentosh: RYZEN 3600X , Asus ROG STRIX X570 E Gaming, 32 GB DDR4 3600 MHZ, 500GB NVME 970 EVO, 512 GB SSD, VEGA 64 NITRO, DELL DW1820A. (Wlan & BT)

  • Hab ich schon probiert, aber funktioniert nur unter High Sierra oder Mojave... Da steht warum auch immer "High Sierra 10.14". Auf jedenfall unter Catalina funktioniert.

    Manuel habe jetzt v6 installiert, der sollte meinen Stick unterstützen, aber zeigt nach der Installation keine Lebenszeichen.

    Edited once, last by Klingens13 ().

  • Es werden zwei Catalina-Laufwerke auf dem Desktop angezeigt :?:

  • 2.Beta durchgerannt. Bisher keine Probleme. Lightroom Library eingelesen und Fotos verschoben, bearbeitet etc. Gute Performance.

    IMacPro 1.1 - Mojave 10.14.5
    Gigabyte Z170 XP SLI
    Intel CPU i7 6700k @4,6 GHz
    48 GB DDR 4 Ram @3200 MHz
    RX 580 8GB
    256 GB . M2 EVO SSD
    Broadcom BT / Wlan Combo (OOB Device)

  • Das L540 hat auch die beta 2 geschluckt. Bzgl. Wlan: Der Edison Ac450nano und der TP-Link AC600nano funken mit dem angehängten Gedöns. Die Erweiterung liegt in S/L/E. Bei mir warum auch immer nach wie vor r/w gemountet, problemlos per Terminal installiert.

  • hab ich das jetzt richtig gelesen das noch mehr Probleme bei der installation von Catalina haben?


    Ich bleibe auch in ner KP stecken wenn ich auf ner zweiten Partition installieren will

    MacBook Pro 15.4" Late 2015
    iPhone 7+ 128GB iOS 13 DB




    Stay calm 'til valhall

  • Da, mein Lan mit dem alten Kext nicht mehr erkannt wird, möchte ich es mal mit einer... TP-LINK TG-3468 ..Netzwerk Karte probieren finde aber keinen Kext für das Teil. Hat jemand eine Idee :?::)

  • Der dude war zwischenzeitlich auch nicht untätig: http://dosdude1.com/catalina/


    Dort:

    Important Notes


    This is an incomplete patch. Currently, it will allow you to create a fully-working installer drive for use on your unuspported machines, but it does NOT contain any system functionality patches at this time. It should be used for testing purposes only.


    There is no APFS patch included with this tool at this time. This means that it can only be used to install Catalina on machines that support APFS booting natively.


    Be aware that this is an initial patcher release, and will probably have some bugs.


    You MUST run the following in Terminal on the machine you want to boot this installer drive on, before booting off the installer volume, otherwise it may not install successfully: sudo nvram boot-args="-no_compat_check"


    Also dürfte früher oder später die Installation auf älteren Systeme offenbar auch möglich sein. Bin mal gespannt, ob er die Installation mit HFS+ hinkriegt, das dürfte nicht einfach werden.


    Leider wird der direkte Download des aktuellen Installers aus seinem Patcher heraus (noch?) nicht unterstützt …

  • coopter Ich denke die läuft oob, jedenfalls diese Teil hier braucht keinen Kext


    EDIT: Sorry, es geht um LAN. Ich ziehe zurück.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G3013), CT 10.15.2 (19C57; 19D62e), Clover r5103

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.2 (19C57), Clover r5103

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5103

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.2 (19C57), BootLoader Clover r5103

  • Hat jemand eine Idee :?::)

    Eigentlich sollte das bei einem ASRock Z77 Mainboard und Katharina der Großen einwandfrei funzen...



    Schau bitte noch mal akribisch nach ob du nicht vielleicht doch ein Detail übersehen hast, weil wie so oft sitzt das Pronblem vor dem Monitor, ich habe mich da selber schon sehr oft verrannt (obwohl es eigentlich gar nicht notwendig war). :)


    Der Sinn von Erziehung ist es, in einem Menschen die Fähigkeit zu schaffen, die Welt für sich selbst zu betrachten und eigene Entscheidungen zu treffen.

  • Hi,

    Ich bin neu auf dem Forum. Ich wollte eine erfolgreiche Installation von Catalina Beta 2 auf folgender HW melden:


    Board: Gigabyte H97M - HD3

    Prozessor: I5 4690 - Intel 4000

    Graphik: Radeon 580

    3 Bildschirme angeschlossen und auch erkannt

    3 x interne SSD: Mojave, High Sierra, Catalina


    Ich habe Catalina direkt über den Systemeinstellungen Updater auf einer dezidierten internen SSD installiert. Hat vielleicht eine halbe Stunde gedauert.


    Bisher bin ich lediglich auf folgende Issues gestossen:


    - Kernel Panik wenn der Computer heruntergefahren werden soll (er erhängt sich und ich muss ein HW Reset durchführen)

    - Ich kriege den Netis USB Wlan Stick nicht unter der Catalina Beta 2 zum laufen (funktioniert unter Mojave. Habe die Treiber unter Catalina installiert, Stift wird nicht als angeschlossen erkannt). Ich habe jetzt eine interne Wlan Karte bestellt (TP-Link Archer T6E PCI-E).


    Ich war von daher noch nicht in der Lage Ballzuviel zu testen. Werde mich wieder melden sobald die neue Karte installiert ist.


    Grundsätzlich habe ich mit meinem Hackintosh folgende (nicht schwerwiegende) Probleme:


    - Die Brotzeit zwischen Bios und Clover Bootscreen ist sehr lang.

    - Der Clover Bootscreen hat insgesamt 12 Einträge (Preboots, Installs, Boot, Recovery für Mojave, High Sierra, Catalina). Ich weiss nicht wie ich hier aufräumen soll, bzw. die Bootreihenfolge neue festlegen kann. Die Tips die ich in den Foren gefunden habe führen zu keiner Verbesserung.


    BG,

    Malte

  • derHackfan


    Danke mache ich...ich glaube auch das ich das Problem bin :wallbash:! Dank Deiner Fotos sehe ich ja das es klappt...:thumbup:

  • Habe auch Catalina Beta2 erfolgreich installiert,läuft alles soweit bis auf Audio und das ich Artefakte in der Grafik habe.Interne Grafik 4600,keineGrafikkarte verbaut.

    Bis Mojave damit keine Probleme,keine Ahnung woran es liegt.Bootloader Clover aktualisiert auf 4960, immernoch das Problem.

    GA Z97N WIFI_OZ_167X.F7.rom
    CPU i5 4570
    Corsair Vengeance 8GB DDR3 1600 MHZ
    1xSSD Samsung 850 PRO 250 GB
    1x SSD Sandisk Extrem 120GB
    Wlan: BCM94360CD Mini PCIe karte
    250Watt Pico Netzteil


    Gehäuse: Mac Pro G5 als mini Umbau





    Edited once, last by Charly 1997 ().

  • guten Morgen zusammen habe neuen Bootstick Catalina Beta 2 erstellt Clean install durchgeführt hat auch alles super geklappt.

    Jetzt wollte ich ein wenig Feintuning machen und den cpu Namen ändern allerdings klappen die Anleitungen nicht die ich gefunden habe und das Tool cpu Name geht auch nicht hat das schon jemand hinbekommen

    Hackintosh
    Windows 10 Pro / 10.15.3
    Gigabyte X299 Master/ I9 7940K 3,6 GHz / 64GB AMD Radeon VII 16 GB , Samsung nvme 970 512 GB SSD 3x


    Asus Zenbook Pro UX550 16Gb DDR4, Intel UHD 630 1 TB NVME I7 4GHz. Catalina 10.15.3


    Ryzentosh: RYZEN 3600X , Asus ROG STRIX X570 E Gaming, 32 GB DDR4 3600 MHZ, 500GB NVME 970 EVO, 512 GB SSD, VEGA 64 NITRO, DELL DW1820A. (Wlan & BT)

  • Erfahrungsgemäß bringt eine Änderung vom CPU-Namen mehr Problem als es den optischen Nutzen wert ist. Ich würde dir daher davon abraten.

    Grüße und Good Hack Michael


    :hackintosh: