[Sammelthread] macOS Catalina 10.15 Dev-Beta Erfahrungen

  • so ein Teil brauch ich auch, allerdings tendiere ich eher zu

    Samsung C49J890. So wie ich das verstehe kann man nur an einem Port Dualscreen "simulieren", somit wäre meine zbox voll funktionsfähig, da mit dieser kein Dualscreen via Hackintosh funktioniert.

  • Hat wirklich was Nico

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.15 Beta (19A471t)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.6 (18G29g)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Ende des Latein....


    Catalina lässt mich nicht mehr rein.

    Schreibe im Moment von einer externen USB Mojave install mit der meine Cloverversion (4961) und Config funktionieren.


    Starte ich mit dieser Config Catalina, die auf einer SSD liegt, bekomme ich sofort eine KP


    Was habe ich bisher gemacht: Cloverupdates von 4945 - 4961

    Die aktuellen Kexte ( alle im Ordner Others ) aus diesem Thread : AppleALC,Lilu,WEG mit den Beta Boot Args in der Config

    Geblieben sind Fakesmc, IntelMausiEthernet, USBInjectAll

    VirtualSMC war auch ein Versuch, mit gleichem Fehlerbild.


    Gestartet ist Catalina heute morgen einmalig, als ich ein Clover Update installiert hatte. Bis zum Sleep. Da gab es einen Reboot und gleich darauf die KP "in Memory Panic Stackshot Succeded"

    F11 ist schon ganz abgewetzt von den vielen NVRam resets.


    Vielleicht hat noch jemand eine Idee? Falls Dateien benötigt werden.....

    IMacPro 1.1 - Mojave 10.14.5
    Gigabyte Z170 XP SLI
    Intel CPU i7 6700k @4,6 GHz
    48 GB DDR 4 Ram @3200 MHz
    RX 580 8GB
    256 GB . M2 EVO SSD
    Broadcom BT / Wlan Combo (OOB Device)

  • geh auf die 4945 zurück

     iMacPro1,1  Im PowerMac G5 Wakü ● GA Z77-UD3H ● i7 3770K @4,4Ghz ● G.SKILL 16 GB DDR3 2400
    Sapphire Radeon RX Vega 56 ● WIFI+BT BCM94360CD PCI-E Card ● Samsung 500GB SSD Evo 850
    Style/Umbau - zum Showroom hier lang
     MacBookPro10.1  Lenovo G500 i5 3230m ● 2x4 GiByte DDR3 ● SSD 120 ● WIFI BCM94312MCG
     MacBookAir5,2  Lenovo G500 i5-3320m ● 4 GiByte DDR3 ● SSD 240 ● WIFI+BT BCM94352HMB

  • Hej,

    das habe ich auch schon gemacht, nachdem ich den Post von Chris gelesen hatte.

    War aber leider vergebens.

    IMacPro 1.1 - Mojave 10.14.5
    Gigabyte Z170 XP SLI
    Intel CPU i7 6700k @4,6 GHz
    48 GB DDR 4 Ram @3200 MHz
    RX 580 8GB
    256 GB . M2 EVO SSD
    Broadcom BT / Wlan Combo (OOB Device)

  • Hier mein Desktop von MacBook Pro 2015


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 32GB RAM 1TB HDD WD Blue


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC PRO - Asus X299 TUF Mark 2 - Intel Core i9-7940X - Vega 64 - 32 GB RAM 1TB M.2 SSD Samsung EVO 970 - 2TB HDD Segeat Baracuda

  • Falscher Thread? Schwarzkopf

    Dell 7773 - i7 8550U - 16 GB 2400MHz RAM - 512 GB SSD - DELL DW 1830 4.1 Bluetooth/Wifi Card - 10.15 Beta (19A471t)


    X299 - i9 7960X - ASUS WS X299 Sage 10/G - 128 GB RAM - 1TB 970 Evo - 512 GB 950 Pro - MSI Radeon VII - 10.14.6 (18G29g)


    Keine Unterstützung per PN... Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • jep haste recht sorry hab mich verklickt

    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC 5K - Gigabyte GA-Z17M0X - Intel Core i7-6700K - Asus ROG Strix GeForce GTX1050TI - 32GB RAM 1TB HDD WD Blue


    d9e629bcf96712f337ebe4e2eee96d624ecd5c43.png IMAC PRO - Asus X299 TUF Mark 2 - Intel Core i9-7940X - Vega 64 - 32 GB RAM 1TB M.2 SSD Samsung EVO 970 - 2TB HDD Segeat Baracuda

  • Guten Morgen.

    Jetzt wird es spaßig.


    Bin ohne Erfolg mit der Cloverversion auf 4945 zurück.

    Wenn ich allerdings die Mojave installation von der externen USB Platte starte und auf der mittels Kextbeast die Rechte auf dem Catalina Laufwerk reparieren lasse und einen reboot mache, lässt mich Catalina wieder rein.

    Allerdings kann ich kein Programm direkt aus dem Ordner starten. Ziehe ich eine Verknüpfung auf den Schreibtisch geht es. Alle Apps die im Dock sind lassensich auch direkt aufrufen.


    Beim nächsten Restart bekomme ich übrigens gleich eine KP. Dann erst wieder der Umweg über Mojave.

    IMacPro 1.1 - Mojave 10.14.5
    Gigabyte Z170 XP SLI
    Intel CPU i7 6700k @4,6 GHz
    48 GB DDR 4 Ram @3200 MHz
    RX 580 8GB
    256 GB . M2 EVO SSD
    Broadcom BT / Wlan Combo (OOB Device)

  • @apfelnico ich komme mit QHD nicht zurecht, selbst mit Brille muss ich den Browser bis auf 200% zoomen um stressfrei lesen zu können. Vesahalterung sollte auch vorhanden sein. Aber verstehe ich das richtig, dass man bei den 49ern mit nur einem Kabel Dualscreen simuliern kann?