Hackintosh läuft plötzlich nicht mehr mit eingesteckter VEGA56, Mainboard-GPU läuft.

  • So, jetzt mal strukturierter als letzte Nacht: :-)


    Nach dem kurzfristigen RAM-Austausch von 32GB 3600 auf 64GB 3200 und wieder zurück bleibt plötzlich der Monitor an der ASUS Vega56 8GB schwarz.

    Stecke ich den Monitor auf die Mainboard-GPU vom ASUS Z370 um, bleibt er beim Hochfahren von MacOSX mit einer Panic-Meldung stehen.

    Entferne ich die Vega56, kann ich zumindest über die Mainboard-GPU hochfahren.


    Und selbst das Bios am Anfang bekomme ich auf der Vega56 nicht mehr angezeigt.

    Mir scheint als ob der Fehler viel weiter "vorher" liegen muß, also im Bios.

    Habe dann das Bios reseted und alles andere an Hardware etc. rausgerissen und quasi

    nur noch das nackte Mainboard mit RAM dran, als wenn ich neu installieren möchte.


    Vega56 wird im Bios ordentlich angezeigt (wenn ich es mir über die Mainboard-GPU) anschaue.

    Switche ich dort aber von Mainboard-GPU auf PCIe und boote das Bios neu, bleibt der Monitor wieder schwarz.


    Ich vermute den Fehler im Bios bzw. beim Umbau vom RAM.

    Komisch nur daß ich trotz Reset (und mittlerweile auch BIOS-Update) da nicht weiter komme.


    Oder hab ich da was übersehen?



    Viele Grüße,

    ASUS Prime Deluxe II mit 10980XE, 128GB G.SKILL 3200er mit 2x RADEON VII, RAID5 24TB HDD, RAID5 6TB SSD, 2x M2 SSD 1TB

    ASUS Prime Z390-A, 32GB Corsair RGB 3600er mit AMD X570GT, RAID5 20TB, ASUS Thunderbolt EX3

  • Bist du sicher dass dein Bios auch wieder die richtigen Einstellungen hat? Womöglich hast du etwas übersehen

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Oh man. Murphie´s Law: Erst CMOS Reset vom Mainboard, und beim Umbau hat sich die GraKa verabschiedet --> defekt.

    BIOS Start zeigte sie witzigerweise nach dem CMSO Reset wieder an, nach Systemboot dann Ende im Gelände.


    Da muß man erst mal drauf kommen.


    Hatte aber eh 2x Vega56 verbaut. Nun muß ich temporär mit einer klarkommen.


    :-)

    ASUS Prime Deluxe II mit 10980XE, 128GB G.SKILL 3200er mit 2x RADEON VII, RAID5 24TB HDD, RAID5 6TB SSD, 2x M2 SSD 1TB

    ASUS Prime Z390-A, 32GB Corsair RGB 3600er mit AMD X570GT, RAID5 20TB, ASUS Thunderbolt EX3