HP 8000 Elite - Welches OSX ist machbar?

  • Hi Leute,


    ich hab bei mir noch einen alten HP 8000 Elite Tower rumstehen, den ich wenn möglich in einen Hackintosh verwandeln möchte.


    Drin steckt folgendes:


    • Intel Core2Duo E8400 mit 3 GHz
    • 4 GB RAM
    • 240GB SSD liegt noch rum
    • Intel GMA 4500 iGPU


    Ich habe noch eine Geforce GT610 rumliegen ;)


    Welche OSX Version ist denn damit machbar? Hab auch gelesen, es gebe Patches mit man Versionen die SSE 4.2 erfordern auch auf CPUs mit SSE 4.1 zum laufen kriegt.

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

  • CPU und GMA 4500 (im Vesa-Mode) läuft unter Mojave - Klick Mich

    Meine GT610 läuft da nicht

    AMD Ryzen 3-1200 - Thermalright HR-02 Passiv - ASUS Prime B350-Plus - GT 710 - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - Coollink Corator DS Passiv - Gigabyte GA-Z170-HD3P - Super Flower Golden Silent Fanless 500 Platinum

  • Komisch, ich hab schon Beiträge gelesen wo die GT610 wohl OOB unter Mojave laufen soll

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

  • Hab ich auch gelesen. Meine läuft nicht. Vielleicht auch weil es eine PCI ist.

    AMD Ryzen 3-1200 - Thermalright HR-02 Passiv - ASUS Prime B350-Plus - GT 710 - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - Coollink Corator DS Passiv - Gigabyte GA-Z170-HD3P - Super Flower Golden Silent Fanless 500 Platinum

  • Normalerweise sind die GT610 Fermi-Chips. Kann sein dass es Editionen der GT610 mit Kepler-Chip gibt. Die würden dann laufen. Alle Fermi-Chips laufen nicht unter Mojave, und haben auch zuvor schon Probleme gemacht.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.5


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • naja theoretisch müssten Fermi mit z.B. GF100-Chip noch laufen. Weil immer noch der NVDAGF100Hal.kext in Mojave enthalten ist.

    AMD Ryzen 3-1200 - Thermalright HR-02 Passiv - ASUS Prime B350-Plus - GT 710 - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - Coollink Corator DS Passiv - Gigabyte GA-Z170-HD3P - Super Flower Golden Silent Fanless 500 Platinum

  • Dass dem aber nicht so ist, darüber gab es mehr als genug Threads hier. Angefangen hat es damit, dass einige Karten (zu denen der GF119 der GT610 oder auch meiner GT520 gehören) seit 10.12 einen DisplayServer-Crash auslösen, mit 10.13 kamen dann Glitches nach einigen Minuten Betriebszeit. Außerdem fehlt den Fermi-Chips angeblich ein Teil der Hardware für Metal.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.5


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • Aber wenn ich das jetzt richtig verstehe ist auf der Kiste so oder so Mojave möglich, egal ob die GT610 läuft oder ich die iGPU nehme?


    Beim ersten Lauf werde ich ja merken ob die GT610 geht.


    Noch eine Frage, die gepatchte com.apple.telemetry.plugin muss auf den Install-Stick oder wohin muss ich die packen?

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

  • Wenn die com.apple.telemetry.plugin auf dem Stick existiert, dann natürlich ersetzen. Probier es halt erste mal mit der IGP.

    Oder du installierst High Sierra. Da gibt es keine Probleme mit der CPU.


    @DerJKM

    Bei den Fermis ist es halt sehr unübersichtlich. Ich weiß nur das meine GT610 nicht läuft.

    AMD Ryzen 3-1200 - Thermalright HR-02 Passiv - ASUS Prime B350-Plus - GT 710 - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - Coollink Corator DS Passiv - Gigabyte GA-Z170-HD3P - Super Flower Golden Silent Fanless 500 Platinum

  • Ich hab jetzt mal mein Glück mit HighSierra versucht.

    Zu meiner Schande muss ich gestehen, dass ich die nicht so super gern gesehenen Tools aus einem anderen Forum benutzt habe um den Stick zu erstellen, bin was Hackintoshes angeht noch nicht so tief in der Materie drin.


    Habe beim Erstellen des Sticks über Unibeast Clover Legacy und InjectNVIDIA ausgewählt, da dort meine verbaute GT610 direkt mit aufgelistet wurde.


    Beim Versuch in den Installer zu booten, endet das aber dann mit dem auf den Screenshots zu sehenden Fehler:




    Kann mir da jemand weiterhelfen?


    Sollte es hier im Board verboten sein, über die besagten Tools zu reden, dann bitte ich das zu entschuldigen... Wenn jemand eine passende Anleitung für meine alte Kiste hat, wie ich dort High Sierra draufkriege, dann bin ich natürlich für jeden Hinweis dankbar

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

  • Das ist nicht verboten. Trotzdem nimm lieber diesen EFI-Ordner - Klick.

    Mit zusätzlich einen USBinjectall.kext

    Und wechsel mal den USB-Port

    AMD Ryzen 3-1200 - Thermalright HR-02 Passiv - ASUS Prime B350-Plus - GT 710 - silentmaxx Fanless II 500 Platinum

    AMD X4 605e - Scythe Ninja Plus Passiv - ASRock N68-S3 UCC - 8400GS - Thermaltake Silent PurePower 350W Fanless

    Intel i3 4330 - Scythe Orochi B Passiv - Asus H81M-C - 16GB RAM - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6600T - Coollink Corator DS Passiv - Gigabyte GA-Z170-HD3P - Super Flower Golden Silent Fanless 500 Platinum

  • Hab jetzt nochmal eine neuen Stick erstellt über die createmedia Variante und deinen EFI Ordner draufgezogen.


    Wird heute Abend getestet ob das funktioniert, ich melde mich ;)


    EDIT: Bleibt mit deinem EFI Ordner und usbinjectall.kext (unter Kexts/Other) an der gleichen Stelle stehen wie vorher :(


    Jemand noch eine Idee?

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

    Edited once, last by Jono ().

  • Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.5


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Ebenfalls kein Erfolg. Schier unendlich viele Meldungen zu AppleUSBHostController, das rödelt sich dort tot mit dem Verbotszeichen im Hintergrund:(

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

    Edited once, last by Jono ().

  • Ah, sorry. Du mußt da natürlich aus EFI/EFI/Clover/Kexts/Other USBPorts.kext entfernen und usbinjectall.kext dafür einfügen.

    Hackbook 15'': Lenovo ThinkPad e560, Intel Core i7 6500U, Intel HD Graphics 520, 16GB DDR3 1600 MHz, 480 GB SSD (Toshiba Q300), macOS Mojave 10.14.2


    Hackbook 13'': Acer Spin 5, Intel Core i5 7200U, 8 GB RAM, Kaby Lake, Intel HD Graphics 620, 512 GB SSD, macOS Mojave 10.14.5


    Hackmini: HP Compaq 8300 Elite, Intel Core i5-3470, 4 x 3,20 GHz, 8 GB RAM, Ivy Bridge, Nvidia Geforce GT 710 (Intel HD Graphics 2500), macOS Mojave 10.14.4

  • Geht hier aber glaube ich um die Wolfdale CPU aus Post 1, oder?

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.5 Clover 4952
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • Ah, sorry. Du mußt da natürlich aus EFI/EFI/Clover/Kexts/Other USBPorts.kext entfernen und usbinjectall.kext dafür einfügen.

    Habe ich dann auch gemacht, danach gab's Bootloop.



    Geht hier aber glaube ich um die Wolfdale CPU aus Post 1, oder?

    Jap, ein alter Core2Duo

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

  • Ist das ein normales BIOS?

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.5 Clover 4952
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • Ja, nix mit UEFI auf der Kiste.


    Hab mittlerweile El Capitan draufbekommen, allerdings mit Enoch Bootloader. Da hab ich eine ganz brauchbare Anleitung gefunden.


    Mal sehen ob ich mich noch zu Sierra oder HighSierra hocharbeiten kann

    Lenovo ThinkCentre m93P Tiny i5-4570T - HD4600 - 240GB SSD - 8GB RAM - Mojave 10.14.5 - iMac 14,2 - Clover 4961

    DELL Latitude E6320 i5-2520M - HD3000 - 240GB SSD - 8GB RAM - HighSierra 10.13.6 - MacBookPro 8,2 - Clover 4961

  • Ja, nix mit UEFI auf der Kiste.

    Darauf wollte ich hinaus.


    So hat das bei mir für High Sierra funktioniert! (BIOS Einstellungen hab ich nicht mehr auf dem Schirm EDIT: PEG für die Grafikkarte hab ich eingestellt))


    1. Clover MBR installieren


    2. Übernehme mal nur meine config.plist und den Other (kexte) Ordner aus meiner EFI für's Erste!


    Wie sich deine GT610 da verhält, weiß ich nicht - hab 'ne GT730er verbaut.Ne GT710 gibt es aber auch sehr günstig auf Ebay

    Files

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot Sierra 10.12 und Mojave 10.14.3 Clover 4934
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo Thinkpad X240 I7-4600U HD4400 8GB Dualboot Sierra 10.12 und Mojave 10.14.5 Clover 4961
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.5 Clover 4952
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861

    Edited once, last by EaseYourPain ().