letzter Schliff Trackpad, Batterie etc.

  • Hier geht es um den Rechner in meiner Signatur. 8GB sind frisch nachgerüstet. Mehr als Sierra geht leider nicht, durch die GT435m (Fermi-chipsatz). Der Rechner ist mein Dailydriver außer Haus. (Office)


    Soweit bin ich erstmal zufrieden. Er läuft jetzt ein paar Tage ohne Abstürze.

    WLan-karte hab ich tauschen müssen. Intel-karte gegen Atheros. Läuft


    Trackpad läuft mit Einschränkung - Einfinger geht, Zweifinger geht.

    Da erst nur Zweifingerscrollen ging, hab ich den Rehabman Voodoo2 Kext 2018 1008 installiert (fand keinen aktuelleren). Danach konnte ich erstmals Trackpad prefpane öffnen. Ich setzte einen Hacken für die Einfingerfuntion und wollte dann die Sensibilität erhöhen. Dazu kam ich nicht mehr, es gab eine Fehlermeldung. Will ich die Prefpane wieder öffnen, sehe ich das Menü für einen Bruchteil einer Sekunde und dann war es das.

    Was muss ich tun, um das zu ändern?


    Auch ohne Akku scheint mein Rechner zu denken, dass ein Akku drin ist. Er meldet, dass er sich bald abschalten würde, da die Batterie leer sei und der Bildschirm geht nach 1,5 min aus (Batterieeinstellung). Zudem finde ich, laufen die Lüfter jetzt viel früher an, als es mit den uralten Kexten der Fall war. Der Akku hält eh nicht sonderlich lange, aber ich habe das Gefühl, dass er jetzt noch schneller seine Grenze erreicht. (Steckdose ist in quasi jedem Raum vorhanden)


    edid: ich habe wieder den alten Batterykext in Verwendung und nun ist zumindest dieses Problem weg.


    Sleep: funtioniert. Aufwachen: bedingt. Trackpad reagiert danach nicht mehr


    Bluetooth: wird als nicht existent angegeben. Die Atheroskexte sollten aber die richtigen sein.


    HDMI: Test steht noch aus - funktioniert

    Dell XPS l501x - 15,6" (1366x768) - i7 Q740M 1,73GHz - GeForce GT435M - 8 GB Ram - 120GB SSD - OSX 10.12.6 - Clover Legacy

    Edited 4 times, last by Nordel ().

  • Hallo Nordel besteht hier noch Bedarf beim Feintuning, dann lade doch bitte mal deinen EFI Ordner hier im Thread hoch. :)


    Gruß derHackfan

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Hallo derHackfan

    Ja, das Interesse besteht noch. Klasse, vielen Dank. Natürlich lade ich meinen aktuellen EFI Ordner hoch.

    Files

    • CLOVER.zip

      (5.72 MB, downloaded 1 times, last: )

    Dell XPS l501x - 15,6" (1366x768) - i7 Q740M 1,73GHz - GeForce GT435M - 8 GB Ram - 120GB SSD - OSX 10.12.6 - Clover Legacy

    Edited once, last by Nordel ().