macOS Mojave 10.14.5 Release

  • shark Prinzipiell hast du so wieder das Port Limit gesprengt, außer du hast mehrere Controller. Leider hast du den Part vom Hackintool abgeschnitten.

    LG Chris


    Meine Hardware:

  • CMMChris

    Danke für Deine Nachricht.

    Wohl nur 1 Controller.

    Wie muß ich vorgehen, um die unbenutzten Ports loszuwerden ?


    Danke für Deinen Link/Hilfe


    shark

    Dell Inspiron 5370 Hackbook

    Gigabyte Aorus M Ryzen 2600

  • Port Limit Patch hast du ja wohl schon drin? Dann mal Hackintool Kext raus, nur USBInjectAll und keine Boot Args für USB Inject All damit auch wirklich alle Ports auftauchen.


    Werden dir im Hackintool alle Anschlüsse angezeigt, teste diese der Reihe nach durch damit du siehst welche in Benutzung sind. Alle Anschlüsse jeweils mit einem USB 3 und einem USB 2 Gerät abklappern. Dann löscht du erstmal die welche nicht genutzt werden aus der Liste.

    Dann setzt du die Art der Ports:

    - USB 2.0 Anteil eines USB 3 Ports wird auf USB3 gesetzt

    - USB 3.0 Anteil eines USB 3 Ports wird auf USB3 gesetzt

    - Reine USB 2.0 Anschlüsse auf USB2

    - Besonderheit bei Typ-C: Gleicher Port in beide Richtungen = TypeC + SW; unterschiedlicher Port je nach Richtung = TypeC

    - Interne USB Ports (z.B. internes Bluetooth) wird auf Internal gesetzt


    Sollten deine Anschlüsse das Port Limit von 15 Ports pro Controller sprengen, musst du dich von Ports trennen. Da musst du dich dann selbst entscheiden ob du Anschlüsse komplett deaktivierst, von einem USB 3.0 Port den USB 2.0 Anteil wegnimmst oder umgekehrt. Einfach den Port markieren und auf das "-"-Icon drücken.


    Sobald alles fertig konfiguriert ist kannst du die Daten exportieren. Hackintool generiert meistens drei Dateien: SSDT-EC, SSDT-UIAC und USBPorts.kext.

    - SSDT-EC kommt nach /Clover/ACPI/patched.

    - SSDT-UIAC ist für die Verwendung mit USBInjectAll gedacht.

    - Die USBPorts.kext ist eine Standalone Lösung, nutzt du diese kannst du USBInjectAll löschen, die SSDT-UIAC brauchst du dann auch nicht.

    LG Chris


    Meine Hardware:

  • Update von 10.14.4 auf 10.14.5 lief auf meinen System ohne Probleme.



    Mainboard: Gigabyte Z390 Aorus Pro
    Prozessor: Intel Core i5 8600K 6x 3.60GHz
    Grafikkarte: MSI Radeon RX 570 ARMOR 8GB
    Arbeitsspeicher: 16 GB

  • Hallo beisamen,


    leider habe ich beim durchführen des Updates keinen Erfolg gehabt. Zwei mal versucht beide male Error. Beim ersten mal hat dieser nicht mehr geladen, Freese mit Logo.


    Beim zweiten Mal habe ich alle Kexte, Clover Update etc. durchgeführt. Nach Start des Updates und 10 min darauf kam das "Durchgezogene Logo mit einem Kreis" wie das Halteschild beim Verkehr.


    Keine Ahnung wo die Lösung sein sollte. Hat jemand von euch eine Idee?

  • Verbose Boot machen, dann sieht man mehr.

    LG Chris


    Meine Hardware:

  • Verbotsschild kann auf Probleme mit USB hinweisen, ggf. andere Port benutzen.

    Rat von CMMChris befolgen.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4945

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, Catalina 10.15Beta1, BootLoader Clover r4945

  • Bei einem Update wird USB wohl nicht das Problem sein.

    LG Chris


    Meine Hardware:

  • Habe leider ein Problem. Nach Update 2x Neustart - einwandfrei, jedoch jetzt komme ich nicht bis zum Clovermenü, auch nicht ins BIOS - Bild bleibt schwarz.

    Die Vega 56 scheint alle 4 sec den Neustart zu versuchen, komme leider nicht ins BIOS.

    Die interne Graka ist ja aktiviert, jedoch bleibts auch schwarz. Hatte auch HDMI-Kabel getestet - nutze sonst DP-Kabel.

    Hat jemand eine Idee ? CMOS zurücksetzen hab ich noch nicht probiert. Alte GRAKA rein auch noch nicht, bin ja gerade nicht zu Hause.

    Ansonsten gibts ja noch die WIN-Notfallmethode - ich glaub, 3x die Starttaste länger drücken, bis man in den Notmodus kommt. Dann nachsehen, ob Bildschirmauflösung Runterstellen etwas nützt, um ins BIOS zu kommen.

    Timemaschinebackup und EFI-Sicherung hatte ich vorher gemacht - und Aktualisierung Clover sowie Kexte.


    Von separater SSD oder HD starten müsste ich noch testen. Habe separat noch Highsierra und El Capitan.


    Siehe auch angehängtes Video:


    ###


    Ist erledigt. CMOS-Schalter hat geholfen🍀.


    Erklärung dafür gibts wohl nicht so einfach.

    Files

    • Vegadefekt.zip

      (964.52 kB, downloaded 11 times, last: )

    Edited 2 times, last by MachX ().

  • Update lief bei mir auch problemlos durch. Leider musste ich jetzt aber feststellen, dass ich den Hacki nach dem der Bildschirmschoner kommt, nicht mehr zum arbeiten überzeugen kann. Bleibt nur noch der druck auf die Resettaste. Energiesparen hatte ich schon immer auf nie, Bildschirmschoner habe ich jetzt mal deaktiviert. Muss ich nachher in der Mittagspause kontrollieren, ob er noch rennt. Habt ihr irgendwelche Tipps was ich sonst machen könnte.

    Update : Ich kriege das Teil nicht mehr zum rennen, immer wenn er in Sleep geht ist ein Neustart fällig.

    Edited once, last by DaPetra8 ().

  • Für das Verhalten kann es unterschiedliche Gründe geben.

    Ein tiefer Blick in die LOGS könnte hier ggf. Aufschluß geben denn allein von den beschriebenen Sympthomen lässt sich leider nicht ableiten woran es hakt.

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • Als erste Maßnahme könnte helfen, unter Energieoptionen die Option "wenn möglich Ruhezustand für Festplatten aktivieren" zu deaktivieren


    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMac 18,2 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.3 Clover r4945

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM iGPU HD520 WIFI: IPS 1920x1080, WIFI DW 1560, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.3, Catalina 10.15 Beta1, Clover r4961

    iMac 14,2 Asus P8H67 M Pro, Intel Core i5 2400, VTX3D Radeon HD 7850 2GB X-Edition, iGPU HD2000, Realtek ALC892 (ID 31), 8 GB RAM, Mojave 10.14.3, Catalina 10.15Beta1, BootLoader Clover r4945

  • Bitte NVRAM auf Funktion prüfen, z.B. mit Hackintool. Außerdem Power Management (Speed Step) prüfen, z.B. mit Intel Power Gadget.

    LG Chris


    Meine Hardware:

  • Hallo an Ozmosis-Entwickler! Ich entschuldige mich im Voraus für eine möglicherweise ungebildete Übersetzung ins Deutsche, die Google übersetzt. Ich habe eine Frage: Hat die Arbeit am BIOS OZMOSIS aufgehört? Oder können Sie auf neue Versionen hoffen?

  • Kot 008 you can also write in englisch, i think it's not a problem, because this forum is multi national. So don't be shy and wirte in Englisch.


    About your question, it seems that some developers are working on newer versions, but as far as i know, it takes some time to bring newer versions to different models of Mainboards.

  • Hey Kot 008

    Real Development of the Ozmosis project has stopped a few years ago. Now you can use Ozmosis predecessor Open Core if you want to, which is currently pretty much the best Bootloader out there (not when it comes to usability).

    I will continue to keep Ozmosis compatible to upcoming OS Versions (when I have the time for it) this way you can use it. If you have any Requests for ROMs that you want to use with Ozmosis you can post these in the Ozmosis-Request-Thread.

    Du kommst bei deinem Problem nach dem unendlichsten Versuch nicht weiter? Dann schreib mir eine Nachricht für eine TeamViewer Sitzung. Nur wenn es gar nicht mehr weiter geht!
    Alle anderen Fragen und Anliegen gehören ins Forum.

  • Moin Moin liebes Forum, ich habe das Problem, dass mir überhaupt kein Update auf 10.14.5 angeboten wird.

    Woran könnte das eventuel liegen ? Über Unterstützung würde ich mich sehr freuen und natürlich mit Dank zollen :thumbup:


  • Noch auf HFS+? Hatten wir schon öfter, dass dann kein Update angeboten wird.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.14.5, Kubuntu 19.04, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.5


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15 Developer Beta), iPhone X 64GB (iOS 13 Developer Beta)

  • TRON71 Eine Internetverbindung mit Ethernet en0 und oder WLAN en1 hast du aber schon im DPCI Manager?


    Sei höflich und bescheiden, vervollkommnene deinen Charakter, sei geduldig und beherrscht, sei gerecht und hilfsbereit, sei mutig.

  • HFS+ genau das ist es ! Internet verbindung steht natürlich.Hmmmmm,ich habe mir gerade meine Systemplatte unter Info angesehen,dass Format ist Mac OS Extended ( Journaled ), da bin ich wohl in den Allerwertesten gekniffen.


    Ok ! Neue SSD einbinden,diese als APFS formatieren und mit CCC Mojave Stem Klonen ? Sollte funktionieren.


    Volltreffer ! Ihr seit einfach die geilsten beautiful people hier im Forum :groesten: :danke2:



    Next stepp update und hoffen das es funzt8)

    Edited once, last by TRON71 ().