macOS Mojave 10.14.5 Release

  • 9900K, waren auch mit der Special Edition bestückt die sich aber mit 10.14.5 erübrigt hat. Jedenfalls gibt es keine 10.14.5 sonder Version für den neuen iMac.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Auch meine etwas ältere HW ist sauber durchgelaufen, aber auch bei mir die Lila Streifen auf dem Schirm (oberes drittel) beim booten.

  • Ist die AMDRadeonPro.kext eigentlich noch nötig?

    iMacPro1,1 : Gigabyte Z390 M Gaming | Intel i5-8600K 3,6GHz (4,7GHz oc)| ASUS ROG-STRIX VEGA 56 OC 8GB | 16GB G.Skill RipJaws V schwarz DDR4-3200 | NVMe Samsung EVO 960 - 250GB | WiFi PCI-E Adapter BCM943602CS | Clover aktuell

  • Habe ich noch nie gebraucht!

    Auch an den 3 9900K samt RX580 sind sie bei 10.14.4/10.14.5 in meinem Fall nicht nötig gewesen.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Die RadeonPro Kext ändert nur den Namen der Karte und hat keine Auswirkung auf die Funktion.

    LG Chris


    Meine Hardware:

  • So, jetzt ist auch der Ryzen auf 10.14.5, die Vanilla-Patches wurden aktualisiert. Ab jetzt auch als iMacPro1.1:

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 32GB DDR4-3200, 250GB NVMe SSD + 512GB SSD + 1TB HDD, OC, macOS 10.15.5, Manjaro Linux, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, OC, macOS 10.15.5, Manjaro Linux, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.5), iPhone X 64GB (iOS 13.5.1)

  • Hallo,
    auf Asus UX3410 zenbook vorgestern upgedatet, bis auf das Trackpad läuft alles gut.
    Das Update brauchte allerdings zwei Anläufe, also nur etwas Geduld..
    Dank Sascha_77und seinem kext-Updater läuft jetzt wieder alles.

    Die Installation hackintosh war zwar etwas holprig und aufwändig, hatte mich nach
    Jahren erst letzte Woche ran gewagt, aber jetzt bin ich zufrieden.

  • Mein kleiner Erfahrungsbericht:

    Ich habe mir einen neuen 10.14.5 Installer auf HDD erstellt und mit dem EFI von al6042 versehen (Link). Ich bin auf (fast) identischer Hadrware unterwegs (Radeon VII statt Vega56), das System bootet, schaltet sich aber nach der Sprachauswahl des Installers ab (CPU Halted, siehe Anhang). Finde dafür aktuell keine Lösung außer den 10.14.4 Installer zu benutzen und nachträglich das Update zu machen. Das lief durch. Die Installation lief auch von einer USB 3.0 HDD an einem USB2 Slot. So habe ich es bisher immer gemacht.

  • Bei mir lief alles nach dem klick auf Update alles automatisch durch :)

    @DerJKM du kannst deiner CPU noch einen richtigen Namen geben, wenn du magst.

  • Joa könnte ich, aber ehrlich gesagt gebe ich da nicht so viel drauf - das Fenster mach ich eh nur nach Updates einmal kurz auf.

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 32GB DDR4-3200, 250GB NVMe SSD + 512GB SSD + 1TB HDD, OC, macOS 10.15.5, Manjaro Linux, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, OC, macOS 10.15.5, Manjaro Linux, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.5), iPhone X 64GB (iOS 13.5.1)

  • Das H77 System ist problemlos durchgelaufen (alles up2date (r4920)), das T430 zeigt noch 10 Minuten an.



    Edit: T430 ist auch durch, der IOFamailiykext musste mit einer alten Version erneuert werden (Atheros Karte), wie bei jedem Update, sonst nichts Auffälliges.


    ThinkPad T430 (i5-3320m, 8GB RAM, HD4000) 10.15.6 / Manjaro « OpenCore v056

    ThinkPad X220i (i3-2350m, 8GB RAM, HD3000) 10.13.6 « Clover r5119

    Vostro 5471 (i5-8250u, 8GB RAM, UHD620) 10.15.6 « Clover r5119

    PowerBook & MacBook's 10.4.11 - 10.14.6

    Edited once, last by siegertyp ().

  • Die Lila streifen hat jeder. Nur ein optischer Makel, nichts Dramatisches. Habe schon nen Bug Report bei Apple auf.

    LG Chris


    Meine Hardware:

  • Update 10.14.5 sauber durchgelaufen ^^

  • Update auf 10.14.5 (18F132) verlief reibungslos.

    Jedoch wacht der Rechner nun ewig auf wenn ich den Räum betrete und mich ca. 3-4 Meter dem Rechner nähere.

    Das nervt mich ungemein da er nun fast dauerhaft an ist. Auslöser ist die AppleWatch, die nun scheinbar selbstständig ohne druck auch eine Taste den Rechner aus dem Ruhezustand weckt.

    Hat das so noch jemand oder gar eine Lösung ohne die Watch zu deaktivieren?

    iMacPro1,1 im PowerMac G5 Gehäuse Wakü ● AsRock Z270 Taichi ● i7 6700k @4700

    32GB Predator HyperX 3200 DDR4 ● Sapphire RX Vega 64 ● WIFI+BT Apple BCM94360CD PCI-E Card ● Samsung EVO NVMe

    Style/Umbau - zum Showroom hier lang

  • Hast du einen Darkwake Wert gesetzt?

    LG Chris


    Meine Hardware:

  • Nur mal so ... ich habe keine Lila Streifen. Nutze eine R9 270X...


    Gruß Mocca55

    ———>Kein Support über Privatnachrichten<———

  • Ich auch nicht, aber nur mit dem OpenCore Bootloader, mit Clover schon.

    MfG, docplag



  • Wo bekommt man die lila Streifen?

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.6.r0

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, BS 11.0 DB4 OC 0.6.0

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G3020), Clover r5119

    iMacPro1,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB iGPU HD4600, Realtek ALC877 (ID 1),TP-LINK Archer T9E AC1900 PCIem 12 GB RAM, CT 10.15.6 OC 0.5.7