macOS Mojave 10.14.5 Release

  • MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.1 (19C56a)


    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Jetzt ging ein Licht auf. Danke

    Gruß,

    MacHannes


    Macuser seit 1994

    Hackuser seit 2016

  • Hallo zusammen,


    bei mir lief auch alles ohne Probleme. Bin aktuell noch beim iMac 18,3 aber werde, sowie Zeit ist, auf den iMac Pro wechseln.


    Mac Mini (2010) - High Sierra

    Mac Book (late 2009) - Sierra

    Mac Mini (late 2014) - Mojave

    Hacki : intel i7 8700K; ASUS Prime Z370-A; Radeon RX 580 8GB OC; 16 GB DDR4-3000; 2x Samsung 970 EVO M.2 (500/250 GB); Fractal Design Define R6; aktuell Mac OS 10.14.XX

  • Wie schaut es mit den USB Portlimit aus?

  • Wie schaut es mit den USB Portlimit aus?

    Liegt immer noch bei 15 Ports pro Controller.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Auf meinem iMac14,2 aus der Signatur lief das Update ohne Probleme durch.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce 310 512MB|2GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover -> läuft im Moment als Ubunto Home-Server (Samba-Server)
    iMac14,1|Intel Xeon W3550 @ 3,07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|10.13.6 High Sierra auf 240GB SSD |10.14.DevBeta Mojave auf HDD|Clover
    iMac14,2
    |Intel Core i7-2600 @ 3.40Ghz|
    MSI R9 270X 2GB|4GB Samsung DDR3|10.14.5 Mojave auf Thoshiba A100 SSD| 10.15beta Catalina auf KingstonA400 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover+OpenCore
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|4GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

  • Der letzte PMHeart Patch gilt nach wie vor, wie bereits in den Beta Versionen von 10.14.4 Paul1983


    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.1 (19C56a)


    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Auch bei mir lief das Update ohne Probleme durch. Ich sah natürlich diese komischen lila Linien, aber nach dem normalen Start waren sie verschwunden.


    Edit, die Linien sind doch kurz sichtbar, während der driver umgeschaltet wird. Etwas unschön. High Sierra hat es nicht.

  • Direktes Update meines 17,1-Skylake-Hacks von 10.12.6 auf 10.14.5. Mit einer gepflegten EFI überhaupt kein Problem!

    Working horse: iMacPro1,1, Gigabyte GA-Z170MX Gaming 5 (BIOS F22f), i5 6600K@4GHz, Gigabyte RX460 4GB, 32 GB Ballistix Sport LT 2400 MHz, Samsung 850 Pro, 860 EVO, Fenvi T919 (BCM94360CD), Jonsbo UMX3, macOS 10.14.6, Clover


    Front room brain: Mac mini 2014, 4GB RAM, 256GB SSD, macOS 10.14.6


    Outdoor buddy: MacBook Air 2012 11", 4GB RAM, 128GB SSD, macOS 10.15.0

  • Mein i3 hat das Update überstanden, das MBP sowieso. Der Ryzen kommt dran sobald es neue Patches gibt.

    Diese Lila Streifen habe ich auch gesehen. Bis jetzt kommen die aber bei jedem Start. Ich mein, ist nicht schlimm, aber sieht irgendwie schon seltsam aus.

    Encoding ohne die Kext von CMMChris geht auch noch nicht, ich fahre den aber auch noch als iMac14.2. Reicht es, sich für die Umstellung bei iCloud ab- und danach wieder anzumelden?

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Auf meinem Z97, T530 (beide mit OC) und dem T440 (Clover) lief das Update wie ein Träumschen. :)

    Airportkompatible Karte trotz BIOS Whitelist? >> Klick <<

  • DerJKM Du kannst auch auf iMac14.2 bleiben und den iMacPro Board ID Spoof mit Whatevergreen machen. Boot Args: shikigva=32 und shiki-id=Mac-7BA5B2D9E42DDD94


    Wenn du auf iMacPro1,1 wechselst musst du dich nicht vorher abmelden. iCloud fordert dich dann automatisch auf dich erneut anzumelden. Fürs CPU Power Management brauchst du dann noch CPUFriend und einen passenden Data Provider.

    LG Chris


    Meine Hardware:

  • Läuft mit den Bootargs, vielen Dank!


    EDIT 1:

    Kommando zurück, es geht nur h.264 und kein HEVC. Dann doch iMacPro1,1...


    EDIT 2:

    Mit iMacPro1,1 geht dann auch HEVC

    iHack: Ryzen 5 1600, GA-AB350M-D3H, Sapphire RX570 4GB, 16GB DDR4-3000, 250GB NVMe SSD + 512GB SSD + 1TB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    alter iHack: i3-4330, GA-H81M-HD3, Sapphire RX460 4GB -> RX560 BIOS, 8GB DDR3-1600, 128GB SSD, 250GB HDD, Clover, macOS 10.15.1, Kubuntu 19.10, Win 8.1


    ThinkPad T410: i5-520M, Nvidia NVS3100M, 4GB DDR3-1066, 120GB SSD, 250GB HDD, Clover, macOS 10.14.6


    Bastlerware: Acer Aspire 7741G: i5-430M, ATI HD 5650 1GB; 4GB DDR3-1066; 250GB HDD, Clover, macOS 10.13.6, 1.5 von 2 SATA-Ports defekt...


    Originals: MacBook Pro 15 Late 2013 (macOS 10.15.1), iPhone X 64GB (iOS 13.2)

  • Auf dem iMac 14,2 ohne weiteres Zutun. Selbst Filevault musste während der Reboots nicht zusätzlich entschlüsselt werden.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G95) , CT 10.15.1 (19B88), Clover r5098

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.1 (19B88), Clover r5098

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5098

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.1 (19B88), BootLoader Clover r5098

  • Update lief auch auf meinem Sony Vaio locker durch ohne Probleme.

  • Update lief auch bei mir sauber durch, die lila Streifen kann ich beim Start bestätigen. LG

    Gigabyte Z370 HD3P
    Intel Core i7 8700k
    16 GB DDR4 Corsair LPX 3200Mhz
    Fractal Meshify C
    Samsung 960 EVO M2

    aktuelles MacOS / Windows 10

    Clover
    :nowin:

  • Kann jemand bestätigen ob 10.14.5 mit SMBIOS für den neuen iMac 19,1 läuft?

    iMac Pro 1,1: i9 9900K | Gigabyte Z390 M Gaming | RX 580 Nitro+ | 970 Evo | macOS 10.15.1 | Clover 5070

  • Warum sollte es den nicht funktionieren deiner Meinung nach?


    Es geht, jedenfalls die von mir gebauten 3 Rechner mit diesem SMBios.

    MacPro7,1 - Intel Xeon 3175X - Gigabyte C621 Xtreme - 192 GB RAM - 2x 960GB Corsair Force MP510 - 2x MSI Radeon VII - 10.15.1 (19C56a)


    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • DSM2  
    Danke für das Feedback. Ich frage deshalb weil man bei 10.14.4 einen Special Build benötigte. In Verbindung mit meinem i3 8100 würde das SMBIOS auch laufen oder würden nur z.b. 9700K und 9900 laufen? Welche CPUs haben denn deine drei Rechner?

    iMac Pro 1,1: i9 9900K | Gigabyte Z390 M Gaming | RX 580 Nitro+ | 970 Evo | macOS 10.15.1 | Clover 5070