Clover Bootloader startet während dem booten neu (INSTALL VERSUCH)

  • Hallo Zusammen!


    Ich möchte Mojave auf meinem Hackintosh installieren, egal welche Version ich vom Clover Bootloader verwende und welche Einstellungen ich verwende, er bootet einfach zwischendurch neu und ich beginne wieder von vorne.
    Ich habe die letzten Tage viel in den verschiedensten Foren herum gelesen und probiert aber keine Einstellung oder keine Datei funktioniert. Schön langsam bin ich ratlos. Vielleicht kennt das Problem jemand.


    Meine Hardware:

    Gigabyte AORUS Z370 Gaming 7 OP

    i7 8086K

    derzeit ausgebaut 2x ASUS STRIX GTX 1070
    Crucial 64 GB RAM

    Samsung 970 PRO M2 500GB


    PS: ich wäre auch mit High Sierra zufrieden xD da meine anderen Hackintoshs auch brav damit rennen ... NUR DER NEUE WILL NED



    DANKE

  • Wann bootet er denn neu?

  • rsaupp

    Hallo und herzlich Willkommen im Forum... :)


    Zu deiner Frage kann man ohne weitere Details schwer Auskunft geben.

    Welche Version von Clover setzt du ein?

    Wie ist deine config.piist eingestellt?

    Welche Kexte und EFI-Treiber setzt du ein?


    Poste doch bitte mal deine EFI im ZIP-Format als Dateianhang.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • al6042

    Hey


    danke für deine Antwort, im Anhang lade ich dir die zuletzt verwendete EFI rauf, da ich echt schon viel herum probiert habe.


    lg Rene


    "Wann bootet er denn neu?"



    es kommt das Apple Logo , danach bis zur Hälfte der Ladebalken und dann bootet er neu. Ich komme leider nicht bis zum Installationsfenster.

    BIOS Einstellungen habe ich auch schon mehrmals überprüft, sollten passen.

    Files

    • EFI.zip

      (3.07 MB, downloaded 8 times, last: )
  • Ich kenne dieses Phänomen leider auch nicht , und stehe da mittlerweile komplett an :/

  • Ich meine falsches SMBIOS eingestellt.

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Ich meine falsches SMBIOS eingestellt.

    iMac: 18,1 18,2, 18,3 versucht ältere genauso ... meckern tut er gleich wenn ich einen 19 er nehme ...


    welchen würdest du vorschlagen ?

  • Ich möchte Mojave auf meinem Hackintosh installieren

    Mit der Nvidia GTX 1070 oder mit Intel UHD 630, bei letzteres bitte unbedingt den ApfsDriverLoader.efi aktuell halten, dann sollte es mit iMac18,1 und neuer funktionieren.

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.5 - OpenCore-v0.0.2
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Mit der Nvidia GTX 1070 oder mit Intel UHD 630, bei letzteres bitte unbedingt den ApfsDriverLoader.efi aktuell halten, dann sollte es mit iMac18,1 und neuer funktionieren.

    danke , is nun komplett aktuell inkl. Clover v2.4_r4925 inkl 18.1 ... funktioniert leider nicht ...

    als Anhang meine EFI ...

    Files

    • EFI.zip

      (3.23 MB, downloaded 4 times, last: )
  • Ich habe zwischendurch eine weitere Frage zu den BIOS Einstellungen ...


    Wie wichtig ist beim Menüpunkt Windows 8/10 ... die Einstellung OTHER OS ?!


    diese Einstellung fehlt mir nämlich im BIOS ... kann dort nur Windows 8/10 oder Windows 8/10 WHQL auswählen...

  • Hi,


    hier wäre es mal spannend, dass du deine Hardware-Details entweder in deiner Signatur oder deinem Profil, im Bereich "Über mich" einträgst.

    Damit ersparst du den Lesern den Aufwand immer nach den einmal beschriebenen Geräten zu suchen, was auf Dauer keinen Spaß macht.

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.4 | Clover 4920

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.4 | Clover 4920

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.4 | Clover 4920

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.4


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • al6042


    sry schon passiert, vl schaffen wir es ja nun leichter mein Problem zu lösen , würde mich echt freuen :)

    bin nämlich leider noch immer keinen Schritt weiter. :/

    Edited 2 times, last by rsaupp: Vollzitat entfernt, hier reicht ein einfaches @ Username. ().

  • Bei mir hat folgendes geholfen:

    Unter Clover->anpassen->UEFI Drivers den Haken bei AudioDxe-64 entfernen.

  • icke


    sagst du mir noch welches Programm du verwendest ? :)

  • Ich verwende High Sierra; vorher mit Sierra war es das gleiche Problem.

  • icke


    mein Problem liegt viel weiter davor ... mein Bootloader (Clover völlig egal welche Version) startet zwischendurch einfach neu und ich komm garnicht soweit dass ich etwas installier ...


    leider ...

  • Du lädst doch Clover auf den Installationsstick. Bevor Du das aber tust, mußt du die von mir angegebene Änderung an Clover vornehmen. Danach startest Du vom Installationstick neu und kommst dann in das Clover-Startmenu, von wo aus die Installation gestartet wird.