Asrock Z77-Pro3 UEFI wird nicht gefunden

  • Hallo, mal wieder ein Problem.


    Mojave installiert, Clover Bootloader Installation beendet, alles funzt.

    Rechner läuft, Kexte installiert und SMBios definiert als iMac13.2

    Nur gehts jetzt darum, dass der Rechner von der Festplatte booten soll, quasi vom Sata Anschluß.

    Dies tut er aber nicht. EFI auf die EFI Partition vom Stick auf die SSD kopiert, findet er nicht beim Neustart und auch im Bios kein UEFI auf der SSD auswählbar.

    Neuinstallation von Clover auf der SSD, auch kein Erfolg. Es funktioniert nur wenn ich von USB boote, also die SSD am USB Anschluß booten lasse.

    Im Bios ist AHCI sowie CSM aktiviert.

    Grafikkarte:: MSI RX 580 8GB Gaming OC
    Prozessor:: i7-3770
    Arbeitsspeicher::16 GB DDR3
    Festplatte:: SSD 256GB Sata
    Mainboard:: ASROCK Z77-Pro3
    Monitor : ASUS 28" 4K

  • Das übliche UEFI-Problem der ersten Asrock-UEFI-Boards.

    Lösung findest du unter Probleme mit Hackintosh - Wie kriege ich El Cap auf meine Kiste (Anfänger)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Nice...

    Mindestens bis zur nächsten Neu-Installation... ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ja aber jetzt weiß ich es ja. du kannst dir gar nicht vorstellen wie viele Nerven mich das gekostet hat ^^

    Grafikkarte:: MSI RX 580 8GB Gaming OC
    Prozessor:: i7-3770
    Arbeitsspeicher::16 GB DDR3
    Festplatte:: SSD 256GB Sata
    Mainboard:: ASROCK Z77-Pro3
    Monitor : ASUS 28" 4K

  • Oh doch... keine Angst...

    Die Dinge, die man schon mal gelöst hatte, aber im Eifer des Gefechts nirgends notiert oder sich anderweitig gemerkt hat.

    Wenn man dann wieder in die Situation kommt, beisst man sich gerne in den Hintern. ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Stimmt, notieren. nur wo *grübel* :kichern:

    Grafikkarte:: MSI RX 580 8GB Gaming OC
    Prozessor:: i7-3770
    Arbeitsspeicher::16 GB DDR3
    Festplatte:: SSD 256GB Sata
    Mainboard:: ASROCK Z77-Pro3
    Monitor : ASUS 28" 4K

  • Dann hat der Thread jetzt sein grünes Label "Erledigt" verdient? :)


    Ozmosis Support für macOS Mojave/Catalina ausschließlich über das Postfach, im Rahmen der Hilfe vor Ort und oder auf dem Stammtisch.

  • ja derHackfan


    nur noch ein Anliegen, wie kann ich denn im Clover Configurator einstellen, dass er immer automatisch von der Macintosh HD also von der Systemplatte bootet? Ich muß jedes mal die Platte auswählen und bestätigen.

    Grafikkarte:: MSI RX 580 8GB Gaming OC
    Prozessor:: i7-3770
    Arbeitsspeicher::16 GB DDR3
    Festplatte:: SSD 256GB Sata
    Mainboard:: ASROCK Z77-Pro3
    Monitor : ASUS 28" 4K

  • Schau mal hier -> Bootloader fixieren

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • So funzt bis jetzt fast alles ;-) Danke an Euch. :danke2:

    Grafikkarte:: MSI RX 580 8GB Gaming OC
    Prozessor:: i7-3770
    Arbeitsspeicher::16 GB DDR3
    Festplatte:: SSD 256GB Sata
    Mainboard:: ASROCK Z77-Pro3
    Monitor : ASUS 28" 4K

  • Dann kommt jetzt aber auch der Haken dran. ;)

    Gruß
    Al6042


    Asus Prime Z390-A 1005 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.5 | Clover 4934

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.5 | Clover 4934

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | macOS 10.14.5 | OC 0.3

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.5


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!