[Feintuning] Sleep Modus&Bild beim Video abpielen funktionieren nicht!

  • Mach doch einfach mal, wenn es lüpt dann ist gut und wenn nicht dann hast du ein Problem.

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.4 - OpenCore v0.1
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • also ich hatte das mit der Webseite nochmal probieren und hatte wieder blacksreen, wollte es dann im firefox probieren und dann flackerte das bild (siehe Video in Zip Datei).

    Der Cinebenchmark sah so aus: (Screenshot)

    Geht die Grafikbeschleunigung oder nicht?

  • Joa klar geht QE bei dir, mehr kann die alte i5-4200M CPU halt nicht, weit entfernt von meiner i5-3550 CPU aber immerhin, GFX Board Intel Iris Pro OpenGL Engine. :)


    Irrtümer oder Fehler vorbehalten... [wech]

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.4 - OpenCore v0.1
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie

  • Ok,

    also dass die Webseite (Klick auf Launch Experiment) nicht funktioniert liegt das auch an der CPU?

    Aber Grafikbeschleunigung funktioniert also, hast du den ne andere Idee warum der Firefox so flackert bzw. ich beim Videodateien abspielen ein schwarzes Bild bekomme?

    Gruß

    BloodyFire

  • Ehrlich gesagt bin ich gerade ziemlich verwirrt, mit QE sollte WebGL Water bei dir laufen, mach doch mal ein Handyfoto von deinem Dock (transparent oder hellgrau).

    iMac16,2 (Late 2015): Gigabyte Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.14.4 - OpenCore v0.1
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4910


    Metzger für angewandte Mettologie