upgrade von 10.12.6 auf 10.13.6 - mit meiner konfiguration mgl?

  • der 2te Installationsversuch ist auch fehlgeschlagen. selbes szenario. nach 17 Minuten verschwindet nach dem neustart sowohl die Osx-install Partition (was normal ist) als auch die platte auf die installiert werden soll. macht es evtl probleme das diese platte eine 970 pro (nvme) ist?


    anbei nochmal meine efi.

    während der installation lief der verbose mode. es gab mehrere errors. ich hab mal die log.txt beigelegt.

    (habe nach dem die installations-zielpaltte im clovermenü nicht erschien auf meiner system (backupplatte)

    gebootet und anschließend via bdmesg > log.txt die Datei erzeugt) ich hoffe das hilft was. danke!

    Files

    • EFI.zip

      (22.7 MB, downloaded 0 times)
    • log.txt

      (25.63 kB, downloaded 0 times)
  • Ich meine mich zu erinnern, dass die EVO 970 Pro nicht geht.

    es grüßt:

    der Gemuese Rambo

  • das ist keine evo. sondern ne 970 pro nvme m.2

  • Hast Recht, hab ich einfach überlesen.

    es grüßt:

    der Gemuese Rambo

  • Hier fehlt schlicht und ergreifend der APFSDriverLoader.efi ;)


    HighSierra und SSD na klingelt es da? Bitte Clover mal aktualisieren und darauf achten das der APFSDriverLoader ebenfalls installiert wird und dann klappt es auch mit der Hochebene und später vielleicht auch mit der Wüste sofern gewünscht *gg*

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • danke für den Hinweis griven !

    stimmt, ich hab im clover install Menü immer nur die ersten beiden optionen und dann weiter unten den osxaptio3 ausgewählt…


    brauch ich neben dem APFSDriverLoader.efi evtl noch einen anderen treiber aus der clover installation für das hs upgrade?

  • Eigentlich sollte der APFSDriverLoader ausreichen. HighSierra führt APFS verbindlich als Standard ein heißt ob man will oder nicht das Dateisystem einer SSD wird bei der Installation in APFS umgewandelt (ich lasse die Lösung über UNSOLID.kext bewusst aussen vor weil spätestens beim Upgrade auf Mojave der Trick nicht mehr funktioniert und in der jetzigen Situation auch nicht mehr weiter hilft). Also rein mit dem DriverLoader und schon wird es klappen :)

    System 1 (iMac 13,1) PowerMac G5 Case: GA-Z77-DS3H, Clover, Intel XEON E3-1235V2 @ 3.2 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png

  • griven

    sahnemäßig! hat geklappt.1000 dank dafür.

    Edited once, last by hannez ().