OpenCore Sammelthread (Hilfe und Diskussion)

  • @5T33Z0 Vielen Dank für deine Antwort. Ich hatte erwähnt das die Platten als interne erkannt werden. Da ich seit 1992 vor einem Mac sitze ist mir der Unterschied bekannt ;). Heute nachmittag nochmal mit der EFI 100 Variationen durchgetestet. Auch die NVMe in die Device Properties eingebunden. Keine Änderung. Kann natürlich auch an dem PCI-Adapter von Ali liegen. Allerdings habe ich mit diesem gute Erfahrungen gemacht und eine Link-Breite von x4 bei 8GT/s. Der interne hat nur x2 Breite bei 5 GT/s und die NVMe ist von Haus aus viel schneller als die auf dem Board. Morgen werd ich aber trotzdem die NVMe’s umbauen. Dann sehen wir ob das an Montereys Sicherheitszeug liegt. Mit BigSur lief ja alles erwartungsgemäß. Gruß



    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Monterey | OC
    GA-B250N-Phoenix WiFi | i7-7700 | Nvidia GTX730 | Big Sur | OC
  • Nichts. Taucht einfach nicht auf.


    Edit: Werde morgen berichten wie es nach dem Umbau läuft.


    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Monterey | OC
    GA-B250N-Phoenix WiFi | i7-7700 | Nvidia GTX730 | Big Sur | OC
  • bumbuy

    Probiere mal mit eingeschalteten CMS (BIOS Einstellungen).

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • @apfelnico Gehe ich morgen an. Jetzt fallen mir die Augen zu, hier habe ich +6 Std...



    Update: Rechner zerlegt, gesäubert, bisschen aufgehübscht, PCI-Adapter gewechselt und alles geht wunderbar.

    Vielen Dank für eure Unterstützung.


    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Monterey | OC
    GA-B250N-Phoenix WiFi | i7-7700 | Nvidia GTX730 | Big Sur | OC

    Edited once, last by bumbuy: Problem gelöst ().

  • Ich möchte hier an der Stelle nochmal eine Verständnisfrage stellen.


    Stehen s.g. Freeze und ggf. laggs in Zusammenhang mit KernelPanic?


    Würde es Sinn machen, sich im Falle von Freeze mit rtc-blacklist in der Sektion NVRAM zu beschäftigen?

    Grüße

    Arkturus

  • Kann mir bitte jemand sagen wie ich das weg bekomme? Ich habe die Werte -1 als Standard gesetzt und es bringt diese Meldung.


    Ich habe auch schon 0, 00, 1, 01 als Werte versucht. Keine Veränderung...



    Optiplex 3020 \ Intel i5 4570 \ HD 4600 \ 16GB \ Catalina \ OpenCore

  • Unter NVRam -Add - 4D1E......... den UIScale Eintrag löschen wenn dort vorhanden in deiner Config

  • Danke. Ich versuche es mal..

    ... Nicht geklappt. Ich habe vergessen: Ich habe OC 0.7.6., da ist das ein neue Eintrag UIScale.


    Optiplex 3020 \ Intel i5 4570 \ HD 4600 \ 16GB \ Catalina \ OpenCore

    Edited once, last by kru102 ().

  • Ich weiß glaube ich wo der Hase begraben liegt...


    Ich habe mit ocauxtools auf die aktuelle Version upgedated. ocauxtools sagt: 0.7.6.


    Hackintool und kextupdater sagen 0.7.5. Ich habe vielleicht die OpenCore.efi von 0.7.5 und die config auf 0.7.6.


    Hab den Eintrag mal gelöscht. Geht....


    Wie finde ich in der aktuellen master auf GitHub die OpenCore.efi von 0.7.6? Ich finde die nicht.

    Optiplex 3020 \ Intel i5 4570 \ HD 4600 \ 16GB \ Catalina \ OpenCore

  • kru102 Bei Acidanthera findest du nur die Releases, wenn du den letzten Snapshot willst, kannst du den hier finden: https://dortania.github.io/builds/

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • kru102

    das ist allerdings etwas seltsam. Insofern du mit OCAT geupdatet hast sollte er auch die aktuellen .efi Dateien von der 076 Opencore Version syncen.


    Hast du vielleicht deine Config.Plist in Ocat von einem anderen Speicherort als deinem EFI Ordner geöffnet?

    Dell Optiplex 3020 SFF / Core I5 4590 / Intel HD4600 / 8GB Ram / 250 GB Samsung SSD 850 EVO / Aukru USB Nano Bluetooth Adapter V4.0/ OpenCore 0.77 / Magic Mouse 2 / Magic Keyboard 2 / Magic Trackpad 2 / MONTEREY 12.0.1 (21A559)


    Real Mac / MacBook Pro 13 Zoll Mitte 2012 /2,5 GHz Dual-Core Intel Core i5 / 8GB Ram / 250 GB Samsung SSD 850 EVO/ Intel HD Graphics 4000 / BigSur 11.6.1 (20G224) via Opencore 0.76


  • Keine Ahnung. Es kann sein, dass ich im Monterey-Upgrade-Wahn die falsche OC.efi rein hab. Ich denke so war das. Kann es mir auch nicht anders erklären.


    Danke Aluveitie für den Tip. Genau das hatte ich gesucht!


    Jetzt siehts besser aus:


    DANKE!

    Optiplex 3020 \ Intel i5 4570 \ HD 4600 \ 16GB \ Catalina \ OpenCore

  • hallo, mein Problem: bin gerade dabei Monterey neu zu installieren.Die Installation bleibt hängen bei "less than a minute remaining"


    Hat sich erledigt: NVRAM reset

    Files

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Ubuntu21.10,Fractal Design NODE 804 gehäuse.

    Edited once, last by errut ().

  • Wie bekommt man en Iintel Ethernet i210 unter Big Sur zum laufen? Gibt es da eine Anleitung?

  • Brauche auch nochmal Hilfe: bei der Anmeldung mit meiner Apple-ID bekomme den Fehler "iCloud unsupported Device"


    erledigt

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Ubuntu21.10,Fractal Design NODE 804 gehäuse.

    Edited once, last by errut ().

  • Oh nice, Alder Lake Support im neusten Build:

    Die Frage ist, was es zu bedeuten hat. OpenCore kann Alder Lake, um was, Windows oder Linux zu booten? Gibt es irgendwo Doku mit weiteren Infos was das konkret bedeutet?

    GA-Z97X-UD7 TH / 4790K / Radeon VII / LG 34UM95-P
    GA-Z97N-WiFi / 4790K / RX580
    HP ProBook 650 G1 / Clover

  • frage zum duaboot auf meine Hackintosh startet immer windows als erstes, kann ich in OpenCore ändern ?