OpenCore Sammelthread (Hilfe und Diskussion)

  • Hmm... möglich. Ist schon eine ältere Samsung 960 EVO.


    Was ich aber nicht verstehe... was hat sich unter MacOS Monterey verändert? Hatte bis Big Sur nie diese Probleme. Apple muss also für den Zugriff auf NVMe etwas verändert haben. Was? Kann man das patchen?


    Suche nun schon seit Stunden auf einen Hinweis... na ja, jedenfalls danke für den Tipp. :)

    Intel PC: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader: OpenCore 0.7.6 - Betriebssystem: macOS Monterey 12.0.1


    AMD PC: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader: OC 0.7.4 - Betriebssystem: macOS Big Sur 11.6.1

  • Apple muss also für den Zugriff auf NVMe etwas verändert haben. Was? Kann man das patchen?


    https://github.com/dortania/bu…92#issuecomment-888096723

    SetApfsTrimTimeout würde bei mir locker 30 Sek sparen. Werde ich mal morgen testen und berichten!

    Bin auch ratlos!

  • SetApfsTrimTimeout habe ich mit allen 3 Werten getestet, konnte dabei keinen nennenswerten Effekt feststellen. Booten mehr immer noch sehr lang. Weiß keiner was Apple geändert hat?

    Intel PC: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader: OpenCore 0.7.6 - Betriebssystem: macOS Monterey 12.0.1


    AMD PC: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader: OC 0.7.4 - Betriebssystem: macOS Big Sur 11.6.1

  • Mit der angehängten EFI - gefunden im Github - läuft mein "altes" BigSur wieder. Nach Mobo und CPU-Wechsel.

    Files

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Ubuntu21.10,Fractal Design NODE 804 gehäuse.

  • Das APFS Trim Timeout scheint nicht mehr zu greifen. Bis das wieder funktioniert entweder mit der langen Boot Zeit leben oder TRIM komplett deaktivieren.

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • jetzt suche ich den Treiber für LAN: 1 x Intel® I219-V 1Gb Ethernet

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Ubuntu21.10,Fractal Design NODE 804 gehäuse.

  • ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • karacho ResizeAppleGpuBars wurde kurzfristig auf 0 und -1 bescchränkt, da die gesamt Range (-1 bis 19) noch nicht in OC Validate integriert war. Aber mittlerweile ist es wieder möglich, andere Werte zu verwenden.

  • oder TRIM komplett deaktivieren.

    bringt bei mir leider nix.


    https://github.com/dortania/bugtracker/issues/192 Daumen drücken hilft ja ev.

  • Aluveitie  zorro7000  Wolfe


    Nur als Nachtrag: Habe bei der Samsung 960 EVO die Firmware kontrolliert - war schon die neuste - insofern "liegt" das lange Booten an der SSD. Obwohl ich meine das Apple mit "Monterey" mal wieder die Abwärts-Kompatibilität gekappt hat, ohne dies zu dokumentieren. Anyway, da ich nirgends einen Hinweis dazu finden konnte und meine Test mit verschiedenen KEXTen nur Zeitverschwendung war, habe ich doch tatsächlich die WD SN850 gekauft.


    Was soll ich sagen: sie läuft gut, das Boot-Problem hat sich erledigt, nur die Performance beträgt max. 50% von der im Datenblatt versprochenen. Auch dazu habe ich schon alles mögliche probiert, mehr wird es nicht. :) Vielleicht hat ja jemand eine Anmerkung, Idee dazu. Das Bild ist der letzte Performance-Test der SSD:

    Intel PC: Mainboard: Asus Z170 Pro Gaming - Prozessor: Intel Core i7-6700K + Grafikkarte: MSI Radeon Vega 56 8 GB - Bootloader: OpenCore 0.7.6 - Betriebssystem: macOS Monterey 12.0.1


    AMD PC: Mainboard: X470 Aorus Gaming Ultra - Prozessor: AMD Ryzen 5 2600 - Grafikkarte: Sapphire Radeon RX 580 8 GB - Bootloader: OC 0.7.4 - Betriebssystem: macOS Big Sur 11.6.1

  • Glaube das hat nichts mit Abwärtskompatibilität zu tun sondern damit, dass das TRIM Timeout nicht mehr greift.

    AMD Ryzen 9 3950X | ASUS Strix X570-I Gaming | 64GB DDR4-3600 CL16 RAM | Corsair MP600 M.2 NVMe | Radeon RX 6900 XT | Phanteks Enthoo Evolv Shift | Custom Loop | MacOS 12 | OpenCore

    Ryzen MacPro | EFI | RadeonSensor | Aureal

  • kuko


    Klar verfehlt sie die angegebenen Werte, wenn du PCI 3.0 statt 4.0 verwendest. Du hättest bei deinem System auch ne SN750 nehmen können.

  • das ist aber Jammern auf seeehr hohem Niveau. Welche Werte hast Du denn sonst erreicht? Auf meinem KBL Desktop habe ich nicht die Hälfte mit AXDATA SX8200. kuko


    EDIT: auf der 980 Pro EVO läuft 12.1 und das Ergebnis ist da nicht besser.


    EDIT: Sorry, so schlimm ist es doch nicht. Liegt aber daran, dass die 980 Pro EVO den M.2 Sockel mit der AXDATA getauscht. Die haben unterschiedliche Lanes oder sowas, auf dem B250M.

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • Monterey 12.1. Trim Disabled


  • nur die Performance beträgt max. 50% von der im Datenblatt versprochenen

    Mit einem Skylake Platform der eben PCI 3.0 bietet sind das hervorragende werte, was hast du den erwartet? :-)


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15.7 / BigSur 11.6.2 / Monterey 12.1 / Win 10 Pro / Win 11 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Das ist wie cobanramo zur recht erwähnt, natürlich von der Plattform abhängig kuko Siehe die Unterschiede zwischen schmalen und meiner 980 PRO EVO. Ich habe nur KBL. Logisch das bei mir geringere Transferraten erreicht werden.


    EDIT: Außerdem ist der M.2 Sockel auf dem Board mitentscheidend. Näheres zeigt die Doku zu dem Board.

    Grüße

    Arkturus

  • Auf meinem Board bzw CPU wird die IGPU unterstützt:Intel UHD Graphics 750

    Images

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Ubuntu21.10,Fractal Design NODE 804 gehäuse.

  • errut Nein, die UHD 750 wird nicht unterstützt, da Apple nie eine CPU mit dieser iGPU verbaut hat, und auch nicht verbauen wird. Die letzte unterstützte iGPU ist die UHD 630, und die wird auch nur auf Boards mit 400er Chipsatz unterstützt, auf Boards mit 500er Chipsatz läuft die UHD 630 nicht unter macOS.

    !!!KEIN SUPPORT PER PN!!!

  • Frage: was läuft dann bei mir?

    asus Prime Z-590M-Plus,intel i5-11600k,Enermax Liqmax 2, 2x8gb Crucial, Samsung NVMe SSD 950pro 500gb, ssd samsung EVO 840 500gb, ssd samsung EVO 860 5000gb,SanDisk SSD 500GB,bequiet Straight power 10 500W,Slimtype DVD, win 11 pro 64bit, MacOS-Monterey, Ubuntu21.10,Fractal Design NODE 804 gehäuse.

    • Helpful

    Deine UHD läuft im VESA-Modus, mithin keine Untersützung von metal, es werden keinen kext geladen. Für Office und Internet reicht das aus. errut

    Grüße

    Arkturus