Nach BIOS Update Bootsalat ohne erfolg

  • Post by Gemuese Rambo ().

    This post was deleted by the author themselves: Doppelpost von mir selbst, was ein Schwachsinn. ().
  • Hey zusammen,

    Edit (15.04.2019): Nach einer ganz fiesen Kernel Panic Action nach dem BIOS Update 2401, gibt es dies nächsten Monate keine Experimente mehr.

    Ich bekomme mit deinem EFI schon wieder den Timeout. Hab das ganze auf einem USB Stick ausprobieren wollen.



    XhciDxe-64.efi ersetzt dann wohl den XHCI-unsupported.kext ?

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.4 (18E226)
    Mainboard: Asus Prime B360M-A | BIOS: 2401
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover Nightly
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.4
    MacBook Pro 13" Late 2014 | macOS 10.14.4
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.3

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Ich benutze meinen selbst erstellten USBPorts.kext und habe seitdem keine Probleme mehr.

    es grüßt:

    der Gemuese Rambo

  • Na ja, daran liegt es aber nicht. Das ist schon wieder seltsam...

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.4 (18E226)
    Mainboard: Asus Prime B360M-A | BIOS: 2401
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover Nightly
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.4
    MacBook Pro 13" Late 2014 | macOS 10.14.4
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.3

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Jo Un!x , ist deine iGPU im BIOS aktiviert?

    es grüßt:

    der Gemuese Rambo

  • Ne, eigentlich hab ich die aus. Aber mit meiner Config startet er ja auch. Ich muss da nachher nochmal nachsehen.

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.4 (18E226)
    Mainboard: Asus Prime B360M-A | BIOS: 2401
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover Nightly
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.4
    MacBook Pro 13" Late 2014 | macOS 10.14.4
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.3

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Ich hab meine immer noch aktiv und lass die connectorless mitlaufen.

    es grüßt:

    der Gemuese Rambo

  • Könntest du mir mal ein Bild von deinen BIOS Settings diesbezüglich machen? :)

    Mit freundlichen Grüßen,

    alex


    unx.png


     CustoMac [iMac18,3] - macOS 10.14.4 (18E226)
    Mainboard: Asus Prime B360M-A | BIOS: 2401
    Prozessor: i5 8600 - 3,1 GHz
    Grafikkarte: MSI Radeon RX 580 Armor 8GB OC
    RAM: 16GB G.Skill Aegis DDR4-3000Mhz
    WiFi + BT: BCM943602CS
    Bootloader: Clover Nightly
                                          Real Mac
    MacBook Pro 15" Late 2015 | macOS 10.14.4
    MacBook Pro 13" Late 2014 | macOS 10.14.4
    MacBook Pro 13" Late 2011 | macOS 10.12.6

     iDevice - iOS 12.3

    iPhone 8+ | iPad Pro 11" 2.Gen
  • Mit einem Bild kommen wir da nicht aus 😅 Check mal dein Postfach 😁

    es grüßt:

    der Gemuese Rambo