Sleep / Wake-up Problematik z390

  • Hallo zusammen,

    nach dem Wechsel auf das Gigabyte Z390 Pro Board ist der Ruhezustand nicht mehr möglich.

    Wenn das USB-Kabel des WIFI/BT Adapters mit einem internen USB-Anschluss auf dem Mainboard verbunden ist wacht der Rechner sofort wieder auf.

    Aufwachen bei Netzwekzugriff ist in den Systemeinstellungen deaktiviert, WOL im BIOS auch.


    In den Logs sehe ich "kernel[0]: (AppleACPIPlatform) Wake reason: XHC" (oder so ähnlich) was auf USB hindeutet.

    Der USB Port HS11 ist als ein Interner Port definiert.



    Hat jemand eine Idee?


    Die Karte: BCM94360CS2

    https://www.amazon.de/bcm94360…-Hackintosh/dp/B0777HZR5P

    Edited once, last by zoskia ().

  • Problem gelöst, habe die _PRW Methode auf dem USB Device gelöscht.

  • zoskia

    Kleiner Fehler:

    Du hast da im Bild zwei USB2.0 Ports (F_USB1, F_USB2) eingekreist. Nur einer von den beiden ist "HS11", der andere könnte zum Beispiel "HS10" oder "HS12" sein.

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • apfelnico

    Hey, nee ist schon richtig. Auf dem Board sind zwei USB-Hubs verbaut, einer davon hängt am HS11.

  • Jupp, so kann es auch sein. :)

    ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

  • Jupp, so kann es auch sein. :)

    Leider habe ich noch ein weiteres Problem, alle USB Speichermedien werden unsanft getrennt und funktionieren nach dem Aufwachen nicht mehr.

    Seltsamerweise nur wenn im Bios ein XMP Profil aktiviert ist?! Was hat das bitte mit USB zu tun?

    Die Clover XMP Option ist keine Lösung da der Speichertakt nicht geändert wird. Was die Benchmarks bestätigen.


    Sind auch ASUS Nutzer von den Problem betroffen?

  • Community Bot

    Set the Label from Erledigt to In Arbeit
  • Das mit dem Eject von Speichermedien nach Sleep habe ich auch. Das Problem ist recht weit verbreitet wenn du mal danach googelst. Eine Lösung dafür gibt es meines Wissens nicht. Die CPU zu übertakten hat übrigens dieselbe Wirkung auf USB im Sleep wie das XMP Profile.


    Bei mir gehen die Geräte aber nach dem Wake wieder, werden dann neu eingebunden.

    LG Chris


    Meine Hardware:

  • Chris

    Danke für die Info. Mir fällt auf, das viele Gigabyte Nutzer von dem Problem betroffen sind.

    Werde es die Tage mit einem ASUS Prime Z390-A versuchen...

  • Problem gelöst, habe die _PRW Methode auf dem USB Device gelöscht.

    zoskia wie hast du das gemacht?


    Gruß

    „Glück ist dort, wo Möglichkeit auf Vorbereitung trifft.“

  • zoskia wie hast du das gemacht?


    Gruß

    Die Methode _PRW sollte raus, es muss eventuell für andere Devices gemacht werden z.B: "GIGE" je nachdem was als "Wake reason" in den Logs angezeigt wird.

    hackintosh-forum.de/attachment/100876/

  • Community Bot

    Set the Label from In Arbeit to Erledigt
  • Hab das selbe Problem und auch das selbe Board. Könntest du evtl deinen Patch hochladen?

    Tower PC1 Intel i9 9900K, 16GB RAM, Gigabyte Z390 Aorus Pro, RX 480, Mojave
    Tower PC2 Intel i5 4590, 16GB RAM, MSI H97 PC MATE, GTX 960, High Sierra
    Xiaomi Mi Air 12.5 Intel M3 6Y30, 4GB Ram, High Sierra