Beelink U55 "Hack Mini" - inkl. EFI

  • Ja, ok, da muss dann ne SSD und Ram rein. Macht Preislich ca. 100,-€ Aufpreis aus. In der Summe also ca. 350,-€. Bietet aber die weitaus modernere und schnellere Plattform.

    Workstation:

    I9 7960X - MSI MEG X299 Creation - 128GB Ram - Vega VII - OS X Mojave 10.14.6

    Notebook:

    X1 Extreme - I7 8750h - 32GB RAM - UHD/4K HDR - NFC - OS X Mojave 10.14.6

  • Ja und dafür zahlt man eben auch mehr. Beide Geräte haben am Ende ihre Daseinsberechtigung.

    LG Chris


    Meine Hardware:

  • Hallo Chris


    ich habe alle möglichen Varianten probiert unterschiedliche HDMI Kabel an verschiedenen Fernsehgeräten leider erhalte ich keinen Ton über HDMI. Habe nur die Anzeige interne Lautsprecher.Vielleicht hast du ja noch eine Idee.Der Rest funktioniert gut.

    Wenn ich auch Wlan nutzen würde wollen welchen USB Stick kannst du dort vielleicht empfehlen.


    Danke u Gruß aus Berlin Barnet

  • Verstehe ich nicht. Hier geht das ohne Probleme und erkannt wird bei dir auch alles korrekt laut IOReg. Müsste ich mir mal direkt auf dem Gerät genauer ansehen. Könnten wir mal ne Team Viewer Sitzung machen?

    LG Chris


    Meine Hardware:

  • hallo Chris


    ja klar können wir gerne machen. am Wochenende wäre mir recht


    Gruß Barnet

  • Wann genau passt es dir?

    LG Chris


    Meine Hardware:

  • Ich finde das ein sehr spannendes Projekt für Multiscreen Installationen. (12x BEELINK in Aktion)


    Wenn Ihr rausfindet an was es bei barnet harkt würde mich das auch brennend interessieren.


    Geniales Projekt :thumbup:

    2x GA-Z97M D3H 4Ghz i7 - Crossair HD 55 cooler - 32GB DDR3 - 2 x Cruiso 256 als Raid0 - 2 x 2 TB als Raid0 - GTX 960 + Intel 4600.
    5x QUO Board - 3770K - 4,5Ghz - Crossair HD 55 cooler - 24GB DDR3 - 2 x Cruiso 256 als Raid0 - 2 x 2 TB als Raid0 - GTX 760 - OSX 10.9.2

  • hallo Chris


    wie sieht es aus bei dir .Hast du Zeit?


    Gruß Barnet

  • In 20 Minuten? Schick mir dann einfach die TeamViewer Daten per PN.


    Edit: Problem für mich nicht lösbar. Waren zwar ein paar Haken in der Clover Config verstellt aber sonst ist alles so wie es soll und bei meinem funktioniert hat. HDMI Audio wird Hardware-seitig auch korrekt erkannt. Nur die Ausgänge erscheinen nicht in den Audio Einstellungen wenn der TV dran hängt. Ich vermute deshalb ein Problem außerhalb des Mini PC.

    LG Chris


    Meine Hardware:

    Edited once, last by CMMChris ().

  • Ggf. ein Communication/Handshake Problem mit dem TV? Obwohl HDMI eigentlich ein fester Standard gibt gibt es da manchmal probleme. EDID Daten werden auch korrekt erfasst?

    Workstation:

    I9 7960X - MSI MEG X299 Creation - 128GB Ram - Vega VII - OS X Mojave 10.14.6

    Notebook:

    X1 Extreme - I7 8750h - 32GB RAM - UHD/4K HDR - NFC - OS X Mojave 10.14.6

  • Habe es heute nach der Anleitung installiert. Der Ton kommt auf dem Monitor an. Allerdings habe ich keines der beigelegten HDMI Kabel verwendet.


    Werde es morgen mal an einem 3440x1440 Monitor ausprobieren.


    Danke @CCMChris :feuerwerk:



    Nachtrag: leider kann ich inzwischen das Sound Problem bestätigen. Auch bei mir wird kein Sound abgespielt. Ich dachte erst das es an meinem LG Monitor lag oder an dem chinesischen HDMI Kabel lag. Auch an dem alten Benc Monitor (wo es mal funtioniert hat) ging es nicht mehr.

    Einzige Möglichkeit ist der Kopfhörer/Mic Ausgang.

    --
    Mac Book Pro von 2015

    Edited once, last by Kanalratte: Sound Problem ().

  • Dann muss es an irgend einem Update liegen - AppleALC, Lilu, Whatevergreen, Clover oder macOS. Wenn es mit den von mir hochgeladenen Versionen der Kexte nicht will, liegt es höchstwahrscheinlich an macOS.

    LG Chris


    Meine Hardware:

  • In deinem Video ist eine andere Clover version als mit der Ich installiert habe Version 4910.Vielleicht ein ansatz


    nachtrag

    ich habe das ganze mit Clover 4895 aufgesetzt leider keine Veränderung

    Edited once, last by barnet31: nachtrag ().

  • Clover hat keinen Einfluss auf HDMI Audio.

    LG Chris


    Meine Hardware:

  • ich habe jetzt verschiedene Kexte installiert leider keine Änderung Ton nur über die 3,5mm Klinke

  • Ja wie auch, es ist ja schon alles so wie es sein muss. Da scheint irgendwas in macOS die Grätsche zu machen.

    LG Chris


    Meine Hardware:

  • Hi CMMChris


    erst einmal vielen Dank für die tolle Anleitung!!!

    Bei mir funktioniert auch soweit alles (Facetime und iMessage habe ich nicht getestet), allerdings finde ich das Netzwerk reichlich langsam, ist das Dir oder anderen auch aufgefallen?


    Ungefähr ein Viertel so schnell wie bei einem Win PC (egal LAN oder WLAN). Was kann man tun?

  • WLAN? Wie das denn. Geht doch unter macOS gar nicht. Oder hast du einen Stick rangehängt?

    LG Chris


    Meine Hardware:

  • Wenn es nur ein USB 2.0 Stick ist dann gehen darüber nicht mehr als 20Mbit/s. LAN geht bis 1Gbit - sofern dein LAN Kabel und die Anbindung zum Router (DLAN?) entsprechend liefern können.

    LG Chris


    Meine Hardware: