Bios update - problemlos?

  • Hi, mein Hacki hat jetzt einige Male beim Start rumgezickt und ist beim BIOS (also beim Startscreen) hängen geblieben. Ich habe nun einige USB-Geräte ausgestöpselt und bin nun wieder in mein System gelangt.

    Ich habe aber gleichzeitig etwas recherchiert und viele empfehlen das BIOS upzudaten? Kann man das bei einem Hackintosh problemlos machen? Kann man das problemlos bei einem Hackintosh machen? Was gibt es zu beachten? Oder soll ich es lieber sein lassen?

    Auch ist die Systemzeit deutlich verstellt? Soll ich diese ändern oder?


    Vielen Dank für eure Tipps.

  • Ein Bios Update ist kein Problem, grade bei deinem Board. Die Gigabyte Boards verfügen über ein Dual Bios, auf einem Bioschip ist ein funktionierender Backup Bios.

    Systemzeit sollte schon richtig gesetzt werden.


    edit:

    ich weiss jetzt nicht wie der Link zustandekommen ist. War nicht geplant

    Meine Systeme


  • Nightflyer BIOS Update ist ein Eintrag im Wiki und die Forensoftware verlinkt dann automatisch wenn sie etwas passendes findet.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • hätte ichs doch sein lassen, nach dem motto: never change a running system=O

    jetzt komm ich nicht mehr in mein system. Clover wird gestartet, ich wähle die boot platte und danach beim apfellogo geht der ladebalken extrem langsam nach oben und am ende passiert dann gar nichts mehr.

  • Hm...

    Packe doch mal folgenden DSDT-Patch mit in deine config.plist (Acpi->DSDT->Patches):


    Comment: Fix DSDT Device(RTC) bug

    Find* [HEX]: A00A9353 54415301

    Replace* [HEX]: A00A910A FF0BFFFF

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • sorry al6042, dass musst du mir bitte genauer erklären. Ich verstehe zwar einiges, bin am Hackintosh aber noch nicht ganz so fit. danke

  • Du hast noch deine aktuelle EFI auf einem Notfall-Stick?

    Dann nutze ein anderes Gerät um den Eintrag in die dortige config.plist einzusetzen.


    Entweder mit einem anderen Mac/Hack per Clover Configurator oder mit einem Linux/Windows-Rechner per Text-Editor.


    So sollte das per Clover Configurator aussehen:


    So sollte das in einem Text-Editor aussehen:

    Wenn du diesen Code in eine config.plist per Text-Editor hinzufügst, die bereits DSDT-Patches eingetragen hat, musst du nur den Bereich innerhalb der beiden <array> & </array>-Elemente hinein kopieren.

    Wichtig ist, dass der Eintrag einen beginnenden <dict> und einen endenden </dict> haben muss.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Wenn im clover configurator kein eintrag (patch) im Acpi ist, dann heisst das wohl dass ich noch keine dsdt patches habe? Wenn ich das also richtig verstehe, dann öffne ich die config datei mit meinem text editor und füge dort deinen code ein.

    ich bin aber dann nicht sicher wo genau ich deinen code einfügen kann. Wäre das egal unter Berücksichtigung deine obigen punkte berücksichtigen? Dann würde ich den Code folgendermaßen einfügen:

  • Du musst nach dem Segment <key>Patches</key> suchen und dort den Schnipsel eintragen.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Das spricht dafür, dass die config.plist mit die #-Beispiel-Einträgen zugenagelt ist und man die wirklich wichtigen Einträge nicht per Text-Editor finden kann.

    Poste bitte deine config.plist und ich trage das per Clover Configurator ein.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Dann teste es bitte mal damit...

    Dateien

    • config.plist

      (13,66 kB, 4 Mal heruntergeladen, zuletzt: )

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • hat leider nichts gebracht.

    vielleicht kann ich probieren das update des bios wieder rückgängig zu machen und eine ältere bios version herunterzuladen?

  • Klar... wenn es keinen Hinweis gibt, das man vom neuen bios nicht wieder auf ältere zurück gehen kann, sollte das funktionieren

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Das war jetzt eine Zitterpartie, aber es hat nun funktioniert. Ich habe das BIOS erfolgreich downgegradet.

    Aber würde mich schon noch interessieren warum das Update nicht funktioniert hat? Jemand Ideen?

  • Der Hinweis von CMMChris aud folgendem Beitrag, sowie die darauf folgende Diskussion, könnte hier die Ursache sein -> 1st Hackintosh - Beginner - ASRock Z390 Phantom Gaming-ITX/ac

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png