HP 8100 Elite GT710 Sierra/High Sierra fähig?

  • Hallo,

    Ich versuche seit geraumer Zeit Sierra/High Sierra auf einem HP Elite 8100 i3 mit Unibeast zu installieren. Clover läuft und ich kann den Installer starten, aber nachdem ich mir 1-2 Minuten den Apfel ansehen konnte startet der Rechner neu. Das selbe ergebnis habe ich wenn ich dieser Anleitung von tony folge: [Guide] Installing 10.11 HP Elite 8000, 8100, 8200, 8300/Other Models

    Über Ideen oder gar sowas wie ein Bootpack würde ich mich freuen.

    -HP 8300 Elite SSF, i7 3770, Highsierra, Win10, Xubuntu

    -Dell E6420, Sierra

  • Moin


    lass besser die Finger vom den Biestern ..:thumpsdown:


    und schau vielleicht mal hier ....


    HP Compaq 8100 Elite - Sierra installation auf SSD über Snowloapard?


    und natürlich allgemein hier im Forum .. z.B. hier. und weiter gibt hier eine ( Un-:)-) Menge vom Infos ..


    https://www.hackintosh-forum.de/forum/


    Lg. gerox

  • OK, dann stampf ich das Projekt ein. Ich dachte, da die Installation auf dem 8300 so easy war, ginge mit der Kiste auch was....


    Vielen Dank

    bleitosh

    -HP 8300 Elite SSF, i7 3770, Highsierra, Win10, Xubuntu

    -Dell E6420, Sierra

  • Nur für den Fall, dass du es falsch verstanden hast. Du sollst lediglich die Finger von unibeast lassen, da wir das hier nicht unterstützen werden.

    • Lenovo Thinkpad X220 i5-2540M HD3000 8GB Dualboot mit Sierra 10.12 und Mojave 10.14.3 Clover 4700
    • Lenovo Thinkpad X230 i5-3320M HD4000 8GB Dualboot mit Sierra 10.12 und Mojave 10.14.3 Clover 4670
    • Lenovo ThinkCentre m93P Tiny i5-4570T HD4600 12GB Win10 + Mojave 10.14.3 auf einer Platte Clover 4741
    • Lenovo ThinkCentre m58 Core2Duo E85400 6GB NVIDIA GT730 2GB (Asus) WindowsXP + High Sierra Clover 4861
  • EaseYourPain und bleintosh


    so isses ... :)   :!:


    hier ist auch noch was aus unserem Forum ..


    macOS mit Lynnfield? - HP Elitedesk 8100 als Hackintosh


    Lesen lohnt. .:party:



    LG gerox


    :nowin:

  • Den Thread hatte ich auch schon gelesen, allerdings gehts da ja mehr so um den Geruch.... und als GrKa ist eine GT 710 drin, die läuft auf dem 8300er ootB.

    Bei "Biestern" dachte ich eher an die 8100er HP´s:/. Vanilla mit Clover ergibt aber das selbe ergebnis:emojiSmiley-24:.

    Tx bleintosh


    Nachtrag, es ist eine GT210, keine 710!

    -HP 8300 Elite SSF, i7 3770, Highsierra, Win10, Xubuntu

    -Dell E6420, Sierra

    Einmal editiert, zuletzt von bleintosh () aus folgendem Grund: Nachtrag hinzugefügt!

  • Hallo,


    der Apfel sagt noch nicht wirklich was aus.


    Boote doch mal mit dem Verbose Mode (-V) oder Clover Leertaste Verbose und poste mal ein Bild wo es hängt.


    Gruß Mocca55

    iMac9,1|Intel Pentium E5400 @ 2.50Ghz|GeForce GT530 1GB|3GB DDR2|OSX 10.11.6 El Capitan auf 500GB WD Green |Clover
    iMac14,1|Intel Xeon W3550 @ 3.07Ghz|nVidia Quadro FX1800 768MB|4GB DDR3|OSX 10.13.6 High Sierra auf 240GB SSD |Clover
    iMac14,2
    |Intel Core i7-2600k @ 3.40Ghz|
    MSI R9 270X 2GB|2x 4GB Samsung DDR3|OSX 10.13.6 Sierra + 10.14. Mojave auf 120GB Thoshiba A100 SSD|Win7 64bit auf SSD Samsung Evo 850|Clover
    MacBookPro6,1|i3 330M @ 2.13 Ghz|ATI Radeon HD 5650|2x 2GB RAM DDR3|10.13.6 High Sierra|250GB SanDisk SSD|Cloverr

    ———>Kein Support über Privatnachrichten<———

    Einmal editiert, zuletzt von Mocca55 () aus folgendem Grund: Schreibfehler korrigiert

  • tklexmvw.jpg

    Dann rebootet er recht fix, darum kriege ich es nicht schärfer, sorry. Vielen Dank auf jeden Fall schon mal an alle die sich mit meinem Problem beschäftigen!

    bleiintosh

    -HP 8300 Elite SSF, i7 3770, Highsierra, Win10, Xubuntu

    -Dell E6420, Sierra