Lautsprecher und Kopfhörer gleichzeitig anschließen

  • Ich hoffe ich werde bei der Frage jetzt nicht ausgelacht ^^.


    Ich telefonieren gerne am Mac mit meinen Kopfhörern. Dafür schließe ich diese immer an den Front-Anschlüssen an, wenn ich diese dann nutze.


    Langsam finde ich das ziemlich nervig immer und immer wieder die Hörer dran zu stöpseln.


    Leider werde ich jetzt nicht schlau. Ich möchte die Kabel von dem Kopfhörer hinten an den Buchsen anschließen. Dort habe ich ja die Lautsprecher schon angeschlossen.


    Gäbe es denn eine Möglichkeit, beides hinten anzuschließen?

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)

  • Nutze für die Lautsprecher einen der Line-Outs auf der Rückseite.

    Dann wählst du den Ausgang über das Lautsprecher Symbol in der Statusleiste.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Vielen dank al6042 , du bist mal wieder die Rettung :)


    Noch eine andere Frage, ist es denn noch möglich mit dem Hackintosh auch Bluetooth Kopfhörer anzuschließen?

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)

    Einmal editiert, zuletzt von Landu ()

  • Jupp... sobald du einen funktionierenden BT-Empfänger im System hast, geht da auch Audio drüber.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • oder halt ein y Kabel :D

    Macbook Pro Retina 2015 + 16GB ram 512GB ssd AMD Radeon R9 M370X 2048 MB  OSX 10.11.6)
    GA-Z77 DS3H + i7 3770 + 16GB RAM NVGF 650GTX 1GB,240GB evo960 NMVe + Storage schwankt (~ 35 TB) + TP-Link T8E (AC Wlan) + Bluetooth usbstick OSX 10.13.6 Ozmosis 1669 + clover(on stick) (wegen der NMVe)



  • Also meine BT Kopfhörer werden von dem System nie erkannt.


    Das sind die Daten aus dem Systembericht


    Hersteller: Broadcom

    Transport: USB

    Chipsatz: 20703A1

    Firmware-Version: v5 c4518

    Bluetooth-Signal: Ein

    Sichtbar: Aus

    Verfügbar: Ja

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)

  • Dann sollte man hier mal die anderen BT-Headset-User mal aktivieren.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Guten Morgen Landu !


    Die Probleme hatte ich anfänglich auch. Probier mal folgendes aus:


    Bluetooth Headset ausschalten,


    dann auf deinem Desktop das Bluetooth Symbol auswählen und unter drücken der Tasten ALT und SHIFT einmal das Bluetooth Modul zurücksetzen,


    als nächstes schaltest du dein Headset ein und versetzt das in den Pairing Modus, erst dann öffnest du das Bluetooth Menü. Falls die Kopplung dann nicht funktioniert, einmal neu starten und den Vorgang wiederholen.


    Falls auch das die gewünschte Lösung nicht erbringt, den NVRAM resetten und alle Schritte nochmal probieren.


    Wenn dein Headset dann immer noch nicht will, sollte die Bluetooth.plist (genaue Bezeichnung müsste ich selbst suchen) einmal gelöscht werden. Das probieren wir aber erst dann, wenn alles vorherige nicht funktioniert hat.


    Meldest dich dann einfach 😊

    Gruß Mac

  • Ich hatte noch einen Belkin Bluetooth Stick von al6042 liegen, damit funktioniert es nun.


    Wieso es nicht mit dem Modul geht, welches mit dem W-Lan zusammen verbaut ist, weiß ich jetzt nicht.


    Aber nun tut es.


    al6042 , dass ist ja soweit ich weiß noch ein älterer Stick? Lohnt sich da ein Update?

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)

  • keine Ahnung... ich habe den Stick selbst nicht mehr auf dem Schirm... :)

    Wenn es aber tut, würde ich es wahrscheinlich so lassen.


    Was den Empfang betrifft, kann es gut sein, dass das mit den nach hinten gerichteten Antennen deiner WLAN-/BT-Kombi zu tun hat.

    Gruß
    Al6042


    Asus Prime Z390-A 0805 | i9 9900k | 32GB | Vega56 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.14.3 | Clover 4895

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.14.3 | Clover 4895

    NUC7i5BNK 0096 | i5 7260U | 16GB | HD540 | NVMe 500 GB | macOS 10.14.3 | Clover 4895

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.14.3


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!


    al6042.png

  • Das könnte durchaus sein naja jetzt tut aber fast :)


    Er verbindet leider nicht immer automatisch. Muss die Kopfhörer erst mal entfernen und dann wieder verbinden

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)

  • Update:


    Hatte noch das BT von der WLAN Karte zusätzlich an, was wirklich sehr schlecht ist.


    Hab das nun mal abgestöbselt und mir ein LogiLink BT0015 geholt. Jetzt tut es, hoffe es bleibt so.

    Intel Core i7 2600K 4x 3.40GHz So.1155 BO
    Asus P8Z68-V Intel Z68 So.1155 Dual Channel DDR3 ATX Retail
    16GB G.Skill RipjawsX DDR3-1866 DIMM CL9 Quad Kit
    Samsung 500GB SSD 1280MB
    Asus GeForce GTX 570 DirectCU II Aktiv PCIe 2.0 x16 (Retail)