Phenom 9850BE - welches OSX System installieren?

  • Hallo Forengemeinde,


    ich habe noch einen AMD Rechner hier rumstehen und habe mal die verbauten Teile angeschaut.

    Ein Gigabyte MB (AM2+) mit 790FX Chipsatz, ein AMD Phenom 9850BE (Black Edition) Prozessor, 4GB RAM und eine Nvidia GT730 auch von Gigabyte (GV-N730D5-2GI). Sound ist glaub ALC889. Ein Monitor ist über DVI angeschlossen.

    Nachdem was ich alles schon gelesen habe müsste eigentlich eine OSX Installation möglich sein.

    Ich bin mir nur sehr unsicher welche von den AMD Anleitungen ich bei dem Prozessor nehmen soll und welches OS da drauf laufen wird.

    Es sind auch nur "normale" SATA Festplatten drin, keine SSD.


    Es ist ein Phönix BIOS und das kann kein UEFI.

    Somit wäre ja der Enoch Bootloader der Richtige und der geht aber (nur) bis HighSierra, welches ich auch schon heruntergeladen habe.

    Ein Hackintosh mit Mojave ist für die Vorbereitung vorhanden.


    Kann mir da jemand bitte einen Tipp geben wie ich da am Besten vorgehe?


    Gruß hhfritz

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

    • Hilfreich

    Sieht alles gut aus, bis El Capitan, mehr geht nicht.

    Anleitung -> Klick

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Community Bot

    Hat das Label Erledigt hinzugefügt
  • Super, vielen Dank.


    Hatte schon Hoffnung dass auch HighSierra geht.

    Aber dann probiere ich das mal mit El Capitan nach der Anleitung.


    EDIT:

    ralf. : Wie kann ich mit Mojave das El Capitan herunterladen? Die Forensuche hat mich nicht weitergebracht. Auf der iTunes Seite steht dass man HighSierra oder höher für den Download benötigt und er versucht auch es herunterzuladen, aber dann kommt die Meldung dass mein System auf dem aktuellen Stand ist.


    Gibt es dafür auch einen Tipp? Oder muss ich auf dem Desktop auch erst mit der Snow Leopard DVD anfangen?

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

    Einmal editiert, zuletzt von hhfritz ()

  • AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Ok, ich habe jetzt einen Internet Recovery Stick mittels eines Windows Rechners erstellt (habe dort El Capitan ausgewählt).

    Er legt aber eine EFI Partition an, das Board ist aber kein UEFI Board. Kann man da dann einfach Enoch installieren anstatt Clover?

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Klar kannst du da einfach Enoch installieren.

    wichtig die Sache mit dem AMD-Kernel, damit du damit booten kannst.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Ja, das habe ich gemacht, auch mit dem prelinkedkernel.

    Leider hat sich bei dem Bootversuch der Rechner verabschiedet. Er hing in einer Endlosschleife, irgendwas mit USBEHCI ...

    Dann habe ich ihn durch drücken der Powertaste ausgeschaltet. Seither komme ich nicht mal mehr ins BIOS.

    Naja, ein Versuch war es wert. Nun ist er wohl hin.

    :(

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Zieh mal den stick und ectl die Platte ab.

    Wenn man nicht ins Bios kommt ist das meisten die Ursache.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Naja, ein Versuch war es wert. Nun ist er wohl hin.

    Das kann ich mir nur schwer vorstellen, mach es bitte mal so wie ralf. geschrieben hat.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Hmm, hab jetzt die vorigen Tipps probieren können, aber nachdem ich alle Laufwerke abgezogen habe, piept er nur noch gleichmäßig. Dann habe ich die Festplatten wieder angesteckt, gleiches Problem, er piept nur. Bild gibt es auch keins mehr, also ich komm quasi nicht mehr ins BIOS.

    Dann ist er wohl doch hinüber. Dann muss ich mir irgendwann mal wieder nen neuen basteln...

    Wobei mich so ein Mini PC auch reizen würde... Aber die sind glaub auch problematisch hinzubekommen wie ich gelesen habe. Wobei es wahrscheinlich ähnlich wie beim Laptop ist, dass halt einige Dinge nicht machbar sind...

    Oder kennt ihr vielleicht einen Mini PC, den man mit "normalem" Aufwand hinbekommen kann?

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Ich hab mir ein Intel NUC Board D34010WYB geholt, ein Tipp von lhanke28  :thumbup:

    Es läuft alles, soweit ich das gesehen hab.

    Anhand der piep-Signale kann man erkennen was kaputt ist. Wenn kein Bild da ist kanns der RAM sein. Vielleicht mal die RAM-Riegel einzeln testen.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Danke für den Tipp mit dem Speicher, habe ihn auf eine andere Bank gesteckt und nun geht er wieder.


    Leider bleibt der Bootstick immer nach dem ACPI PATCHER hängen. Das ist zumindest die letzte Meldung, die von Enoch auf dem Schirm steht.

    Wie gehe ich bei dem Fehler am besten vor? Eine andere (ältere) Enoch Version versuchen?

    Welche Optionen sollte ich bei der Enoch Installation eigentlich auswählen? Vielleicht ist ja auch das schon das Problem, dass ich das was falsch installiert habe...

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Kannst du ein Foto von der Fehlermeldung machen?


    Du solltest ja möglichst den Extra-Ordner einfügen. Dann kann eigentlich nichts falsch installiert sein.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Nach dem Drücken von Install kommt als erstes das:



    und da bleibt er hängen:

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Sind die Ordner auf der Platte denn nicht vorhanden, und ist der prelinkedkernel denn vorhanden?

    Ich selber hab die El Capitan -Recovery-Installation noch nicht durchgeführt.

    Ohne prelinkedkernel geht nicht viel.


    Es würde bestimmt besser gehen, wenn du El Capitan zuerst auf dem Intel Hack installierst, vielleicht in Virtualbox,

    -> um den kompletten El Capitan-Installer zu runter zu laden.

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Ok, dann versuche ich das mal.

    Ich habe einen Bootstick erstellt, keine Platte...


    Würde es auch gehen ElCapitan auf eine SSD zu installieren, die beim Intel Hack am USB Port angesteckt ist?

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Ja das geht.


    auf dem sticks müssten ja prelinkedkernel und die Ordner auf dem Bild vorhanden sein

    AMD Athlon II X4 605 e - ASRock N68-S3 UCC - 8GB - 8400 GS - 10.10.5_SSEPlus_V3 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Phenom II X6 1035T - ASRock N68-S - 4GB - XFX HD 6450 - BSA_10.9.5_FX_rc1 + Shaneee10.11.x-RC4 Enoch r2839
    AMD Ryzen 3 1200 - ASRock A320M-DGS - 8GB - Asus GT 710 Passiv – 10.11.6 - 10.14.4 Beta (18E205e)
    Intel i3-4010U - Intel NUC Board D34010WYB - 8GB - HD 4400 - 10.11.6 - 10.14.2 Clover

    Intel i5-6600T Gigabyte GA-Z170-HD3P - 8GB - GTX 1050 Ti Passiv - 10.12.4 - 10.13.6 Clover

    Intel i3-4330 Asus H81M-C - 16GB RAM - Intel HD 4600 - 10.11.6 - 10.14.4 Beta (18E205e) - Die Hacks sind fast nur passiv/lautlos

  • Ja, die Ordner sind vorhanden.

    Ich habe nach dem letzten Bild noch etwas länger gewartet, dann sieht es so aus wie ich schon beschrieben habe. Die Meldungen laufen am Bildschirm durch:


    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...

  • Kann bei AMD Systemen schon mal einen Augenblick dauern, hier einfach mal laufen lassen.

    iMac16,2 (Late 2015): GA Z97X UD3H - Intel Core i5 5675C - 16GB DDR3 - GTX 960 2GB - 10.11.6 - Ozmosis + Clover r4509
    iMac14,2 (Late 2013): ASRock Z87 Pro4 - Intel Core i5 4670 - 16GB DDR3 - GTX 760 2GB - 10.12.6 - Ozmosis + Clover r4674
    iMac13,2 (Late 2012): ASRock Z77 Pro4 - Intel Core i5 3550 - 16GB DDR3 - GTX 660 2GB - 10.13.6 - Ozmosis + Clover r4862


    Metzger für angewandte Mettologie

  • Ach so, das habe ich immer abgebrochen, das könnte also noch was werden wenn man es laufen lässt?

    Hackbook: ASUS FX753VE - Intel i7 7700HQ - HD 630 - 8GB RAM - Mojave 10.14.3 - Clover

    Desktop: Gigabyte MA790FX-DS5 - AMD Phenom 9850 BE - Nvidia GT730 (Gigabyte) - 4GB RAM - in Arbeit...